Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Kan Hardware Monitor SetUp in BIOS niet aanpassen

None
19 antwoorden
  • Ik gebruik een MSI K7T266 Pro2 moederbord met een AMI BIOS en een Athlon XP 1900+ processor. Deze processor heeft een FSB van 2 x 133 Mhz. De BIOS is versie 3.7 (nieuwste BIOS versie van MSI).
    Mijn BIOS is normaal benaderbaar en ook muteerbaar. Echter niet het onderdeel Hardware Monitor SetUp.
    In dit onderdeel wil ik nl. de CPU FSB Clock wijzigen van 100 naar 133.

    In krijgt het scherm wel in beeld, echter de kop van het scherm wordt niet weergegeven en ik kan in het scherm ook geen wijzigingen aanbrengen. Ik moet het systeem resetten om weer verder te kunnen.

    Het opnieuw flashen van de 3.7 versie van de BIOS lost het probleem niet op.

    Kan iemand mij vertellen wat de mogelijke oorzaak van dit probleem is ?
  • [quote:a0407e47a0="J. Wolf"]Ik gebruik een MSI K7T266 Pro2 moederbord met een AMI BIOS en een Athlon XP 1900+ processor. Deze processor heeft een FSB van 2 x 133 Mhz. De BIOS is versie 3.7 (nieuwste BIOS versie van MSI).
    Mijn BIOS is normaal benaderbaar en ook muteerbaar. Echter niet het onderdeel Hardware Monitor SetUp.
    In dit onderdeel wil ik nl. de CPU FSB Clock wijzigen van 100 naar 133.

    In krijgt het scherm wel in beeld, echter de kop van het scherm wordt niet weergegeven en ik kan in het scherm ook geen wijzigingen aanbrengen. Ik moet het systeem resetten om weer verder te kunnen.

    Het opnieuw flashen van de 3.7 versie van de BIOS lost het probleem niet op.

    Kan iemand mij vertellen wat de mogelijke oorzaak van dit probleem is ?[/quote:a0407e47a0] mogelijke oorzaak .
    geflash verkeerde bios revisie bord ..
    je kan proberen om het bios te resetten .
    en dan opnieuw indelen .
    of terug flashen naar een oudere bios .
  • N.a.v. jouw reactie zowel BIOS gereset als oude versie teruggezet.
    Helaas biedt zowel het resetten als het terugzetten geen oplossing.
  • [quote:cb849d63b1="J. Wolf"]N.a.v. jouw reactie zowel BIOS gereset als oude versie teruggezet.
    Helaas biedt zowel het resetten als het terugzetten geen oplossing.[/quote:cb849d63b1]
    ik denk dat je twee dingen door elkaar haalt .
    het bord loopt op 133MHz=DDR 266 MHz .
    de cpu loopt ook op 133MHz=DDR266 =12x133=1600MHz .
    dit is de cpu AXDA1900DLT3C .
    je kan kijken met het progg cpu_z of alles goed staat
    http://www.downloadstad.nl/download/CPU-Z.html
  • Ik werk met het K7T266 Pro2 moederbord van MSI.
    Dit moederbord ondersteunt niet de Athlon CPU, type AXDA1900DLT3C(Thorouhgbred), maar wel het type AX1900DMT3C (Palomino).
    Verder zal ik je advies opvolgen. Je hoort nog van me
    Bedankt alvast.
    Janneman
  • Programma gedownload en uitgeprobeerd. Geeft veel informatie. Leuk en bedankt voor de tip.
    Echter lost deze mijn probleem niet op.

    Mogelijk heb ik twee dingen door elkaar gehaald. Maar ook het prograama geeft aan dat mijn CPU draait op 100 MHz, dus processor draait 12 x 100 =1200 Mhz.
    Wanneer ik nu in de BIOS de CPU-snelheid op 133 MHz zou kunnen zetten, draait de processor op 12 x 133 = 1600 Mhz.
    Ik moet dus nog even blijven zoeken naar de foutoplossing.

    In ieder geval bedankt voor je reacties tot zover.
    Vr. groet,
    Janneman
  • Je kunt ook software gebruiken (als je tenminste Windoze draait) om je cpu over te klokken. Je kunt bijvoorbeeld Clockgen gebruiken of het programma van MSI zelf.
  • Ik wil niet overklokken. De waarde in de BIOS voor CPU FSB Clock staat ingesteld op de standaardwaarde van 100. Ik wil deze waarde alleen op 133 zetten. Dit is n.l. de FSB waarde van mijn Athlon 1900+ processor.

    Ook las ik elders in het forum dat overklokken met een programma als Clockgen nogal risicovol is. Duidelijk word geadviseert dit via de BIOS te doen.
    Als amateurtje ben ik hier dus erg huiverig voor.
    Overigens gebruik ik Windows XP Proff. incl. de updates tot ca. 2 weken geleden.
  • [quote:e738317fad="J. Wolf"]Ik wil niet overklokken. De waarde in de BIOS voor CPU FSB Clock staat ingesteld op de standaardwaarde van 100. Ik wil deze waarde alleen op 133 zetten. Dit is n.l. de FSB waarde van mijn Athlon 1900+ processor.

    Ook las ik elders in het forum dat overklokken met een programma als Clockgen nogal risicovol is. Duidelijk word geadviseert dit via de BIOS te doen.
    Als amateurtje ben ik hier dus erg huiverig voor.
    Overigens gebruik ik Windows XP Proff. incl. de updates tot ca. 2 weken geleden.[/quote:e738317fad] heeft de cpu altijd op 133mhz gelopen dan .
  • Nog iets meer informatie over mijn doen en laten.
    Ik heb twee vrijwel dezelfde computers,
    1. MSI K7T266 Pro2 moederbord met Athlon XP 1900+ Palomino-processor met Windows XP Proff.

    2. MSIK7T266 Pro2 moederbord met Athlon Duron 1300 MHZ processor.
    met Windows XP Proff.

    In computer 1 draaide de processorr altijd met de CPU FSB Clock ingesteld op de waarde 133. Windows XP Proff. (configuratie systeem) gaf dan ook aan dat de processorsnelheid 1600 Mhz is.

    Ik heb de XP processor nu in computer 2 gedaan. De CPU FSB Clock van dit systeem is ingesteld op de standaardwaarde van 100. Zoals gezegd kan ik deze niet wijzigen. Windows XP Proff. (configuratie systeem) geeft nu aan dat de processor een snelheid heeft van 1200 Mhz.

    Daarna de XP processor weer teruggezet in computer 1 en in de BIOS de waarde CPU FSB Clock teruggezet op 100. Nu geeft windows XP van computer 1 ook aan dat de processor een snelheid heeft van 1200 Mhz.
    Vervolgens in de BIOS de waarde van 100 veranderd in 133 en ziedaar..
    XP geeft nu aan dat de processor een snelheid heeft van 1600 Mhz.
    Conslusie: De processor werkt goed. Ik moet alleen in computer 2 de waarde CPU FSB Clock ook instellen op 133.
    Echter het probleem is, dat ik, zoals al eerder aangegeven, in de BIOS van computer 2 deze waarde niet kan wijzigen.
  • dan kan het zijn dat er in de ene pc geheugen zit dat op 133MHz loopt ddr 266.
    en dat er in de andere pc 100 MHz geheugen DDR 200.
    dan is het logies dat de cpu op 100Mhz loopt het geheugen loopt immers op 100MHz en niet op 133Mhz
  • Die chipset kan asynchroon lopen, zou eerst eens een biosreset uitvoeren en alles opnieuw instellen en kijken of het dan wel wil.

    Je kunt ook eens goed naar die bios instellingen kijken op de PC die wel op 133 wil lopen.
  • [quote:78424b6959="J. Wolf"]Ik wil niet overklokken. De waarde in de BIOS voor CPU FSB Clock staat ingesteld op de standaardwaarde van 100. Ik wil deze waarde alleen op 133 zetten. Dit is n.l. de FSB waarde van mijn Athlon 1900+ processor. [/quote:78424b6959] Maar je kiest zo te zien wel voor de CPU Speed de Manual instelling. Degene die niet overklokken, zouden in het BIOS bij CPU Speed ook gewoon de frequentie van de CPU kunnen selecteren. Voor een Athlon 1900+ processor is dat dus 1600Mhz.
  • Op beide PC's zit PC 2100 geheugen.
    Ook heb ik, zoals aangegeven de BIOS al gereset, zelfs de oude BIOS teruggezet.
    Mogelijk richten wij ons nu meer op de gevolgen van dit probleem. Maar de kern van mijn probleem is dat ik in mijn computernr. 2 geen wijziging kan aanbrengen in het BIOS onderdeel "Hardware Monitor SetUp", terwijl wijzigingen in de andere BIOS onderdelen geenprobleem geven.
    Als ik in de "Hardware Monitor SetUp" ook wijzigingen zou kunnen aanbrengen dan is mijn probleem opgelost.
  • Misschien proberen de CPU's om te wisselen om te kijken of het dan op de andere PC ook zo is.

    Wel al gekeken of de gekozen instellingen in de bios gelijk zijn?
  • Heb ik allemaal al gedaan.
    Ik heb in feite maar één probleem.
    Ik kan een deel van de AMI BIOS op computernr. 2 niet wijzigen.
    En dat probleem verorozaakt gevolgen.
  • Je zou de bios nog eens handmatig kunnen proberen te flashen met de volgende parameters, /PY /SN /R /CC /CD /CP

    Word alles vervangen, wel een raar probleem en dat zag je "vroegah" wel eens bij een bord met een FSB jumper voor de 100/133/166 clock voorinstelling maar dat heeft dit bord niet.
  • -Inmiddels uitgedokterd waar het probleem zit.
    De ATX voeding in mijn computer ondersteunt geen spanning -5V (betreft pool 18 van de 20-polige stekker).
    De AMI-BIOS wil wel de ampere-waarde geven voor -5V maar kan deze niet vinden en daardoor loopt het systeem vast.

    Een andere ATX voeding, die wel de spanning -5V ondersteunt (witte kabel op pool 18) geplaatst en ziedaar …
    Het probleem is opgelost. De computer loopt niet meer vast in de BIOS en de FSB waarde kan normaal worden aangepast. :D
  • Geweldig dat je daar achter bent gekomen, dacht dat -5V alleen nog in AT voedingen werden gebruikt.

    Alhoewel er hier ook over wordt gesproken op een ATX voeding.
    http://pinouts.ru/Power/atxpower_pinout.shtml

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.