Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Cembalo1
10 antwoorden
  • Er is iets heel vervelends voorgevallen vanmiddag. Ik ben de laatste paar weken bezig met het maken van een houten computerkast en alles ging goed to vanmiddag. Ik heb op een printplaatje een schakeling gemaakt om de ventilatoren te bedienen dmv tuimelschakelaartjes en daarop zitten ook de LED'jes voor aan/uit en IDE gesoldeerd. Het domme is dus dat ik niet had gezien dat de reset switch kennelijk was aangesloten op de 12V leidingen op de printplaat (dradenrommel is echt afschuwlijk). Ik had eerst de computer aangesloten zonder de resetswitch en toen werkten zowel de IDE en POWER LED en ook de BIOS-piep hoorde ik, gevolgd door de foutcode dat er geen toetsenbord was aangesloten (dat was ook zo!). Toen ik echter de RESET-switch op het mobo aansloot ging het mis bij het aanzetten. Mijn vrees is dat er 12V is gelopen door de reset-switch op het moederbord waardoor deze gesloopt is. Het vreemde is namelijk dat bij het aanzetten van de computer (de POWER-switch werkt nog wel) de IDE-LED non stop brandt, terwijl deze eerste fragmentarisch licht gaf, zoals het hoort, en de POWER-LED niets meer doet. Ook zijn er geen piepjes meer te horen en de computer geeft geen beeld.

    Geprobeerd:

    BIOS-reset
    Andere knoppen

    Ik weet het gewoon echt niet meer, waarschijnlijk heb ik het door een heel dom ongeluk gesloopt maar misschien weten jullie nog iets?
  • CMOS clear inderdaad, nachtje laten staan en hopen op een wonder ;)

    Als je het zeker wil weten zou je toch maar even cpu mem en vga moeten vervangen door anderen.
  • Ja t zou een regelrechte ramp zijn als die ook zijn overleden. Gelukkig is t wel een kwaliteitsbord (ASUS P5K) dus ik hoop en bid heel hard :lol: …
  • Ik hoop het je hopen :wink: En anders is't weer een aanvulling op het "grote computer blunder" topic :wink: Ruikt er niets verbrand aan het mobo?
  • Nee hoor, de LED op het mobo werkt ook gewoon nog en zelfs de aan/uit knop functioneert nog. Ik kan hem hiermee aandoen en ook door deze 5 seconden in te drukken weer uitschakelen. De voeding krijgt dus op de een of andere manier signaal van het mobo. Ik hoop iig maar dat de proc nog leeft. De videokaart ben ik eerlijk gezegd niet zo bang voor, of jullie wel:(?
  • Tsja.. Da's moeilijk te zeggen. Met dit soort fratsen kan er van alles stuk gaan. Alles is wat dat betreft teer. een videokaart heeft in feite niet veel nodig om de geest te geven. Maar dat geld ook voor het slot daarvan. Het gebeurd idd ook wel eens dat hij het de volgende dag weer gewoon doet. Het blijven pc's joh.. En ik heb meer wonderen gezien, evenals dubieuze dingen. Maar als ik zo je verhaal lees, dan heeft het mobo een opdonder gehad en vrees ik het ergste daarvoor. :?
    Hoewel er dan op zijn minst iets aangebrand zou moeten ruiken… Ik zou het even zo laten staan en er morgen weer verder naar kijken. Je weet nooit :wink:
  • Nou niet mijn advies kopieren en dan doen alsof het van jou is eduard33 :lol:

    //TS: Je moet dan (morgen) een voor een de onderdelen gaan vervangen, dus je cpu op een goed moederbord proberen en/of een andere cpu op dit moederbord proberen, en zo ook met de andere onderdelen te werk gaan. Kan je in elk geval dingen gaan uitsluiten. Ben benieuwd

    PS wel stekker eruit he vannacht
    PS2 ik gok op de cpu of anders idd moederbord (als het graka of mem was piepte die wel)
  • [quote:c7fc6c20a4="Lodyx"]Nou niet mijn advies kopieren en dan doen alsof het van jou is eduard33 :lol:[/quote:c7fc6c20a4]Hey… Ik heb patent op dat idee :wink:
  • Ik denk dat ik weet wat er aan de hand is. Een vriend van me kwam vandaag en hij heeft er ook eens even naar gekeken. Hij heeft elektrotechniek gestudeerd in Delft en heeft het een en ander doorgemeten en het blijkt dat het weerstandje van de resetswitch is opgeblazen waardoor deze voortdurend kortsluit. Mijn idee is dus nu dat hij voortdurend gereset wordt. Dat vermoeden wordt nog versterkt omdat de IDE-led voortdurend brand, deze brandt bij een andere computer hier in huis met een Asus mobo ook kortstondig bij het indrukken van de resetknop.

    Ik ben nu aan het broeden op een oplossing om het gewoon een open circuit te maken, die resetswitch heb ik toch niet nodig. Maar ja, ik wil het ook niet verder slopen. Ik ben niet zo bang meer dat de CPU ook een opdonder gehad heeft omdat er niet meer dan 1,5 watt doorheen gegaan is, namelijk de stroom van 4 blauwe ledjes en het spoeltje van 1 fan.

    Zou ik er gewoon nog een keer stroom doorheen moeten jagen om het circuit definitief te slopen? Kan ik misschien beter niet doen he :lol: …
  • Lijkt me geen optie nee! :lol:
    Je kan wel de soldering loshalen van de reset knop. wellicht dat 't de oplossing is. Maar dat zou die electro man toch moeten weten? :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.