Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC (schijn)dood

3 antwoorden
  • Een zeer vreemd probleem met een I-Media Packard-Bell PC bij kennissen van mij: Een week of 2 geleden opeens spontaan uitgevallen tijdens het erop werken (alles op zwart) en sindsdien: Bij het direct proberen opnieuw in te schakelen gebeurt er helemaal niets meer, tenminste de ene keer zie je nog het PB-logo verschijnen maar reageert het keyboard (ledjes branden dan ook niet meer) nergens meer op zodat je bijv. ook niet in de Bios kan komen. Óf je ziet dus helemaal niks omdat de monitor dan ook niet meer ‘aanslaat’ (LED blijft oranje/no signal) en overigens dan óók geen opstartpiep(jes), geen toetsenbord, CD & DVD stations zijn niet te openen, niks dus. Het is net of de stroom opeens uitvalt want als je na aanzetten [b:64b2efbf19]direct[/b:64b2efbf19] een CD/DVD lade opent dan gaat die nog wel gedeeltelijk open maar stopt halverwege omdat dan de power ineens (gedeeltelijk) lijkt uit te vallen…? Want ik heb de kast opengemaakt en de HD draait wel, alsmede de processorfan maar zie verder dus niks raars.. Maar nu komt het: Als je het systeem dan bijvoorbeeld een dag of wat met rust laat dan wordt er daarna wél weer opgestart en verschijnt er in het DOS-scherm (wat ik overigens zelf niet gezien heb maar dat is me verteld) een melding van Microsoft met excuses voor deze hardware/softwarefout blablabla of iets in die trend en vervolgens telt hij af naar het starten van Windows XP en ik meen dat ze daar eenmaal in dan ook nog een melding krijgen dat het systeem “hersteld is van een ernstige fout”. Echter dan klapt alles er na korte of langere tijd toch onverwachts in ene keer wéér uit, dus op zwart en herhaalt de situatie zich van helemaal bovenin beschreven.. Wie komt dit bekend voor en heeft een idee waar ik het in zou moeten zoeken? Zou het de voeding kunnen zijn, ondanks dat er nog wel componenten op draaien en dus stroom op staat? Of het moederbord, geheugen en/of processor? NB: Toeval of niet, de problemen lijken allemaal begonnen sinds het downloaden/installeren en spelen van een zgn. Zigiz/Zyclon spelletje “Bejeweled”, het lijkt me sterk maar kan dat er iets mee te maken hebben? Alvast bedankt voor eventuele suggesties. Marco
  • Ik dacht idd ook aan de voeding of het moederbord, maar de voeding kun je het eenvoudigst proberen dus mss moet je maar ff een andere aansluiten.
  • Mischien is het een vage gedachte... Maar zou de bios resetten niet helpen?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.