Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem na bouwen pc.

thijmen
10 antwoorden
  • Het was eigenlijk al te verwachten, aangezien ik nul verstand heb van computers bouwen, maar ik heb een probleem(Pje) Heb dus alles netjes in elkaar gezet, alles aangesloten enz. Nu het probleem: Hij boot wel, alles draait, ook de ledjes. Maar als ik na de bios druk op:Exit and save changes dan komt er als eerst te staan :No Ide Hdd drive detected. Als ik dan op F1 druk komt hij bij het volgende menu. Daar staat het volgende:

    Reboot and Select Proper boot device or insert Boot media in selected Boot device and press a key.

    Wie kan me uitleggen wat dit betekent.

    Specs: Asus Maximus Formula
    Samsung 500 GB SATA.(raar dat er IDE staat dus)

    Meer specs zijn volgens mij niet nodig.

    Ook vind ik de temperatuur van mijn processor erg hoog. Als ik gewoon in de bios zit 52 graden! Is dat niet veel?

    Hoop op een snel antwoord, en alvast bedankt
  • De Samsung Schijf word overigens wel herkend in de Bios. Hij staat wel als Sata 4. Is dit een probleem? Ik heb 2 kabels naar de Schijf lopen. 1 zo'n rode Sata kabel, naar mijn moederbord. En een andere kabel naar mijn voeding. Dit is juist toch?
  • [quote:b2e266f747="NHubregtse"]Hij boot wel, alles draait, ook de ledjes. Maar als ik na de bios druk op:Exit and save changes dan komt er als eerst te staan :No Ide Hdd drive detected. Als ik dan op F1 druk komt hij bij het volgende menu. Daar staat het volgende:

    Reboot and Select Proper boot device or insert Boot media in selected Boot device and press a key.

    Wie kan me uitleggen wat dit betekent.
    [/quote:b2e266f747]in het bios de optie "boot device" moet je nog instellen. Even in het bios menu kijken welke optie het is en daar staan soms 4 tot 6 opties
    bijv
    SATA
    CD or DVD
    floppy
    Network
    USB drive
    USB floppy

    Kies dan SATA
    Als er meerdere SATA's staan kies je dus SATA4 in jouw geval.
    Klaar dan meestal met F10 toest opslaan en dan pas EXIT.
  • Ik zie dat menu niet staan. Ik heb 6 rijen waaruit ik kan kiezen en bij 1 van die rijen staat ''boot''. Daar moet ik naar toe gaan neem ik aan? Dan kan ik niet uit een rijtje van 4 of 6 kiezen. Wel zie ik staat iets van ''First boot device, second boot device en third boot device. Daar kan ik kiezen welke ik erin zet. Dus bij first boot device het ik mijn harde schijf, bij de tweede iets anders(Weet niet meer wat).

    Ook staat er: checking IDE drives :No Ide drives detected. Wat betekent dit precies. Ik heb toch ook helemaal geen IDE drive, maar een Sata?.

    Wie weet de oplossing?
  • Die instelling kun je in je BIOS vinden bij het tabblad 'Boot' en dan 'Bootdevice priority'.
  • [quote:948d99c2ad="ArneLH"]Die instelling kun je in je BIOS vinden bij het tabblad 'Boot' en dan 'Bootdevice priority'.[/quote:948d99c2ad]

    Juist, daar zie ik staan: First boot device,second boot device en third boot device. Ik kan dan kiezen uit. Sata harde schijf, ATApi disk of Cdrom oid. En welke ik ook doe, geen een ervan doet het. Ik vind dit echt niet leuk.

    Is het een hardware matige fout, of is het iets met de bios. Ik weet het niet.

    Nog andere Sugesties? Resetten gaat ook niet helpen denk ik.
  • voor het installeren meot je uiteraard wel de eerste keer CD of DVD als first boot kiezen…..
    en zet dan de drivers voor de SATA op een floppy, F6 drukken als het scherm er om vraagt….

    PS: de SATA drivers straan op de CD bij je moederbord.
  • [quote:b07caaa3f8="andre@home"]voor het installeren meot je uiteraard wel de eerste keer CD of DVD als first boot kiezen…..
    en zet dan de drivers voor de SATA op een floppy, F6 drukken als het scherm er om vraagt….

    PS: de SATA drivers straan op de CD bij je moederbord.[/quote:b07caaa3f8]

    Zo veel verstand heb ik er ook niet van 8) Owkeej. Voor het installeren moet je uiteraard wel de eerste keer CD of DVD als first boot kiezen…
    Je bedoelt in de Bios? Daar kan ik niet eens kiezen uit DVD, terwijl ik toch echt wel een DVD burner heb, namelijk deze:
    http://www.alternate.nl/html/product/details.html?articleId=-1067185&showTechData=true

    . En De drivers voor de Sata op een floppy f6 drukken als het scherm er om vraagt… Weet echt niet waar je over hebt :) . Een floppy drive heb ik trouwens niet.

    Soms ook als ik de pc opstart, zie ik geen beeld maar een soort kleurtjespatroon. Lijkt wel een soort borduurwerk. Weet iemand waardit door komt?

    Ik ben het al uren aan het proberen, maar tevergeefs. Dit is echt k*t.

    MVG
  • Vraag even een hulvaardige buur of zo voor de eerste keer, dan zeg je oja is dat alles….. maar compleet uittypen…
    Er zijn wel "internet handleidingen" ..
    http://members.home.nl/wout.grotenhuis/WinXP.html

    http://www.schoonepc.nl/
    http://members.chello.nl/y.labee/Xp%20installatie/WinXP.html

    Heb je Vista:
    http://www.computerfeeling.nl/pages/installwinvista.asp
    http://www.minatica.be/tutorials.php?do=file&id=61
    http://www.nationaalcomputerforum.nl/showthread.php?t=25777
    sommigen lijken op elkaar, misschien legt de een het net iets beter uit dan de ander…
  • Het probleem is opgelost 8) . Ik had de sata kabel verkeerd vastgemaakt aan de dvd writer, en de pc herkende hem niet. Toen ik een nieuwe sata kabel eraan vast deed, herkende de pc hem wel!.

    Heb toen de pc opgestart met de vista cd erin, en begon gelijk met installeren.

    Heb nu nog wel een ander probleem.

    MVG, en bedankt voor jullie hulp!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.