Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

38 antwoorden
  • Ten eerste hallo.

    Ik heb dus net een nieuw systeem in elkaar gezet. Nu heb ik vanmorgen 3dmark gedraaid. De eerste 2 ''filmpjes'' test hij je videokaart, dat ging nog goed. Tot hij een CPU test begon te draaien. Mijn beeld begon helemaal te trillen, en begon wazig te zien. Toen stond er ''Cpu test aborted'' oid. ik dacht dat het aan mijn temperatuur lag, dus ik ga naar de bios, en zie dat mijn CPu 52 graden is!. Is dat niet te hoog, voor Idle?

    Ik heb wel al Stalker zonder problemen gespeeld.

    Hoe kan ik dit oplossen?

    MVG
  • dat lijkt me wel vrij hoog voor idle ja.
    weet je zeker dat de fan goed op je cpu zit?
  • Als je direct je pc opnieuw hebt gestart en toen in de bios hebt gekeken is het natuurlijk niet helemaal idle hè. Belangrijker is natuurlijk de temp tijdens de benchmark. Je zou dit bijvoorbeeld kunnen zien met een programma dat bij je mobo hoort of met Speedfan.
  • [quote:adde3b2a15="arjant2"]dat lijkt me wel vrij hoog voor idle ja.
    weet je zeker dat de fan goed op je cpu zit?[/quote:adde3b2a15]

    Nee, weet ik niet helemaal zeker. Toen ik de fan installeerde (boxed) Gingen die pinnetjes niet helemaal naar beneden. Ik heb hem er dus een paar keer moeten afhalen. Heeft dat invloed op de cooling? Ook weet ik niet of ze er helemaal goed in zitten.

    Ik denk dat ik gewoon een nieuwe cooler ga kopen, 30 graden idle, vind ik goed.

    En het feit dat het systeem crashte tijdens een processortest is ook niet goed natuurlijk.

    MVG
  • als de fan er niet goed op zit dan heeft dat zeker gevolgen voor de koeling ja.
    Zit er genoeg (en zeker niet te veel) pasta tussen de processor en de fan?
  • Een Boxed cooler zoals die van de TS heeft een thermal pad. Alleen als de cooler na het plaatsen er weer is afgehaald, zou die thermal pad volledig moeten worden verwijderd. Zodat er alsnog pasta erop kan. Of zoals de TS zelf voorstelt een nieuwe cooler aanschaffen.
    [quote:51ba6f68f5="NHubregtse"] dus ik ga naar de bios, en zie dat mijn CPu 52 graden is!. Is dat niet te hoog, voor Idle? [/quote:51ba6f68f5] Die temperatuur heeft mijn E6600 ook in het BIOS. Maar dan draait deze wel op volle snelheid. Terwijl als de CPU niet veel te doen heeft onder Linux of Windows deze op 2/3 van de snelheid in het BIOS draait. Zodat de CPU temperatuur een graad of 10 lager wordt.
    [quote:51ba6f68f5="NHubregtse"]En het feit dat het systeem crashte tijdens een processortest is ook niet goed natuurlijk. [/quote:51ba6f68f5] Je zou de CPU ook nog kunnen testen via applicatie Sandra Lite. Deze heeft bij tabblad Tools een Burn-in Computer test. Deze is te configureren in 10 stappen.
  • je hebt gelijk jolo, even vergeten dat hij boxed was.

    Ik zou inderdaad nog even een andere stresstest doen en daarbij je temperatuur in de gaten houden.
  • Heb nu een nieuwe cooler gekocht bij de lokale pc boer. Nu is hij (als ik in de bios kijk) zon 35-40 graden. Is wel te doen toch?

    Maar toch als ik 3d mark 06 draai, gaan de eerste twee tests (grafische kaart tests) nog goed. De 3e test is de processor test. Daar gaat het weer fout. Heb beelt is wazig, en hapert weer. Is dit weer de temperatuur?
  • 35-40 graden is okay.

    Mijn PC is rond de 38-42 graden idle met standaard Intel koeler. Maar is wel redelijk overklokt al (E6750-3120mhz).


    En doe een stress test met OCCT:

    http://www.ocbase.com/perestroika_en/index.php?Download

    Is niet zo buggevoelig als Orthos. En alle gegevens staan direct in het menu daar. Plus een aantal nette log grafieken hoe temperaturen en spanningen verlopen zijn tijdens de stresstest.
  • Heb je gecontroleerd of je de laatste chip en moederbord drivers hebt?

    Controleer ook even je geheugen met memtest86. Even op floppy of cd zetten en daar vanaf booten.
  • [quote:648d960069="arjant2"]Heb je gecontroleerd of je de laatste chip en moederbord drivers hebt?

    Controleer ook even je geheugen met memtest86. Even op floppy of cd zetten en daar vanaf booten.[/quote:648d960069]

    Laatste chipset drivers en moederbord weet ik niet. Heb de cd gebruikt die erbij zat. (asus Maximus Formula). Maar heeft iemand nog ideen over dat crashen.

    Ik kan(door dat wazige beeld ja) nog wel De FPS zien. Is ongeveer 5. Dan druk ik snel op escape voor dat m'n CPU doorbrand 8)
    Is dus volgens mij wel een temperatuur probleem.

    Verder doet de pc het wel goed, naast een paar vage dingetjes. Zo gebeurt het wel eens dat mijn beeldscherm ''no signal'' aangeeft, terwijl de pc toch echt wel aanstaat. Dan moet ik hem een paar keer rebooten en dan doet ie het wel weer.

    Is trouwens razendsnel, hier nog even alle onderdelen:

    MOederbord: Asus maximus Formula
    Geheugen: OCz 2 GB reaper edition
    Processor: E8400
    Videokaart: 9800 GTX ''black edition''
    Voeding: Cooler Master Real Power 620 watt
    Kast: Antec Nine Hundred
    Harde Schijf : 750 GB F1
    Logitech G15
    Logitech G9
    Scherm: Acer 22''.

    hij kwam in totaal rond de 1500 euro exclusief verzendkosten.

    MVG

    p.s Weet iemand nog iets over dat het beeldscherm het niet goed doet, of moet ik daar een nieuw topic over beginnen?
  • Gebruik het programma Speedfan, en laat hem de temperatuur van je CPU monitoren en in een logfile opslaan. Dan kan je evt. na een reboot de temperatuur tijdens dat wazige beeld zien.
  • In de bios is de processor nu rond de 28 graden!. Eerst was hij 38, maar dat kwam mede door het warme weer. Heb niet Speedfan gebruikt, maar een of ander raar programmaatje. Het blijkt dat bij die test die processor niet boven de 50 graden uit komt, terwijl hij wel op 100% loopt.

    Hoe komt het dat dat m'n systeem steeds crasht als ik 3dmark 06 draai? In ieder geval geen warmte probleem.

    MVG
  • [quote:e06613b8eb="NHubregtse"]Hoe komt het dat dat m'n systeem steeds crasht als ik 3dmark 06 draai?[/quote:e06613b8eb] Zo te zien lijkt je voeding in orde [quote:e06613b8eb="NHubregtse"]Voeding: Cooler Master Real Power 620 watt [/quote:e06613b8eb] Echter Check toch maar even deze thread over onderwerp 3dmark06 crash during CPU test.
  • [quote:7ea473cfae="jolo"][quote:7ea473cfae="NHubregtse"]Hoe komt het dat dat m'n systeem steeds crasht als ik 3dmark 06 draai?[/quote:7ea473cfae] Zo te zien lijkt je voeding in orde [quote:7ea473cfae="NHubregtse"]Voeding: Cooler Master Real Power 620 watt [/quote:7ea473cfae] Echter Check toch maar even deze thread over onderwerp 3dmark06 crash during CPU test.[/quote:7ea473cfae]

    Heb dat artikel even doorgespit. Het antwoord was een nieuwe Psu. Dit kan bij deze pc (haast) niet het geval zijn, want op de andere pc doet 3dmark 06 het wel met dezelfde voeding.

    Ook kwamen die gasten met antwoorden als : het moederbord geeft niet genoeg volt of ampere aan je cpu. Is dit het misschien, en hoe moet ik dat instellen?

    Het is alleen de Cpu test die niet goed gaan. De rest gaat allemaal goed.

    Heb hem ook even gedraaid op de kleinste resolutie. Dit helpt jammer genoeg ook niet. Ik krijg trouwens rond de 2-5 Fps

    Wie heeft de gouden tip, zou het erg waarderen. 8)
  • Heb je wel alle extra voedingsaansluitingen op videokaart en evt op moederbord aangesloten? Ik heb me een keer een half uur lopen verbazen over het feit dat 3dmark crashte totdat ik zag dat ik vergeten was een molex aan de videokaar te hangen :p Ik was van mn radion 9800pro gewend dat hij dan een melding gaf maar dat deed de 6600GT van mn broertje dus niet.

    Hoewel het me geen temperatuurprobleem lijkt, kan je toch even het zijpaneel van je case laten, mss wordt niet je cpu, maar een ander onderdeel te heet.
  • Heb je folding at home niet aanstaan? Want dat werkt niet goed bij elkaar. :wink: Dat had ik dus een keer. En maar verbazen hoe het kwam dat de test het niet deed. :P
  • [quote:cb5cd85dcf="Comp-Freak"]Heb je wel alle extra voedingsaansluitingen op videokaart en evt op moederbord aangesloten? Ik heb me een keer een half uur lopen verbazen over het feit dat 3dmark crashte totdat ik zag dat ik vergeten was een molex aan de videokaar te hangen :p Ik was van mn radion 9800pro gewend dat hij dan een melding gaf maar dat deed de 6600GT van mn broertje dus niet.

    Hoewel het me geen temperatuurprobleem lijkt, kan je toch even het zijpaneel van je case laten, mss wordt niet je cpu, maar een ander onderdeel te heet.[/quote:cb5cd85dcf]

    De kast opendoen is me bekend, en heb het ook al gedaan. Dat hielp jammer genoeg ook niet. De 9800 GTX vereist 2 6 pin connecters, en die zitten er ook goed in(Naar mijn weten)

    Wel bedankt voor de tips :)
  • [quote:af22115cd0="piacevole"]Heb je folding at home niet aanstaan? Want dat werkt niet goed bij elkaar. :wink: Dat had ik dus een keer. En maar verbazen hoe het kwam dat de test het niet deed. :P[/quote:af22115cd0]

    Weet niet wat folding @ home is (heb het wel zien staan ergens in dit forum). Maar het is een splinternieuwe pc, dus veel programma's staan er niet op. Tijdens de test staat helemaal niks aan, de kast is open, de connecters zijn goed aangesloten, een nieuwe processor koeler gekocht, alle fans op high gezet. (Kortom, alles 8) )

    Iemand nog suggesties?

    MVG
  • Mijn PC bij idle is met deze zomerse temp's ook zo rond de 40-43 graden. Een CPU heb ik me laten vertellen door div. artikelen schakelt zich uit wanneer die rond de 70 graden komt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.