Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Comp-Freak
7 antwoorden
  • Mijn computer had eerst wat opstartproblemen en sloeg nooit de BIOS instellingen op. Natuurlijk heeft dat te maken met de BIOS batterij, dus ben ik naar een computerzaak gegaan en heb ik een nieuwe gekocht. Vervolgens heb ik die batterij erin gedaan en had ik weer opstartproblemen. Toen heb ik een aantal keren geprobeerd mijn computer opnieuw op te starten zonder succes. Uiteindelijk verwijderde ik de BIOS batterij waarna hij gewoon meteen opstartte. Daarna heb ik nog een paar keer getest en bleek het dat de computer zonder batterij totaal geen problemen heeft (met het opstarten dan) en met batterij wel. Toch zal ik voor optimale functionaliteit een BIOS batterij nodig hebben. Heeft iemand een idee wat hier het probleem kan zijn?
  • Gebruik je wel de juiste settings ?
    Indien je bijvoorbeeld een verkeerde frontbus-snelheid insteld of een onjuiste multiplier enz. , zal je inderdaad opstartproblemen hebben.
    Afhankelijk van de bios fabrikant, probeer default of fale safe settings, om daarna aan de hand van de moederbord/processor gegevens, de juiste instellingen uit te voeren.
  • http://en.wikipedia.org/wiki/Real-time_clock

    De RTC kan het begeven hebben of die nieuwe batterij is ook niet goed of zit verkeert om, of de clr_cmos jumper zit verkeert, maar dan start hij meestal niet eens op.
  • Bedankt voor jullie reacties.

    Hij laadt altijd de defaults als ik de computer opstart zonder batterij, als ik hem opstart met batterij geeft hij geeneens beeld (monitor geeft aan dat er geen input signal is).
    De clr_cmos jumper zit goed, die had ik al gecontroleerd. Ik geloof niet dat mijn probleem met de RTC te maken heeft, ik heb namelijk problemen met het opslaan van alle BIOS instellingen, niet alleen de tijd.
  • Daar zit de quarts in om ook de bios zijn instellingen te laten behouden door zijn juiste clocksignaal.

    Vreemd dat hij niet opstart MET de batterij en de clr_cmos jumper in de juiste stand.

    Batterij wel goed geplaatst?
  • Misschien gek idee;
    zet de jumper, zonder netstroomkabel aangesloten en zonder batterij op clear cmos.
    Daarna batterij terugplaatsen en opstarten.
    :(
  • [quote:b6e310fb82="Lange Pier"]Vreemd dat hij niet opstart MET de batterij en de clr_cmos jumper in de juiste stand.

    Batterij wel goed geplaatst?[/quote:b6e310fb82]
    In principe wel, maar het viel me op dat de het ijzertje waar de batterij bovenop moet komen te liggen er iets anders uit ziet dan ik gewend ben van m'n overleden pc. Het lijkt net alsof er een klein stukje vanaf gebroken is, maar in ik neem aan dat die sowieso niet allemaal hetzelfde in elkaar zitten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.