Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

7 antwoorden
  • Hallo,
    Mijn geluid is weg nadat ik Windows XP opnieuw heb geïnstalleerd. Heb al gekeken bij MaxData, mijn computerfabrikant, maar die drivers openen niet. Heb ook al bij ASUS gekeken, ook die openen niet.

    Ik ben bijna ten einde raad. Weet iemand hier een oplossing?

    Alvast heel erg bedankt!
  • Kun je wat meer gegevens geven over je specs (minstens type maxdata)? Je kunt als je het merk en type geluidschip weet eens op de site van die fabrikant kijken.
  • Mainboard : Asus P4S533MX
    Chipset : SiS 651
    Processor : Intel Pentium 4 @ 2800 MHz
    Device Audio : SiS7012 Audio Codec
    Typenummer: Pcmd/63512
    Merk: MaxData

    Ik heb die MAINBOARD cd geìnstalleerd, alle onderdelen maar nog steeds geen geluid.
  • http://www.sis.com/download/agreement.php?url=/download/

    Kijk hier eenss ff
  • Thnx. Heb gedownload, maar als ik dan de Setup.exe wil openen, dan moet ik op uitvoeren klikken. Dan gebeurd er verder niks. Komt dat door de beveiliging van mijn computer? Want het is bij alle Setup.exe dit geval… :?
  • Mischien dat deze link je helpt?
    http://www.softwarepatch.com/utilities/sis7012.html
  • Fail to install audio driver for Windows XP.:S

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.