Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Endor
10 antwoorden
  • Hallo allemaal,

    Ik ben nieuw hier.

    Maar ik zit met een probleem ik heb een computer met:
    -pentium 4 2533mhz(19x133) Northwood
    -1256mb ddr
    -Geforce 7600GT 512mb
    -250gb hd
    -120gb hd
    -windows xp home edition sp3

    het probleem is zodra ik mijn cpu zwaar ga gebruiken met gamen ofzo dan gaat deze op 100% draaien zodra ik stop met zwaar gebruiken van de cpu dan blijft deze toch op 100% draaien ook na een uur of 2 de computer niet gebruiken blijft deze nog op 100% lopen zodra ik de pc opnieuw opstart is dit verholpen na al meerdere keren opnieuw windows xp te hebbe geinstaleerd word dit probleem niet mee verholpen

    Gegroet, Sander
  • Kijk eens in taakbeheer welk proces de cpu bezighoudt. Kan zijn dat je game niet goed afsluit, en op de achtergrond blijft draaien.
  • Ik heb vanmiddag de PC nog eens 3 maal opnieuw geinstaleerd.
    Maar nu merk ik dus dat ook als ik niks doe met me pc dat hij dan soms ook op 100% gaat Draaien.(een schone windows met nog niks van software erop)
    Dus ik heb de koeling eens schoongemaakt en bekeken of hij er goed op zat.(deze zat goed erop en was nog vrij schoon) Maar dit heeft ook niks geholpen.

    Sander.
  • Je hebt de koeler er toch niet af gehaald of wel?

    Pentium 4 is niet het snelste wat er momenteel is dus als je iets gaat doen moet de CPU flink aan het werk. Wel raar dat zelfs bij een schone installatie je CPU al 100% wordt gebruikt. Zelfs onder het gamen krijg ik de mijne niet boven 85%……

    Wordt je PC ook trager als je dingen gaat doen doordat hij telkens 100% wordt gebruikt? Als hij bv. niet 100% is en je doet iets gaat het dan sneller?

    Controleer ook eens je temperaturen:
    http://www.alcpu.com/CoreTemp/CoreTemp.zip
  • Ik heb de koeler schoongemaakt en gekeken of deze goed erop zat meer niet.
    inderdaad is pentium 4 niet echt het snelste meer maar omdat het een socket 478 is kan er niks anders dan een celeron of p4 in.
    zodra de cpu op 100% gaat draaien is het systeem zeer traag. en zodra ik de pc opnieuw opstart werkt hij weer gewoon.
    Het programma Coretemp geeft een foutmelding bij openen : This is no an intel core architecture based processor this program will not continue.
    Maar ik heb even in EVEREST gekeken deze gaf aan:
    Cpu 49
    Gpu 60
    Moederbord 43
    hd1 44
    hd2 53

    Sander
  • Dat van core-temp klopt inderdaad, had dat ook ooit es geinstalleerd i.c.m. een P4 @ 2,8 Ghz. Dus ging niet echt.

    Wat de 100 procent cpu load betreft, weet wel dat ik dat ook een paar dagen had, en bleek dat één of ander software genaamd Dr. Watson aan het klooien was. Kreeg de tip de service hiervan stop te zetten, daarna was dat probleem opgelost. Nu is natuurlijk de vraag of het dat ook voor jou wat kan betekenen…..
  • Ik heb vroeger ( 2004/2003) ook eens wat problemen gehad met dr watson maar Dit keer kon ik nergens vinden dat hij actief was.
    Opeens begon mijn pc ook Steeds vast te lopen dus ik ben op onderzoek uitgegaan en hieruit bleek dat als ik veel op mijn hardeschijf bezig was vooral op mijn hd2 ( seagate 120gb uit 2002 die origineel samen met de p4 toen in mijn pc zat toen ik deze gekocht had) als ik deze aanriep liep hij soms al vast.
    Dus ik mijn kast eens open geschroeft en deze Hardeschijf voelde zeer heet aan ik moest deze met een doekje uit mijn pc halen omdat deze zo warm was
    Hierna liep mijn computer niet meer vast.
    Ik ben ondertussen 3dmark06 aan het draaien en de temp en cpu load aan het bijhouden of het probleem nu verholpen is.
    De temp van hd1 is ook gezakt na 33/35graden.

    Sander
  • Ik heb 24 uur met 3dmark gedraait en dan alleen het cpu onderdeel de cpu werd hierbij zwaar gebruikt na de 24 uur had hij dit probleem niet dus ik ga evenlater wat instaleren (nero7 + powerdvd) en erna wat op internet en toen kwam dit probleem weer dus ik vraag mij af waardoor deze cpu load komt

    sander
  • heb je nu al gekeken welk proces die 100% activiteit veroorzaakt?
  • Ik heb weer eens gekeken toen de cpu op 100% liep en bleef lopen enigste proces wat een hoger waarde dan 0 had was: Niet actieve systeemprocessen deze stond op 99 in taakbeheer

    sander

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.