Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

p5n-d flashen vervolg

6 antwoorden
  • nou, mijn nieuwe onderdelen hebben het dus gedaan, ik had mn pc uitgezet, en al paar keer ook gewwon gereboot! maar als ik nu mijn pc aanzet, gaat hij 3 seconden aan, geen piepjes of wat, en weer uit! in realtemp was mijn cpu rond de 70c direct na installatie vista. maar in de bios gaf hij 112c aan. nu had ik gehoord dat realtemp betrouwbaarder was dan de bios. wat zou er kunnen zijn?
  • Kijk eens of je koeler er wel goed op zit. Je kunt ook even voelen aan de heatsink. Als je processor 70 graden heet is, hoor je daar je vingers aan te branden. Voelt ie lauw aan, dan zit ie er niet goed op.
  • ik wou dat dat nog mogelijk was, daar mijn pc nu niet langer als 1 a 2 secnden aan wil! ik heb wel even gekeken of ik toevalligerwijs mijn cpu heb gemold, maar daar was niks op aan te zien, iig geen verkleuringen of iets in die trant (weet niet of je dat moet zien als je cpu is doorgebrand, maar het leek me een "logisch" gevolg). Cooler zit er ook goed op, naar mijn idee
  • Koelpasta zit er ook goed op? Ook vervangen de tweede keer?
  • Yes, dit had ook geen baat, ik heb het probleem ondertussen opgelost. de voeding die ik had is kapot gegaan in het proces, ik heb nu een Tagan 700watt gehaald, en alles werkt weer naar behoren. nu heb ik nog wel 1 vraag! Core2Duo e8400 is 2 x 3ghz, maar bij realtemp geeft hij 2ghz aan. Vista geeft 3ghz aan, en de bios geeft ook 3ghz aan. vreemd ...
  • De FSB is wel goed? En de multiplier?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.