Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

DVD RW Speler werkt niet door onjuiste bios instellingen?

7 antwoorden
  • Hallo ik heb nou een DVD RW Speler. In een andere computer doet die het perfect alleen niet in die van mijn. Nou zou iemand anders dat het aan de bios instellingen ligt maar kan dat kloppen dan?
  • [quote:3829f91e64="vuurvos"] DVD RW Speler (..) Nou zou iemand anders dat het aan de bios instellingen ligt [/quote:3829f91e64] Waaruit trok "iemand anders" die conclusie? Om welk merk/type DVD brander gaat het? En hoe wordt die herkend door het BIOS en het Apparaatbeheer?
  • [quote:7c5841b8d0="jolo"][quote:7c5841b8d0="vuurvos"] DVD RW Speler (..) Nou zou iemand anders dat het aan de bios instellingen ligt [/quote:7c5841b8d0] Waaruit trok "iemand anders" die conclusie? Om welk merk/type DVD brander gaat het? En hoe wordt die herkend door het BIOS en het Apparaatbeheer?[/quote:7c5841b8d0] Hij zei dat hij dat eerder een keer had meegemaakt en dan het daar aan kan liggen. Het gaat om een Philips LITE-ON brander. In de bios en het apparaatbeheer wordt die niet herkend maar in een andere computer wel. Het zijn beide precies dezelfde computers dus vooral daaruit trok die die conclusie dat de bios instelling van beide computers verschillend stonden en dus dat die bij de ene computer niet werkt en bij de andere wel.
  • En gaat het om die Compaq Presario SR1909ES PC uit je onderschrift? Zo ja, check dan deze twee links van HP Support http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00638516#A2 en http://h10025.www1.hp.com/ewfrf/wc/solveCategory?lc=en&cc=uk&dlc=en&product=3225641&lang=en Zo nee, om welk merk/type PC/moederbord gaat het dan wel? En hoe staan de optische apparaten dan in het BIOS geconfigureerd?
  • [quote:938fd6ff01="jolo"]En gaat het om die Compaq Presario SR1909ES PC uit je onderschrift? Zo ja, check dan deze twee links van HP Support http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00638516#A2 en http://h10025.www1.hp.com/ewfrf/wc/solveCategory?lc=en&cc=uk&dlc=en&product=3225641&lang=en Zo nee, om welk merk/type PC/moederbord gaat het dan wel? En hoe staan de optische apparaten dan in het BIOS geconfigureerd?[/quote:938fd6ff01] Nee het gaat niet om die compaq het gaat om een zelfbouw pc met een gigabyte moederbord. Hoe dat met de bios ingesteld is met die optische apparaten weet ik niet want daar heb ik weinig verstand van.
  • Waarschijnlijk staat Master/Slave jumper niet goed ingesteld [img:d49a353fdd]http://www.pchell.com/images/masterslave.jpg[/img:d49a353fdd] Kijk even naar dat plaatje, dat heb jij op je hardeschijf, weet je of jou h.d.d op slave staat? zo ja dan staat de CD-Rom ook op slave, dan is het een communiecatie fout zeg maar, een moet Master zijn, De ander slave, meestal staat het aan de onderkant / bovenkant wat master/slave is Groetjes teddy972!
  • [quote:3128d24bea="teddy972"]Waarschijnlijk staat Master/Slave jumper niet goed ingesteld [img:3128d24bea]http://www.pchell.com/images/masterslave.jpg[/img:3128d24bea] Kijk even naar dat plaatje, dat heb jij op je hardeschijf, weet je of jou h.d.d op slave staat? zo ja dan staat de CD-Rom ook op slave, dan is het een communiecatie fout zeg maar, een moet Master zijn, De ander slave, meestal staat het aan de onderkant / bovenkant wat master/slave is Groetjes teddy972![/quote:3128d24bea] Het zit beide op een aparte IDE kabel maar waarschijnlijk is dat het probleem ik zal wel eens kijken als ik weer bij de computer ben want ben nou niet thuis!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.