Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen geluid na installatie Windows XP Pro

None
8 antwoorden
  • Hallo,
    op een Packard Bell Windows XP Pro geinstalleerd ivm teveel besmettingen en problemen. Nu geen geluid meer.
    (Natuurlijk geen moederbord-CD meer aanwezig, code:
    8SIMLNF-NF7 2.0e blijkbaar Columbia 5P).
    Bij hardware geeft hij problemen bij de audio (vraagteken),
    uitschakelen en opnieuw detecteren en driver zoeken helpt niet.
    Zelfs disable in BIOS, herstart en enable blijven fouten geven.
    Everest geeft: Sis 7012 Audio Device.
    Gedownload: Sis 7012 Audio Driver 1.12d
    Bij installatie krijg ik foutcode: -536870397
    Blijkbaar is het apparaat ook ergens in gebruik?

    Hoe krijg ik het geluid weer op gang?

    Overigens werd op een gegeven moment ook als nieuw device de SM-controller vermeld, wat is dat en wat moet ik daarmee?

    Alvast bedankt namens MvE.
  • In tegenstelling tot vroeger kun je tegenwoordig op de site van P&B genoeg drivers etc vinden van jouw type PC….
    Dus we hoeven niet meer te bellen…. :?

    http://support.packardbell.com/nl/

    Succes !!
  • Hoi, dank je,
    ik was daar al aan het snuffelen,
    alleen typenr invullen lukte niet zo.
    Ik heb er wel een driver gevonden
    die ik ga proberen.
    Alleen het lijkt erop dat het installeren zelf niet lukt
    door een ander probleem (zie de foutcode)
    en een melding die ik ergens kreeg dat de kaart
    reeds in gebruik was of andere driver geinstalleerd is.
    Maar de apparatuurbeheer geeft aan dat er geendriver is
    geinstalleerd.
    Deze code komt met google ook tevoorschijn,
    maar een extra kaart (zoals vaak gezegd) is even geen optie,
    er zit gewoon geluid on board, dan kan ik hem ook
    wel een videokaart en netwerkkaart aanpraten,
    dat was niet de bedoeling.
  • welk type is de p&b? (staat voorop de kast) moet toch op type nummer op één pagina alle drivers kunnen vinden.. meestal moet je eerst de drivers van de chipset van het moederbord installeren (nvidia, via, o.i.d.) en vervolgens de sounddriver….

    de serienummers staan op stickers aaan de achterkant van de kast…
  • Hoi,
    via Everest kwam ik op mb-type
    8SIMLNF-NF7 2.0e en
    via terugzoeken bij P&B
    op Imedia met mb Columbia 5P
    en daar gaat het om denk ik,
    en zo heb ik via P&B A395dr.W98 gedownload,
    hoop dat dat wel werkt, dat die exe wel doorloopt.
    Ik probeer het maandag als ie thuis is.
    Ik meld het resultaat, toch alvast bedankt,
    en wie weet heb ik je nog nodig,
    fijne zondag nog.
    Peter namens MvE.
  • maar ik wilde graag weten wat voor type packard bell er voorop de kast staat…… :cry:
  • Hoi,
    dat weet ik nu dus even niet,
    ik heb die namelijk helaas niet hier thuis.
    Ik hou je op de hoogte…
  • Hoi, het gaat om een Imedia 3400
    type UTOW-C02

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.