Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Onverklaarbare crashes met nieuwe compu [opgelost]

18 antwoorden
  • Hey, ik heb laatst mijn computer een broodnodige upgrade gegeven, maar sinds deze week blijft ie om de zoveel tijd hangen, alles stopt, zelfs de cursor beweegt niet meer en ik krijg geen BSOD. De onderdelen die vervangen zijn zijn de mobo, processor, geheugen, graka en voeding. Ik heb al een paar uur memtest laten draaien (vanaf bootdisk) en die vond niets. Correct me if I'm wrong maar met geheugen problemen krijg je toch ook meestal een BSOD...? De graka wordt behoorlijk warm, ook idle, maar de crash komt ook voor als de compu niet warm is (en ik dus niet aan het gamen ben) en ik kan rustig 3-4 uur gamen zonder crash. Dus dan blijft, lijkt mij, over proc/mobo, ik zou niet weten wat de meest waarschijnlijke verdacht is... komen de symptomen iemand bekend voor? Hier de nieuwe onderdelen: Kingston 2048 MB, DDR2, PC5300 Asus P5N-E SLI Intel Core 2 Duo E8400 Sapphire Radeon HD4850 Chieftec GPS-500AB-A, 500Watt
  • Al eens prime95 gedraaid?
  • Laatste BIOS erop staan? Laatste chipsetdrivers geïnstalleerd?
  • Nee geen prime95 gedraaid, dat zou ik doen om de proc maximaal te belasten voor een lange tijd ofzo? Of komen dan ook fouten in de proc naar voren? Chipset drivers zijn nieuw, de BIOS heb ik niet ge-update, en dat doe ik ook alleen als het echt moet. Lijkt me niet perse waarschijnlijk dat het een BIOS probleem is, waarom denk je aan BIOS?
  • Prime95 checkt op rekenfouten, en daarmee op stabiliteit.
  • Even mijn topic uit de stoffige archieven gehaald... Ik had net een uur of 12 met prime95 tests achter de rug, waarin geen fouten werden gevonden, dus toen ben ik maar een game gaan spelen, aangezien dan altijd de crashes op treden. Ik had speedfan aan en met de log functie ingesteld, in de hoop dat ik dan na een herstart zou kunnen zien of ergens de temp heel hoog werd. Maar nadat de onafwendbare crash had plaats gevonden wilde de compu niet meer opstarten. Als ik de compu aan zet gaat alles draaien, ik hoor de harde schijf draaien de fan van de grafische kaart draait (eerst maximaal maar dan langzaam, zoals het hoort), maar er komt geen biep van de POST en de monitor komt ook niet uit de standby stand. Ik weet redelijk zeker dat het geen probleem van het geheugen is (memtest86), en aan de hand van de prime95 resultaten ook geen processor probleem. Dan blijven er echter nog 3 onderdelen over, en ik heb geen idee welke het kan zijn. Iemand een idee of ik nog iets zou kunnen uitsluiten op basis van deze aanwijzingen? thnx (PS; als de graka niet meer werkt gaat ie toch wel voorbij POST...toch?)
  • Begin met het geheugen eruit te halen, krijg je dan biosbeeps? Ook zonder videokaart dien je biosbeeps te krijgen. Krijg je überhaupt wel biosbeeps?
  • Nop, geen enkele biep, nadat de HD gaat draaien is het afgelopen met activiteit.
  • Hardeschijf testen met een tool van de fabrikant. http://www.tacktech.com/display.cfm?ttid=287 k zou zelf ook eens CHKDSK /f draaien. Greetz
  • @wanderer, lastig als de PC niet opstart. :wink: TS. Mijn standaardriedel uitvoeren? Werkwijze als wel de voeding, ventilatoren en de devices nog werken. Je dient wel zeker te weten dat de voeding goed is. Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios, of haal het batterijtje er een tiental minuten uit, met de voeding eraf. Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even onthouden dus, of in de manual van het moederbord kijken, dus ook de videokaart, en de geheugenlatjes er/uit/af halen. Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen. Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting. Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed. Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • [quote:05d5e97ac7="wanderer"]Hardeschijf testen met een tool van de fabrikant.[/quote:05d5e97ac7]Tja, redelijk nuteloze opmerking, al haal je je HD uit je compu rijd er drie keer overheen met je auto bewerk je hem met een hamer en haal je er daarna nog ff een indutriele magneet overheen dan nog zal het aansluiten van de HD niet leiden tot het probleem waar ik nu mee aankom aangezien een HD pas wordt aangesproken na de POST. :roll: Mijn opmerking over het "up-spinnen" van de HD zegt weinig over de HD zelf. @Lange Pier: Thanx, ga ik doen, heb nu ff geen tijd meer.
  • @Lange Pier [quote:69fe3db1eb]Hey, ik heb laatst mijn computer een broodnodige upgrade gegeven, maar sinds deze week blijft ie om de zoveel tijd hangen, alles stopt, zelfs de cursor beweegt niet meer en ik krijg geen BSOD. [/quote:69fe3db1eb] PC start zo nu en dan dus wel op en beide testen kun je buiten Windows om doen,zei het dat CHKDSK dan de parameter /p of /r nodig heeft. @Drewster [quote:69fe3db1eb]Hardeschijf testen met een tool van de fabrikant. Tja, redelijk nuteloze opmerking, al haal je je HD uit je compu rijd er drie keer overheen met je auto bewerk je hem met een hamer en haal je er daarna nog ff een indutriele magneet overheen dan nog zal het aansluiten van de HD niet leiden tot het probleem waar ik nu mee aankom aangezien een HD pas wordt aangesproken na de POST.[/quote:69fe3db1eb] [quote:69fe3db1eb]maar sinds deze week blijft ie om de zoveel tijd hangen, alles stopt, zelfs de cursor beweegt niet meer en ik krijg geen BSOD. [/quote:69fe3db1eb] Als de PC in bovenstaande situatie is,lijkt het mij dat hij dan al redelijk door de POST heen is,denk je ook niet?
  • Het zou inderdaad een relevante opmerking zijn geweest na mijn eerste post. Het huidige probleem heeft daarentegen weinig hiermee van doen, en maakt oplossingen/aanwijzingen voor het eerste probleem overbodig.
  • [quote:18bb749a71="wanderer"]@Lange Pier [quote:18bb749a71]Hey, ik heb laatst mijn computer een broodnodige upgrade gegeven, maar sinds deze week blijft ie om de zoveel tijd hangen, alles stopt, zelfs de cursor beweegt niet meer en ik krijg geen BSOD. [/quote:18bb749a71] PC start zo nu en dan dus wel op en beide testen kun je buiten Windows om doen,zei het dat CHKDSK dan de parameter /p of /r nodig heeft. @Drewster [quote:18bb749a71]Hardeschijf testen met een tool van de fabrikant. Tja, redelijk nuteloze opmerking, al haal je je HD uit je compu rijd er drie keer overheen met je auto bewerk je hem met een hamer en haal je er daarna nog ff een indutriele magneet overheen dan nog zal het aansluiten van de HD niet leiden tot het probleem waar ik nu mee aankom aangezien een HD pas wordt aangesproken na de POST.[/quote:18bb749a71] [quote:18bb749a71]maar sinds deze week blijft ie om de zoveel tijd hangen, alles stopt, zelfs de cursor beweegt niet meer en ik krijg geen BSOD. [/quote:18bb749a71] Als de PC in bovenstaande situatie is,lijkt het mij dat hij dan al redelijk door de POST heen is,denk je ook niet?[/quote:18bb749a71] Het gaat om de post geplaatst: di aug 05, 2008 08 :43 "Even mijn topic uit de stoffige archieven gehaald..." :wink:
  • [quote:f8630a815b]Het gaat om de post geplaatst: di aug 05, 2008 08 :43[/quote:f8630a815b] Excuses,die heb ik op een of andere manier gemist.
  • [quote:aff6aed18b="wanderer"][quote:aff6aed18b]Het gaat om de post geplaatst: di aug 05, 2008 08 :43[/quote:aff6aed18b] Excuses,die heb ik op een of andere manier gemist.[/quote:aff6aed18b] Hoeft niet hoor, iedereen maakt wel eens een foutje, je verricht verder op bijna alle computer sites goede daden.
  • En the drama continues; Ik heb weer een zooi benchmarks/stress tests zitten draaien. Ik wist dat de graka warm werd maar ik kwam er achter dat ie wel ruim 90 graden haalde, op zich valt dit nog binnen de waarden die Ati OK vindt maar aangezien ik een niet al te stabiel systeem heb leek het me handig om te testen of het hier nu aan licht. Dus ik heb een benchmark gevonden die eigenlijk vooral de GPU belast [url=http://www.techpowerup.com/downloads/1146/FurMark_1.4.0.html]FurRenderingBenchmark[/url]. Ook vond ik een manier om de Fan snelheid aan te passen. Hierdoor kan ik de GPU idle op 48C krijgen en stresses (in game) op ong 65-70C (ondergekloked). Met deze instellingen crashed de compu nog steeds ingame, maar met de fur benchmark heb ik heb ruim 2 uur laten draaien iets over geklokt en op 90C zonder crash (en 12252 in 3dmark06) ... Ik begrijp er werkelijk geen hol meer van. Net weer ff getest in Mass effect (windowed), bij de crash was de CPU 56C, en de GPU 62C, heel redelijke waarden zou ik zo zeggen. Ik doe vanacht nog ff een memtest, verder weet ik het ook niet meer :cry:
  • [quote:3ac4503226="KeesA"]Laatste BIOS erop staan? Laatste chipsetdrivers geïnstalleerd?[/quote:3ac4503226][quote:3ac4503226="Drewster"]... Chipset drivers zijn nieuw, de BIOS heb ik niet ge-update, en dat doe ik ook alleen als het echt moet. Lijkt me niet perse waarschijnlijk dat het een BIOS probleem is, waarom denk je aan BIOS?[/quote:3ac4503226]Had ik dat maar wel gedaan, of in iig gechecked hoe oud de BIOS was. BIOS die erop stond bood na onderzoek geen ondersteuning voor de E8400. :oops: Ik had al eerder een keer een compu samen gesteld met een te oude BIOS voor de CPU, daardoor wilde hij niet doorstarten. Ik nam aan dat dat altijd zou gebeuren als de BIOS de CPU niet ondersteunde. Gister nieuwste BIOS erop gezet en daarna 5 uur onafgebroken gegamed zonder crash, iets wat ik nog niet eerder heb kunnen doen. Dus naar ik aanneem is het nu opgelost... Deze kan wel in het "wat is je grootste pc blunder?" topic. Ruim een maand met een onstabiele computer gezeten en het was in minder dan een kwartiertje opgelost... Nou ja, weer wat geleerd, nooit iets van tevoren uitsluiten... En Kees, als je nou nog iets had gezegd had had ik er misschien naar gekeken en was het een maand geleden meteen opgelost geweest :cry: ! Anyway, thanx voor meedenken, tot de volgende keer dat ik me kop niet gebruik...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.