Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Moederbord aan/uit powerknop

None
4 antwoorden
  • Hallo allen,

    Wie weet kan een van jullie mij helpen met onderstaande.

    Ik heb een Moederbord Gigabyte GA8-SIML-NF (Packard bell Columbia V), welke ik niet met de "ON/OFF" panel connector aan of uit krijg. Heb 3 verschillende voedingen geprobeerd, kaal, zonder enige extra hardware (Behalve natuurlijk geheugen en proc PIV-2,53 GHz).

    Als ik de voeding aan zet start het Moederbord direkt op,,, maar als ik de juiste pinnen kortsluit (gechecked en gedubbelchecked),,, gebeurt er niks,,, ook niet na 10 sec of zo,,,

    Vreemd genoeg: HDD aangesloten / CD-spelertje,,,, windows er op geinstalleerd en nu kan ik met de powerbutton indrukken,,,, en,,,, windows reageert direkt met afsluiten…. De powerleds gaan uit,,, maar de fans blijven draaien,,, en op het scherm blijft staan dat windows gaat afsluiten… daarna blijft het akelig stil… alleen gezoem van fans… geen HDD.

    Hierna kan ik de computer alleen nog maar volledig uit zetten door de stekker er uit te trekken, en weer aan door de stekker erin te doen.


    Kan iemand mij helpen met dit probleem?

    Alvast bedankt,

    Anton
  • je moet goed nalezen in de manual van je moederbord of je moederbord beveiligd is tegen aanzetten. Sommige borden kunnen bijvoorbeeld alleen maar aan als de kast dicht is. Daar zijn aansluitingen voor op het moederbord.
    Veel moederborden willen ook niet starten met afwezige hardware. Bijvoorbeeld zonder geheugen willen veel borden niet aan.
  • Hoi,,, bedankt voor je reactie!!!

    In de bios kan je instellen case_open alarm,,, dat alarm heb ik uitgezet… er is op het mobo dus inderdaad een "kleine aansluiting" met 2 pinnen …. (CO = Case open)
    Als ik thuis kom zal ik die eens kortsluiten en het nogmaals proberen.

    Ik laat nog weten… wat het resultaat is.

    Nogmaals bedankt…
  • Ik heb inmiddels gekeken…. :

    In de bios staat : CASE OPEN :YES
    Dus,, ik een jumper op de CI header (niet CO)… nog steeds de zelfde melding in de bios: CASE OPEN: YES…

    Heb inderdaad wel een idee dat het door CASE OPEN komt,,, maar ik zie verder nergens op het mobo een aansluiting die dit kan verhelpen….


    Nog iemand suggesties?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.