Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe chipset drivers: van chipset- of moederbord maker?

13 antwoorden
  • Mijn nieuwe computer met ASUS M2N-XE moederbord lijkt niet helemaal stabiel. Misschien dat installatie van nieuwe moederbord/chipset drivers helpt. De Chipset is NVIDIA Gefore 6100 / nForce 430. Maar ga ik nu het beste naar de site van Asus voor nieuwe drivers of haal ik ze beter op bij NVIDIA? PaulusP
  • Wordt meestal via de site van de mobofabrikant gedaan.
  • Ik heb inmiddels zowel de site van ASUS als van Nvidia bezocht. Daar zag ik dat de drivers van Nvidia veel recenter zijn dan van ASUS. ASUS laatste update voor dit moederbord: Oktober 2007 Nvidia dirvers (voor meerdere series 6 - 7 - 8 chipsets): 9 juli 2008 Zou je dan niet beter de meest recente kiezen? (dat wordt toch altijd geadviseerd?) PaulusP
  • Ik zou zelf de drivers van nvidia nemen. De ervaring leert, dat moederbordfabrikanten hun chipset drivers niet vaak updaten, vooral bij de wat oudere borden.
  • Ik zal dan de NVIDIA drivers installeren. Ik heb dit bord nog maar 3 weken geleden nieuw gekocht, maar het is mij toen niet opgevallen dat het eigenlijk niet een zeer recent bord was. Ik wilde vooral een ASUS bord en ik heb meer gekeken dat er GEEN onboard video op zat, want dat wilde ik niet (ik had al een ATI HD 3850 512 MB DDR 3 en daar kunnen weinig onboard video chips tegenop denk ik). PaulusP
  • Beetje vreemd bord eigenlijk. Die chipset ondersteunt wel onboard video, maar het moederbord maakt daar geen gebruik van. De Nforce 6100/430 is eigenlijk een budgetversie van de Nforce 4, al een paar jaar oud dus. Je had wellicht beter een bord met een 790 chipset kunnen kopen. Zijn wel duurder. De wat oudere 690 en 520/560 borden zijn een tussenweg, en relatief goedkoop.
  • Het feit dat dit een wat ouder moederbord is, zou dat ook de oorzaak kunnen zijn van de instabiele performance van mijn ATI Radeon HD 3850? Ik heb daar al een aparte topic voor gemaakt bij videokaarten: http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1322059#1322059 Na testen in een andere computer blijkt echter dat de videokaart goed is. Het lijkt alsof de datastroom naar de videokaart af en toe stokt, waardoor applicaties steeds gedurende enkele seconden zeer traag lopen (nee, de PC loopt niet vast) en dan gaat het weer prima voor 1 minuut (waarna opnieuw de framerate instort voor enkele seconden). PaulusP
  • Dat zou op zich niet uit moeten maken. Ik zou eerst softwarematig maar zoveel mogelijk uitsluiten. Is je voeding overigens we zwaar genoeg? Maar ook dat zou eerder compleet crashen, dan vertraging veroorzaken.
  • Bedankt voor de geruststelling dat ik niet (opnieuw) een nieuw moederbord moet kopen. Voor wat betreft de voeding: ik begon met een 370 watt voeding, maar dat was inderdaad wat krap voor de nieuwe configuratie: Processor: AMD Athlon X2 6000+ Bord : ASUS M2N -XE (NForce chip 6100/430) Video : ATI Radeon HD 3850 / 512 DDR3 Harddisk : Seagate SATA 250 GB / 8 mb Dus ik heb een nieuwe voeding gekocht: ANTEC Truepower Trio van 550 watt, maar dat gaf helaas geen verbetering. Een andere SATA kabel gaf wel een spectaculaire verbetering (er zat een smalle kabel, die ik vervangen heb door een bredere). Maar het probleem dat steeds de framerate sterk daalt (gedurende enkele seconden) bleef toch bestaan. En ik heb dat nog altijd niet kunnen oplossen. Een andere harde schijf proberen? PaulusP
  • Die voeding zou inderdaad ruim voldoende moeten zijn. Hoeveel geheugen heb je erin zitten? De tegenwoordige spellen willen vaak wel graag 2GB zien, of meer. Ik betwijfel of een nieuwe harddisk ook maar iets uitmaakt.
  • Zoals ik al je andere topic aanhaalde, het is iets wat op de achtergrond de resources even opsnoept, enne, een andere schijf kun je altijd proberen, kun je die eventueel uitsluiten, die SATA kabel had het ook begeven, stroomvoorzieningsprobleem of een ander probleem op de controller van die schijf kan altijd.
  • Er zit 1 GB geheugen in (XP Prof met SP 2), maar de spellen die hier op gespeeld worden zijn hooguit SIMS2 of Rollercoaster Tycoon. Voorzover ik weet is voor dit soort spellen 1 GB toch genoeg? Het lijkt er wel op dat het aan de toevoer van data ligt, want nadat ik mijn nieuwe HD SATA II nog eens goed bekeek, zag ik dat er een miniscuul jumpertje zat op de pennen voor de transfer-rate (en die was dus blijkbaar ingesteld op 150 mb :oops: ) Ik heb die er dus maar af gehaald. Het goede nieuws is dat de absolute performance van het systeem veel hoger is (3D mark score werd bij na 50% hoger), maar nog altijd zakt de framerate na circa 20 seconden steeds voor enkele seconden terug tot hooguit 10%. Ja, het lijkt er dus op dat iets aan de resources vreet, maar wat?? Ik heb de Virusscan verwijderd en de netwerkkabel is er uit. Waar kan ik nog meer aan denken? PaulusP
  • http://technet.microsoft.com/en-us/sysinternals/cb56073f-62a3-4ed8-9dd6-40c84cb9e2f5.aspx Allemaal tools op dat te ontdekken, overigens kan een progje ook contact zoeken met internet zonder dat daar de netwerkkabel voor in hoeft te zitten. Staat update daadwerkelijk op handmatig als service? http://www.xp-antispy.org/index.php/lang-en/download?func=sellang&iso=nl&28304053147dcf19d2b3dbaf226846a1=88333e4c847a014b142250ec60b8f5c3 Ook weer eens de logboeken napluizen kan helpen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.