Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

5 antwoorden
  • Mijn pc start de laatste tijd niet op. Mijn monitor geeft aan dat er geen signaal is. Ik heb een andere monitor gebruikt, maar dat geeft hetzelfde resultaat. Het lampje van de monitor blijft oranje. Ik heb een onboard en externe vga kaart. Allebei geven hetzelfde resultaat. Hoe kan het dat mijn pc geen beeld geeft. Helemaal niets. Zou geheugen het probleem kunnen zijn. Ik hoor de pc wel ratelen.
  • als er een ledje oranje blijft in plaats van groen te worden .
    dat kan duiden op een geheugen probleem
  • Heb je recentelijk nog niets aan je PC veranderd? Bijvoorbeeld iets uitgebreid? Hoor je geen piepjes? Heb je wel een andere VGA kabel gebruikt?
  • De standaardriedel.

    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • Ik heb 1 van de twee ram blokjes verwijderd, dit was voldoende om de pc op te laten starten. Bedankt voor alle informatie

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.