Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer probleem!

tomxbox
15 antwoorden
  • hallo,

    wij hebben een probleem,
    ik heb alles nieuw.. sluit het aan druk op de start knop,
    en hij krijgt maar 1 puls de fan begint te draaien en draait weer uit..

    waar kan dit aanliggen heb er 650 watt voeding dus daar ligt het niet aan.

    Mvg Tom
  • Waarom zou het daaraan niet kunnen liggen, omdat die 650 watt is? :?
    Voedingen kunnen ook stuk zijn/gaan hoor.

    Heb je wel alle stekkers aangesloten m.n. de EATX12V en alleen onder de gaten van het moederbord de afstandsbusjes geplaatst?
  • En vergeet de kabel die in de doos van de videokaart zat niet. ;) Dus niet een andere (voeding)kabel gebruiken om je videokaart aan te sluiten want dat leid ook tot problemen.
  • daar ligt het beide niet aan ik draai momenteel met een on-board videokaart.
  • Tja, over de andere aangegeven mogelijkheden praten we maar even niet? :?
  • [quote:8f6356d6f6="tomxbox"]daar ligt het beide niet aan ik draai momenteel met een on-board videokaart.[/quote:8f6356d6f6]
    Voedingfan aangesloten op mobo? Als je dat gedaan heb, ongedaan maken. (loste bij mij een soortgelijk probleem op).
  • 1 vraagje wat is mobo?
  • [quote:6138715b90="tomxbox"]1 vraagje wat is mobo?[/quote:6138715b90]
    moederbord :wink:
  • maar de voedingsfan zit ja niet aan het moederbord.
  • [quote:c97539535a="tomxbox"]maar de voedingsfan zit ja niet aan het moederbord.[/quote:c97539535a]???? Naar welke taal moet ik deze zin vertalen om het te begrijpen?



    En dan nu even duidelijk doen…. :roll: Wat voor moederbord heb je? wat voor processor? Wat voor hardeschijf? wat is het merk van de voeding en hoeveel amp geeft hij op de 12V lijn? Wat zit er nog meer in je pc aangesloten?
    kortom wij hebben meer vragen dan jij zelf… dat schiet niet op zo…

    een tip wat je kan proberen:

    haal alles uit de pc kast, sluit het moederbord aan op de voeding, sluit de hardeschijf aan en probeer op te starten. als dat lukt? maak het moederbord waarschijnlijk ergens kortsluiting in de kast
  • Biostar MCP6P-M2 mainboard
    AMD Athlon64-4400 X2 Processor
    Thermaltake TR2-R1 Koeler
    1024Mb DDR2-667MHz Kingston geheugenmodule
    Samsung HD161HJ 160Gb SATA2 harde schijf

    heb een sweex 640 watt voeding ja gewoon 12 volt..
    en nee hij maakt geen sluiting met de kast dat hadden wij eerst ook al gedacht.
  • Als je de pc weer aan doet. Begint hij dan weer te draaien en valt het dan weer uit of doet ie het helemaal niet meer?
    Heb je een ander werkend pc waar je de voeding van kan jatten om te testen?
    Hoor je pieptonen uit de pc komen? Zo ja hoeveel piepjes tel je?
  • elke keer als ik op de start knop druk krijgt hij een puls. wij hebben hier in huis verder geen pc met 24 pins voeding.
  • misschien een domme vraag, maar heb je de start aansluiting toevallig niet op de reset zitten?
  • Reset de cmos eens, kan nooit kwaad om te proberen en soms helpt het.

    Geheugenbankje zit er ook goed in? Processor koeler is aan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.