Vraag & Antwoord

10 antwoorden
  • Ik heb een medion-PC met AWARD bios De info die verschijnt bij opstarten is 02/21/2002 - i845-W627HF-6A69VM4BC-00 en W6513M7 V1.0B 0221002 17:35.00 MEDION Probleem is dat voor mijn nieuwe 320 GB Seagate Baracuda (IDE) slechts 136 Gb wordt aangegeven bij het opstarten terwijl die 320 Gb is. Gebruikmakend van de installatiedisk welke bij de PC verstrekt is wordt ook 136 Gb aangegeven voor de grootte van de harddisk. Na installatie kan ik in systeembeheer zien dat er nog 170 Gb 'over' is en die aan partitioneren. Wanneer ik daarna met een ANDERE (engelse) XP-SP2 cd een schaduwinstallatie maak zie ik WEL alle partities. Ik heb toen partitie 6 als 'backup-systeem' geinstalleerd (heb ik reeds heel vaak op ander PCs gedaan, dus ik weet wat ik doe en hoe het werkt). Daarna heb ik op een bepaald moment MSConfig gedraaid en deze van 'diagnostic' (=3e optie op eerste tabblad) omgezet naar 'nomaal opstarten' (=1e optie). Daarna startte het systeem niet meer met de melding dat de file HAL niet gevonden werd. De harddisk dus aan een andere PC gehangen en de boot.ini's bekeken. Het bleek dat MSConfig de boot.ini op de C-disk herschreven had en daar liet booten van partitie 4 (!). De 'oude' boot.ini erop gezet en het systeem start weer normaal. Testen of het reproduceerbaar is en ja hoor MSConfig schrijft consequent de verkeerde informatie terug. Toch blijf ik af en toe problemen hebben. Daarom de gedachte om een andere indeling te maken en opnieuw de MEDION-installatieschijf erin gezet om te herinstalleren. Tot mijn verbazing zie ik dat nu WEER aangegeven wordt dat de disk 136 Gb groot zou zijn en zijn de partities niet beschikbaar. Ik verdenk de biosversie ervan dat deze niet voldoende up to date is om goed met de nieuwe harddisk te werken, daarom wil ik een biosupdate uitvoeren maar kan de JUISTE biosupdate niet vinden. Ik weet dat 6A61B de chipset is (NVidia NForce2) en dat PA de manufacturer (Epox) behoort te zijn al zie ik op het moederbord GEEN Epox-id staan (wel Medion 3500 Ver 1) Mijn vraag is dus : weet iemand een nieuwere bios voor mijn PC?
  • [quote:485ce80abe="SoftwareTester"]Ik heb een medion-PC met AWARD bios De info die verschijnt bij opstarten is 02/21/2002 - i845-W627HF-6A69VM4BC-00 en W6513M7 V1.0B 0221002 17:35.00 MEDION Probleem is dat voor mijn nieuwe 320 GB Seagate Baracuda (IDE) slechts 136 Gb wordt aangegeven bij het opstarten terwijl die 320 Gb is. Gebruikmakend van de installatiedisk welke bij de PC verstrekt is wordt ook 136 Gb aangegeven voor de grootte van de harddisk. Na installatie kan ik in systeembeheer zien dat er nog 170 Gb 'over' is en die aan partitioneren. Wanneer ik daarna met een ANDERE (engelse) XP-SP2 cd een schaduwinstallatie maak zie ik WEL alle partities. Ik heb toen partitie 6 als 'backup-systeem' geinstalleerd (heb ik reeds heel vaak op ander PCs gedaan, dus ik weet wat ik doe en hoe het werkt). Daarna heb ik op een bepaald moment MSConfig gedraaid en deze van 'diagnostic' (=3e optie op eerste tabblad) omgezet naar 'nomaal opstarten' (=1e optie). Daarna startte het systeem niet meer met de melding dat de file HAL niet gevonden werd. De harddisk dus aan een andere PC gehangen en de boot.ini's bekeken. Het bleek dat MSConfig de boot.ini op de C-disk herschreven had en daar liet booten van partitie 4 (!). De 'oude' boot.ini erop gezet en het systeem start weer normaal. Testen of het reproduceerbaar is en ja hoor MSConfig schrijft consequent de verkeerde informatie terug. Toch blijf ik af en toe problemen hebben. Daarom de gedachte om een andere indeling te maken en opnieuw de MEDION-installatieschijf erin gezet om te herinstalleren. Tot mijn verbazing zie ik dat nu WEER aangegeven wordt dat de disk 136 Gb groot zou zijn en zijn de partities niet beschikbaar. Ik verdenk de biosversie ervan dat deze niet voldoende up to date is om goed met de nieuwe harddisk te werken, daarom wil ik een biosupdate uitvoeren maar kan de JUISTE biosupdate niet vinden. Ik weet dat 6A61B de chipset is (NVidia NForce2) en dat PA de manufacturer (Epox) behoort te zijn al zie ik op het moederbord GEEN Epox-id staan (wel Medion 3500 Ver 1) Mijn vraag is dus : weet iemand een nieuwere bios voor mijn PC?[/quote:485ce80abe] lees dit eens door . http://forum.computertotaal.nl/phpBB/viewtopic.php?t=138967
  • Badankt, ZEER nuttig verhaal. Ik had reeds gezocht naar biosupdates voor die PC (van een kennis van me) maar niks gevonden. Inmiddels heb ik TOCH wat gevonden en wel via de duitse medion site ). Heb een nieuwere bios gedownload (filenaam W6513IM7.159) maar nog niet geinstalleerd (Datum van de update op de site is 2003, mocht iemand een nog nieuwere bios hebben hou ik me aanbevolen)
  • Lees het dan ook eens aandachtig, de bios is al LBA48 bits en een XP standaard install cd heeft de registeraanpassing nog niet, die SP2 ziet hem toch ook op de juiste grote? :? Wat heeft dit met de bios te maken? die ziet toch al de goede grootte van de schijf?
  • [quote:4d92ba1643] Wat heeft dat met BIOS te maken [/quote:4d92ba1643] Van de betreffende schijf wordt wel het [b:4d92ba1643]type[/b:4d92ba1643] goed herkend, maar niet de grootte. Bij het opstarten (en ook bij installatie gebruikmakend van de meegeleverde installatieschijf) wordt 137 Gb aangegeven en de niet aanwezige 320 Gb. In het artikel http://forum.computertotaal.nl/phpBB/viewtopic.php?t=138967 staat (onder [b:4d92ba1643] 1. Achtergrond[/b:4d92ba1643]) [quote:4d92ba1643]In een beperkt aantal jaren is de capaciteit van harde schijven dramatisch toegenomen. Een 160-200GB schijf is nu gangbaar en heeft de gunstigste prijs per GB. Dit heeft gevolgen voor het BIOS en het systeem en kan problemen geven met het herkennen en gebruiken van zo'n schijf, met name in bestaande installaties. De oorzaak is dat voor schijven groter dan 137 GB de gebruikelijke 28 bit adressering niet langer volstaat en dat op 48 bit adressering is overgestapt. Dit laat gigantisch grote schijven toe maar huidige systeembeperkingen leggen de grens op 2048 GB omdat ze 32 bit adressering gebruiken. [/quote:4d92ba1643] Zoals [b:4d92ba1643]ik[/b:4d92ba1643] het begrijp schept de BIOS a.h.w. de voorwaarden om een grote HDD te [b:4d92ba1643]kunnen[/b:4d92ba1643] gebruiken door 48-bits adressering toe te passen i.p.v. 28-bits. Het OS dient zelf ook rekening te houden met welke adressering gebruikt kan worden danwel wordt in de software die voor de communicatie met de HDD zorgt, daarvandaan dat Win98 [b:4d92ba1643]geen[/b:4d92ba1643] grote HDD aankon, maar Win98SE [b:4d92ba1643]wel[/b:4d92ba1643] en had Win2k aanvankelijk geen ondersteuning en Win2k-SP1 wel. Toch lijkt het erop dat het OS zelf er 'on the fly' voor kan zorgen dat de wijze van adressering wordt aangepast aangezien het mogelijk blijkt dat de BIOS 137 Gb aangeeft (dus 28bits adressering) maar de Explorer wel de volledige 320 Gb ziet (dus 48 bits adressering). Ik vraag me af hoe ze dit klaarspelen, wellicht doordat de BIOS gecached wordt? Mij heel goed bekend is ook dat je vroeger in de BIOS moest/kon aangeven hoe de HDD geadresseerd werd, je had 3 mogelijkheden zijn CHS, LBA en nog eentje waarvan ik de afkorting vergeten ben. Stelde je de verkeerde in dan had je niet de volledige capaciteit ter beschikking [b:4d92ba1643]ongeacht[/b:4d92ba1643] het OS welk je installeerde. Het is dus duidelijk dat de BIOS wel degenlijk invloed heeft op de (benaderbare) capaciteit van een HDD, maar ook dat het OS evenzeer met de wijze van adressering die de BIOS instelt rekening moet houden om de volledige capaciteit van de HDD te kunnen gebruiken. Het installeren van een nieuwere BIOS kan dus wel degenlijk invloed hebben op de beschikbare capaciteit van een HDD en [b:4d92ba1643]dus[/b:4d92ba1643] is het zinvol te zoeken naar een nieuwere BIOS Overigens geeft de door mij van de Medionsite gedownloade nieuwere BIOS (uit 2003) [b:4d92ba1643]nog steeds[/b:4d92ba1643] 137 Gb aan
  • Aha, dus de bios geeft niet de juiste grootte aan, dacht dat alleen windows dat niet zag bij installatie met de standaard XP CD. Indien de bios alleen LBA28 ondersteund zou je ook niet in XP de 48bit kunnen gebruiken, dus dat houdt in dat de bios wel LBA48 ondersteund maar niet gebruikt, weird. Indien je de DDO zou installeren zou de bios worden misleid en zou de schijf wel de volledige grootte hebben bij installeren met XP sp2. Overigens lijkt het mij een MSI-6513 moederbord met een Intel 845 chipset, te zien aan het begin van de string van behorend bij een Medion MD3500 comp.
  • "Na installatie kan ik in systeembeheer zien dat er nog 170 Gb 'over' is en die aan partitioneren. Wanneer ik daarna met een ANDERE (engelse) XP-SP2 cd een schaduwinstallatie maak zie ik WEL alle partities. " Nu snap ik het niet meer. Hiermee kun je dus wel de hele schijf benutten? Er schijnt een tegenstrijdigheid te zijn. De BIOS ziet maar een deel van de capaciteit en hierboven zeg je dat wel alles toegankelijk is. Of heb ik dat verkeerd begrepen? 1) Heb je al eens met een van de tooltjes die in de sticky genoemd worden of 48 bit "enabled" is? 2) Je kunt ook eens opstarten met de Knoppix CD of die van (K)ubuntu en zien of daar wel alles verschijnt. Ook zou je met Gparted opgestart van CD nog eens kunnen kijken.
  • Inderdaad, tijdens het booten zie je dat er 137 Gb wordt geraporteerd door de BIOS. Opstarten van de meegeleverde XP-installatieCD (HOME-NL, zonder servicepacks) geeft OOK aan dat er 137 Gb beschikbaar is. Nadat je dat dan maar geaccepteerd hebt en XP geinstalleerd, heb ik SP3 toegevoegd . Darana heb ik gekeken (via systeembeheer) en zag 170 Gb vrij. Die heb ik vervolgens gepartitoneerd (etc) en kan gewoon gebruikt worden. Daarna heb de zaak nogmaals over gedaan, maar nu een geslipstreamde XP-Prof-SP2-engels gebruikt. Tot mijn verbazing zag ik dat nu WEL de gehele HDD beschikbaar was. Vervolgens (zoals ik vaak doe) een tweede installatie op de HDD gezet (op partitie 6) en het zaakje loopt en ik kan opstarten vanaf BEIDE partities. Daarna PUUR om te kijken nogmaals opgestart vanaf de oorspronkelijke CD en oops : weer die 137 Gb. Op een bepaald moment (na vanalles gedaan te hebben) werd het systeem langzamer en heb ik gekeken met MSConfig om te zien of een opstartprogramma 'iets' deed (OK, Autoruns en Whatsrunning zijn veel beter). MSConfig omgezet van'diagnostic' naar 'normal' en opnieuw opgestart --> HAL niet gevonden. Bleek dat MSConfig de boot.ini VERKEERD had aangepast en van partitie 4 wilde booten. Aangezien ik niet meer verrast wil worden door MSConfig (en andere progs eventueel) heb ik toen besloten om slechts partities 1 en 2 te gebruiken voor 'bootdisk' en 'Sys-backup' daarom nogmaals XP-Prof-SP2 opnieuw geinstalleerd, maar wel met een nieuwe BIOS (geen verschil aangaande de 137 Gb aanduiding bij booten). Inmiddels heb ik die PC aan die kennis "geleverd" en hun draaien nu enkele dagen. Wel ga ik dinsdagavond nog naar hun toe om nog wat dingetjes te doen (aangaande 'administrator' en 'users' en zo), ik kan NU dus nog niet kijken met HDDinfo en zo, zal dat evenwel gaan doen. Inmiddels heb ik WEL gekeken op meerdere sites welke in die sticky staan (en ook verder) en daarbij o.a. http://alter.org.ua/en/soft/win/uni_ata/ gevonden. Ik vraag me af of ik hier iets aan zou kunnen hebben aangezien die PC 'een oude BIOS heeft en een nieuwe HDD met een OS dat 48bits ondersteunt'. iemand enig idee of het de moeite waard is om het te proberen (overigens heb ik al alle drivers met DriverMax gesaved) want ik vertrouw het allemaal nog niet helemaal.
  • 1) Ik krijg de indruk dat er niets mis is met die BIOS en deze grote schijven aankan maar dat er een bug in zit waardoor hij de verkeerde waarde (137 GB) rapporteert. Anders zou je nooit de volledige schijf kunnen gebruiken onder Windows lijkt mij. Al eens in de BIOS gekeken of de instellingen soms mis zijn? Reset naar default geprobeerd? Hoe oud is die computer eigenlijk? 2) Dat je de volledige schijf niet beschikbaar krijgt met de oorspronkelijke installatie CD verbaast me niet. Pas met SP2 is dat gecorrigeerd en die staat er niet op. 3) Je hebt helemaal geen andere driver nodig. Het werkt toch met SP3? 4) Die kwestie met Msconfig en verkeerde boot.ini staat hier los van. Ik begrijp je configuratie niet. Je hebt een tweede Windows systeem op partitie 6 staan, zeg je. Is dat dan een logische partitie? Kan haast niet anders want er zijn maar vier primaire mogelijk. Nogal stom overigens. Waarom werd de boot.ini veranderd met opstarten van parttie 4? Daar staat toch geen systeem op. Toch alleen op 1 en 6? Misschien omdat partitie 6 een logische partitie is binnen 4? 5) Als je het nodig vindt twee systemen beschikbaar te hebben kun je een dual booting configuratie maken. Dan zou ik daarvoor twee primaire partities aanmaken voor de systemen en verder een extended partitie waarin je dan een aantal logische partities aanmaakt. Je kunt het zo inrichten dat als je systeem A opstart, de systeem partitie met B er op verborgen is. Dan kun je niet per ongeluk iets in de andere systeem partitie veranderen waardoor die niet meer werkt. Als je dat met Windows doet is het vervelende dat de systemen niet onafhankelijk zijn. De boot.ini van de eerste verwijst dan ook naar de tweede. Dat kan veel beter maar voert hier wat te ver. Ten slotte. Alles werkt goed met SP2 of SP3. Dan zou ik me niet meer druk maken om wat die BIOS je probeert wijs te maken.
  • bedankt voor de reactie(s) ad 1) De computer is van 2001 of 2002 (weet ik niet precies); dat er iets niet "in orde is" met de BIOS lijkt me evident : OF de ondersteuning van grote schijven is er nog niet OF er is inderdada iets wat [b:d47b804f99]raporteert[/b:d47b804f99] dat de schijf 'klein' is. ad 2) Ja, uiteraard is het ontbreken van SP2 de oorzaak waarvoor de oorspronkelijke schijf 'onbruikbaar' is, dat is me ondertussen wel duidleijk. ad 3) Inderdaad werkt het SP3, ik vraag me evenwel af of een andere driver kan maken dat de BIOS ook ziet dat de drive 'groot' is. Om het te PROBEREN heb ik weinig zin, slechts indien ik uit de vergaarde infor concludeer dat het (vrijwel) zeker is dat de BIOS na installatie van zo'n tool de juiste waarden raporteert zal ik wellicht die tool installeren (indien de-installatie ook mogelijk is!). ad 4) Ik had de extended partitie als 3e partitie gemaakt (min of meer per ongeluk) en daarin 2 logische partities gemaakt. Daardoor werd de 4e partitie de partitie waarop ik het backupsysteem op kon installeren en ik neem aan dat MSConfig daarom (4) geeft, maar in de boot.ini (6) staat. ad 5) Dual boot is een goede optie. Heb ik nog niet gedaan (noch nodig gehad), zal er eens echt naar kijken. Tot nu toe heb ik steeds heel goed uit de voeten gekund met de wijze waarop ik het deed. Behoorlijk vaak (en op meerdere systemen) heb ik op de C-disk de 'Documents and settings', 'Program Files' en 'Windows' directories gewoon verwijderd (ook wel eens de partitie opnieuw geformateerd) en middels het unzipped van een backup (gemaakt na opstarten vanaf de schaduwinstallatie!) binnen pakweg 15 minuten het systeem weer lopend. Dat doe ik vaker wanneer ik iets getest heb, gata best snel en makkelijk. Maar wellicht dat dual boot toch de eenvoudigere oplossing is. Ik hou me aanbevolen voor de 'veel betere oplossing', kan ik alleen maar iets van leren en mijn systeem verbeteren. Per slot van rekening ben ik GEEN MCSE of zo.[/b]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.