Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Opstartprobleem: HDD wordt vaak niet herkend door BIOS...

None
3 antwoorden
  • Goedendag.

    Ik heb sinds 2 dagen een serieus opstartprobleem met mijn PC.
    Mijn hardeschijf/hardeschijven worden vaak niet herkend door de BIOS met als resultaat dat de pc niet doorstart. Hij blijft hangen op het detecten van de hardeschijven…. Kan ook niet de bios inkomen door DEL te drukken, reageert simpelweg niet…

    Als ik de pc dan even voor 5 minuten uitzet en daarna weer inschakel, start hij zonder problemen op…. maar hangt zich dan vaker op in Windows zelf…

    Ik heb reeds geprobeert 1 hardeschijf los te trekken, zonder resultaat…

    Heeft altijd perfect gewerkt tot 2 dagen terug toen de PC vaker een zaklamp animatie liet zien als ik deze computer opende, waarna de taakbalk en deze computer niet meerreageerde. Daarna kon ik alleen maar resetten en startte hij moeilijk tot niet op.

    Wat kan dit veroorzaken !?

    Ik heb er een filmpje van gemaakt, wellicht dat dat handiger is
    Filmpje op youtube van mijn probleem:
    http://www.youtube.com/watch?v=kmBGaHMkS-U

    Bijvoorbaad Dank !
  • Lijkt me vrij duidelijk dat je IDE channel 1 Master schijf niet ok is. Je zou even dat hele IDE channel moeten loshalen. Dus niet alleen de master schijf, want dan los je niks op (je kan immers niet doorstarten met alleen een slave) Hoe ziet je opbouw er verder uit? 2 IDE apperaten aan bijde IDE's? hoe dan ook, haal alles los en laat alleen je bootschijf zitten.

    als het je bootschijf betreft? haal dan ook die gewoon los. dan zal het moeten aangeven dat er geen systeemschijf aanwezig is, maar dat zou hij dan wel binnen een seconde moeten doen. Daarmee weet je zeker dat het een HD is dus.
  • Hoi Eduard33,

    Bedankt voor je antwoord.
    Ik heb de desbetreffende (boot) hardeschijf losgetrokken en dan gaat de pc inderdaad snel verder en zegt natuurlijk BOOT DISK ERROR.
    Ik heb de HDD op bad sectors laten scannen, maar deze heeft geen gevonden…

    Mijn opbouw is:
    1x SATA Brander
    1x SATA Lezer
    1x SATA HDD Boot 160GB (master)
    1x SATA HDD Storage 750GB (master)

    Alles is op eigen sata/ide channels aangesloten, ik heb namelijk 4 channels op mn mobo.

    De HDD Boot doet nu dus raar… wat kan dit veroorzaken ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.