Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

vage aanduiding everest

eduard33
2 antwoorden
  • Ik heb een E8400 op 3Ghz. Als ik nou naar everest ga dan zegt hij dat hij draait op 2003Ghz met een multiplier van 6x. Ik heb dat in mijn mobo bekeken en inderdaad stond hij op 6x :oops: Ik heb hem nu op 9x gezet in het mobo, als ik dan naar everest ga dan geeft hij heel even aan 3003Ghz, 9x. Maar na enkele seconde springt hij weer terug naar 2003Ghz, 6x :? Hoe betrouwbaar is everest? en met welk programma kan ik zien waar de processor nu werkelijk op draait?

    EDIT: Dan nog het volgende (misschien heeft het er mee te maken) Ik heb op mijn mobo een stabiliteits aansluiting zitten voor de processor. Daar gaat een kabel in vanuit de voeding. Echter zit er op het mobo een 8plug aansluiting en heb ik op de voeding 2x 4. Op het mobo zit ook 1 kant van de 8 afgesloten met een klepje (zie foto) Ik vraag mij af of ik die 2de plug er bij moet zetten of niet? in het boekje van het mobo staat: only connect a 8 plug cable) en ik heb in feite 2x 4.

    [b:76661e3119]Foto:[/b:76661e3119]
    http://www.headoncountry.com/forum/pc/aansluiting.jpg
  • Intel Speedstep ;) http://en.wikipedia.org/wiki/SpeedStep
    Zet je cpu speed lager bij idle.
    Kan je wel uitzetten inde bios, maar kan opzich geen kwaad.

    Mits de 2e 4pins bedoeld is om samen met de andere als 8 pins te fungeren (handleiding) kan je die er gewoon bij prikken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.