Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bij opstarten hoor ik alleen maar hele korte piepjes

6 antwoorden
  • Ik heb een Dell GX270 'ge-erfd'. Bij opstarten bleek daar een Linux systeem op te staan. Ik probeer Windows XP erop te installeren. Dat start OK: Schijf wordt geformatteerd, eerste deel van de installatie verloopt zonder problemen. Bij het eerste opstarten krijg ik de boodschap dat het scherm niet juist/optimaal staat ingesteld. Ik volg de instelinstructies, maar dat doet niets. Als ik via het Configuratiescherm naar Beeldschermen ga, kan ik geen veranderingen aan de instellingen maken (blijft op de minimale stand) ook de kleurinstelling (ook minimaal) is niet te veranderen. Als ik via Systeem naar de hardware instellingen kijk, zie ik een aantal 'onbekende devices' onder Overige Apparaten: Ethernet Controller; Multimedia audiocontroller en Videocontroller (VGA compatibel). Op zich lijkt me dat niet ongewoon omdat tenslotte het installatieproces niet normaal was afgehandeld. Vanaf dat moment start hij niet meer (gewoon) op. Ik krijg onmiddellijk constant hele korte piepjes. Geen POST- of BIOS-probleempiepjes, maar zo'n vier per seconden. Als ik soms verder kom door op een toets te drukken kom ik in Windows maar van enige updating van de onbekende devices is geen sprake. Als ik dan maar probeer opnieuw te installeren, kom ik niet verder dan het keuzescherm (Wekom bij Setup). Hier wordt geen enkele input ge-accepteerd (noch Enter, noch R, noch F3) en hangt het systeem. Ik heb de kast ospengemaakt, alle kabels los gemaakt en opnieuw aangesloten, memory (uit)gewisseld etc. maar allemaal zonder enig resultaat. Wat kan ik (nog) doen?
  • Kast openmaken en alle kaarten even goed aandrukken. waarschijnlijk zit de videokaart niet goed vast gedrukt in het slot. dan start hij soms wel op en soms geeft hij error piepjes (heb ik ook wel eens gehad) Daarna alles opnieuw formateren dan windows opnieuw installeren. Vervolgens zal het beeld er in der daad slecht uitzien want je moet nog drivers installeren van oa. de videokaart (en alle andere onbekende apparaten). omdat eht een dell is kan je op de website van dell drivers vinden door bij de service section op drivers te klikken de het model van je pc aan te geven. Dan krijg je de drivers te zien die je nodig hebt voor dat model pc. succes
  • [quote:77fe40f183="laurens23"]Kast openmaken en alle kaarten even goed aandrukken. waarschijnlijk zit de videokaart niet goed vast gedrukt in het slot. dan start hij soms wel op en soms geeft hij error piepjes (heb ik ook wel eens gehad) [/quote:77fe40f183] Zoals ik al schreef is dat al erg secuur gedaan, daar ligt het volgens mij dus niet aan. N.B. De videokaart lijkt op het moederboard geïntegreerd. Je opmerkingen m.b.t. Dell drivers installeren begrijp ik wel en dat is uiteindelijk waarschijnlijk wel nodig, maar VOORALSNOG heb ik het idee dat het installatieproces rudimentair verder had moeten komen dan nu. Het zijn de voortdurende piepjes die me in eerste instantie zorgen baren. En gezien het feit dat ik op de eerste schermen van Windows kan komen, verwacht ik ook niet dat het moederboard zelf stuk is. Is daar iets in te stellen??
  • [quote:dd4de7107d]En gezien het feit dat ik op de eerste schermen van Windows kan komen, verwacht ik ook niet dat het moederboard zelf stuk is. [/quote:dd4de7107d] je bdoeld dus tijdens de instalatie van windows? dus je kan wel de installatie starten, maar hij loopt halverwegen de installatie vast. Als er geen besturings systeem op staat kan de PC in der daad piepjes geven bij het aanzetten, maar die stoppen na een paar keer. die horen niet door te blijven gaan. als de installatie vast loopt is het meestal een kapote CD. je kan dan een andere gebruiken (met je eigen key) (of minder waarschijnlijk maar wel mogenlijk, beschadigde sectoren op de HD. Als je snelformateren kiest tijdens de instalatie dan controleert windows de schijf niet. als je "normaal" formateert dan controleerd windows eerst op beschadigde sectoren.) ik weet zo ook niet wat je anders kan doen. mischien iemand anders hier. het is natuurlijk ook een al een wat oudere PC.
  • [quote="laurens23"][quote:a97aba0176] je bdoeld dus tijdens de instalatie van windows? dus je kan wel de installatie starten, maar hij loopt halverwegen de installatie vast.[/quote:a97aba0176] Vastlopen was misschien niet de meest correcte woordkeuze, maar inderdaad gaat de installatie halverwege niet verder zoals gewenst en verwacht en normaal gedrag; het is niet de eerste keer dat ik een installatie doe :wink: [quote:a97aba0176] het is natuurlijk ook een al een wat oudere PC.[/quote:a97aba0176] Dat hoeft geenszins een beletsel te zijn om een 'verse' XP installatie te dulden :?
  • [quote:2c5293af01="laurens23"] ik weet zo ook niet wat je anders kan doen. mischien iemand anders hier. het is natuurlijk ook een al een wat oudere PC.[/quote:2c5293af01] Ik heb inmiddels mijn BIOS/CMOS batterijtje vervangen (hoewel het toch nog 2.96V spanning gaf) en nu is het gepiep verdwenen en start gewoon door. Daarom nu maar enkele DELL drivers geïnstalleerd en het lijkt nu allemaal naar behoren te werken. Onder Systeembeheer staan ook geen 'unknown devices' meer. Ik vind het wel een merkwaardig DELL-gedrag en ben dit bij nog geen eerdere installatie op wat voor hardware dan ook tegengekomen. Het zij zo.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.