Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen Boot mogelijk via een DVDRW speler.

None
8 antwoorden
  • Mijn nieuwe systeem draait als een zonnetje met Windows Vista Ultimate.

    Het bestaat uit een Mainboard ASUS P5K SE/EPU + 3Gb int + SATA HDD 320, een Intel X2 E8500 + een PATA DVDRW.

    Wat echter niet mogelijk is dat ik vanaf een CD/DVD kan booten.
    Zodra ik dat probeer loopt het systeem vast. Onder windows kan ik wel alles doen met deze dvd speler. Een andere DVD speler doet het ook niet.

    De oorspronkelijke BIOS (V0304) heb ik geflashed naar V0501.
    Zelf heb ik het gevoel dat het een BIOS probleem zou kunnen zijn, maar genoemde versie is de nieuwste.

    Heeft iemand een idee?
    B.v.d.
  • Heb hier een PC met hetzelfde bord, neem aan dat de Marvell controller op enabled staat, voor de rest hoef je niets in te stellen.

    Heb ook een PATA DVD device naast een SATA DVD device erin en heb hem als master aan het eind van de IDE kabel gehangen en werkt prima.

    Die bios update was alleen voor de vertraging op te heffen die soms optrad indien er USB devices eraan hingen bij een boot.
  • Bedankt voor jullie reactie.

    Na wat speurwerk ben ik er achter gekomen dat het probleem waarschijnlijk zit in het feit dat deze computer is uitgerust met een SATA schijf. Bij een computer zonder SATA heb ik dit probleem niet.
    Van een aantal bootable CD's kan ik wel opstarten een aantal ook niet. Zou het kunnen zijn dat op deze CD's geen SATA wordt ondersteund?

    Op bijv de HIREN CD V9.6 komt bijv. wel het bootmenu, maar nadat ik de CD heb geselecteerd hangt het systeem. Op HIREN V9.3 staat, na selectie van de CD, het BIOS continu te piepen.

    Wat denken jullie hiervan?

    p.s. De Marvel controler staat inderdaad op enabled en werkt goed.

    b.v.d.
  • SATA schijven of niet, hier zijn alle bootable CD's opstartbaar, ik doe het wel via de BBS.

    Het is overigens een uitgeklede bios voor de ICH9 southbridge en of die nu op IDE of Enhanced mode staat maakt voor de SATA schijf niet uit, die werkt sowieso en een ATA/ATAPI dvd device hangt aan de Marvel controller die op Disabled of Enabled kan staan en heeft verder niets met de 4 SATA poorten van doen.
  • Uit je opmerkingen begrijp ik dat mijn conclusie waarschijnlijk wat te voorbarig geweest is.

    Maar wat zou de oorzaak dan kunnen zijn dat een HIREN boot CD wel te booten is op mijn oude computer, maar op mijn nieuwe niet?

    Ik gebruik ook de bootable CD "ERD COMMANDER 2008 Vista".
    Deze doet het op mijn nieuwe weer wel.

    Wat ik eigenlijk probeer is een Norton Ghost image te maken van mijn systeem via een bootable CD. Alle bootable CD's waarop dit staat werken niet, maar feilloos op andere computers.

    Verder werkt het Windows Vista systeem zonder problemen.
  • En die IDE DVD brander/lezer werkt wel gewoon in Vista?

    Ook al met F8 in het bootscherm naar de BBS gegaan en daar de DVD geselecteerd en ervan proberen op te starten?
  • Ja, met de IDE DVD writer kan ik, onder Vista, mee lezen en schrijven zonder problemen.

    Als bij de start via F8 de IDE DVD writer selecteer dan komt ook het bootmenu voor CD/ harde schijf voor. Als ik CD selecteer loopt het systeen ook vast.

    Dus geen verschil met het normaal booten van de HIREN's CD, waarbij in de boot priority lijst de DVD speler op de 1e plaats staat. (als master op het enige IDE kanaal van het M.B.)

    Leg ik nu deze HIREN's CD in mijn oude systeem (ook IDE DVD/RW) dan boot het CD menu normaal op en kan ik er mee werken.
    Ook oudere versies van HIREN's hebbben hetzelfde probleem.

    Ik begrijp er echt niets meer van wat er aan de hand kan zijn.
    Nog een idee?

    b.v.d.
  • Het probleem is opgelost.

    Wat heb ik gedaan? Simpelweg de PATA DVD brander vervangen door een SATA exemplaar. Hier door functioneert alles zoals het moet.
    Het koste een paar euro, maar ik wist geen andere oplossing.

    Bedankt voor jullie reacties.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.