Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe PC drama op oudjaarsavond

jolo
55 antwoorden
  • een goedenavond allemaal.

    Er heeft zich hier een klein drama'tje afgespeeld , of beter gezegd, het drama duurt nog steeds voort.

    Het zit namelijk zo: Gisteren hebben we pc ontvangen van azerty.
    hier wat specs –>

    -ASUS P5Q PRO
    -Processor - 1 x Intel Core 2 Quad Q9300
    -8 gb werkgeheugen (ocz)
    -Asus P-50GA,500Watt
    -XFX GeForce 9600GT XXX
    -Samsung SpinPoint F1 Desktop Class HD103UJ - Vaste schijf - 1 TB
    -vista home premium 64 bit

    De pc zelf was dus al geassembleerd bij azerty. Zag er overigens gewoon goed uit. Enige wat we moesten doen was vista installeren en dat soort dingen. Alles deed het dus redelijk. Alleen bij apparaatbeheer stond er nog iets wat biets wat geinstalleerd. Dus ik de cd pakken van het asus moederbord. Die begon ik dus te installeren. Hij selecteerde zelf wat hij ging installeren dus ging opzich goed. Maar voor een paar dingen had hij ook een reboot nodig. Iets wat hij zelf automatisch deed.
    Op een gegeven moment ging ie weer opstarten, maar daar ontstond dus een fout. Er komt namelijk heel kort een blauw scherm waarna de pc zichzelf weer opnieuw opstart.
    Als ik in veilige modus opstart gebeurd dit ook. En ook van de windows dvd opstarten lukt niet echt. Normaal gesproken start ie hem automatisch op, maar nu niet. Wel kan in de bios komen enso… ook reageert hij op het toetsenbord. Niet dat ik daar wat aan heb want ik snap er de ballen van.

    Wie o wie heeft er goede raad voor mij (op de oudejaarsavond) :cry:
    Wat te doen.

    Ik hoor het wel :cry:

    gr,

    stefan
  • Ik draai zelf XP en geen Vista, maar wat je kunt doen is het rebooten na een fout uitschakelen, om zo de foutmelding te kunnen lezen.

    In XP druk je met de linkermuisknop op deze computer en kies je eigenschappen.
    Daarna kiezen voor het tabblad geavanceerd.
    Vervolgens op de knop instellingen drukken in het gedeelte Opstart- en herstelinstellingen.
    In het scherm wat nu volgt de optie de computer automisch opnieuw opstarten uitvinken.

    Geen idee of dit in Vista ook zo werkt, maar je kunt het proberen.

    Zodra je weet welke foutmelding gegeven wordt, zou je deze dan hier willen plaatsen? Wellicht geeft ons dat meer duidelijkheid.
  • pff gaat zo snel… en ik kan vista ook helemaal niet in eh… :cry:
  • Dan zou je nog kunnen proberen tijdens het opstarten van je PC nadat de POST is gepasseerd, te drukken op F8 zodat je via de Advanced startup options kunt kiezen voor Disable automatic restart on system failure. Wellicht zie je dan een stop-fout, die je hier kunt posten. Of probeer een Repair Installation For Vista.
  • [quote:345ac3e9a5="jolo"]Dan zou je nog kunnen proberen tijdens het opstarten van je PC nadat de POST is gepasseerd, te drukken op F8 zodat je via de Advanced startup options kunt kiezen voor Disable automatic restart on system failure. Wellicht zie je dan een stop-fout, die je hier kunt posten. Of probeer een Repair Installation For Vista.[/quote:345ac3e9a5]

    ja ik heb op een of andere manier vanaf de vista dvd kunnen starten en repair
    geprobeerd. Maar zonder resultaat… Als hij zoekt naar vorige stuurprogramma's dan krijg ik weer zo'n blauw scherm met een enorm lange foutmelding. Ik zou m wel s ff opzoeke ja en opschrijven (die foutmelding).
  • ik maak vaak een foto van die foutmelding. Met vista krijg ik ook veel blauwe schermen, heb ook een boot met xp en alles werkt dan als een zonnetje.
  • Misschien is het geheugen niet ok. Je hebt 8GB, vermoedelijk 4x2GB. Dus PC zou ook met 1 stripje goed moeten werken. Ik ga ervan uit dat er tenminste 1 vd 4 toch echt ok is. Geheugen kan ook apart getest worden.
  • [quote:56b48c8601="Hans.Vosman"]Misschien is het geheugen niet ok. Je hebt 8GB, vermoedelijk 4x2GB. Dus PC zou ook met 1 stripje goed moeten werken. Ik ga ervan uit dat er tenminste 1 vd 4 toch echt ok is. Geheugen kan ook apart getest worden.[/quote:56b48c8601]

    hmm… kan ik proberen ja… Maar wat als ik zeg dat de pc het wel gewoon 1 dag deed? Bijna 1 dag dan…Kan het dan alsnog aan het ramgeheugen liggen?
    Klopt dt het 4X2 GB is ja. Die overigens allemaal werden gezien door windows, wederom toen ie het nog deed… :cry:
  • typisch iets voor een hardwareprobleem, geen windows / softwareprobleem.

    Kan ook door installatie van drivers komen, als het dan toch software moet zijn.

    Dat ie met een XP-bootCD niet opstart baart me zorgen. Je zult wel SATA-schijven hebben. Geheugen inderdaad is absoluut vaak de veroorzaker voor dit soort 'vage problemen'.

    zoiniet, zou ik het in de BIOS zoeken, naar schijfinformatie en mogelijk verkeerde assemblage, instellingen - vervolgens moet ie nu lezen voorbij de INT (getal) en blijft ie rebooten. Iets met moederbord valt nu ook niet uit te sluiten.

    Tja, oplossing is problemen uitsluiten en zoeken. Alles uit die kast en zo kaal mogelijk opstarten.
  • [quote:61bee6ba8c="Hans.Vosman"] Misschien is het geheugen niet ok. [/quote:61bee6ba8c] Dat is mogelijk. De TS gaf echter aan dat de PC was geassembleerd door Azerty. Wat inhoud dat het eventueel verwisselen van geheugen, door Azerty zou moeten worden uitgevoerd. Het testen van het werkgeheugen vanaf een opstartbare memtest86+ CD zou voorlopig voldoende moeten zijn. Weliswaar een nachtje testen met memtest86+ sluit een fabrieksfout niet voor de volle 100% uit. Echter geheugen dat zonder fouten uit de memtest86+ komt, zou in ieder geval goed genoeg moeten zijn om Vista te laten starten.
  • [quote:c698c8fc4e="jolo"][quote:c698c8fc4e="Hans.Vosman"] Misschien is het geheugen niet ok. [/quote:c698c8fc4e] Dat is mogelijk. De TS gaf echter aan dat de PC was geassembleerd door Azerty. Wat inhoud dat het eventueel verwisselen van geheugen, door Azerty zou moeten worden uitgevoerd. Het testen van het werkgeheugen vanaf een opstartbare memtest86+ CD zou voorlopig voldoende moeten zijn. Weliswaar een nachtje testen met memtest86+ sluit een fabrieksfout niet voor de volle 100% uit. Echter geheugen dat zonder fouten uit de memtest86+ komt, zou in ieder geval goed genoeg moeten zijn om Vista te laten starten.[/quote:c698c8fc4e]

    ?? :roll:
  • Heb probleem zelf ook al een paar keer gehad, bij mij was de oorzaak steeds verkeerde SATA drivers. Probleem kan je oplossen door vanaf de vista cd op te starten, kies voor repaire en zet vervolgens een system restore terug van voordat je de laatste updates hebt gemaakt. Weer opstarten en dan zou het weer goed moeten gaan. Dan eventueel de drivers een voor een installeren en kijken waar het fout gaat.
  • Door F8 in te toetsen in/na het biosbootscreen, en dan voor de optie te kiezen, "automatisch opnieuw opstarten bij een systeemcrash uitschakelen" blijft die BSOD en kun je die foutcode hier plaatsen.
  • [quote:74aec2f4d0="Lange Pier"]Door F8 in te toetsen in/na het biosbootscreen, en dan voor de optie te kiezen, "automatisch opnieuw opstarten bij een systeemcrash uitschakelen" blijft die BSOD en kun je die foutcode hier plaatsen.[/quote:74aec2f4d0]

    oke, dat ga ik nu ff proberen



    [quote:74aec2f4d0]Heb probleem zelf ook al een paar keer gehad, bij mij was de oorzaak steeds verkeerde SATA drivers. Probleem kan je oplossen door vanaf de vista cd op te starten, kies voor repaire en zet vervolgens een system restore terug van voordat je de laatste updates hebt gemaakt. Weer opstarten en dan zou het weer goed moeten gaan. Dan eventueel de drivers een voor een installeren en kijken waar het fout gaat.[/quote:74aec2f4d0]

    Als ik repair doe dan krijg ik, zodra hij gaat zoeken naar eerder geinstalleerde besturingsprogramma's, ook zo'n blauw scherm waarna hij opnieuw gaat opstarten…
  • hmm… als ik f8 doe krijg ik het schermpje dat ik moet kiezen welk boot device ik wil hebben ofso :?
  • Ik heb zojuist die foutmelding over kunnen nemen. Dit deed ik alleen op een iets andere manier. Namelijk: als ik vanaf de vista dvd opstart en windows herstel of zo iets kies, krijgt ik ook een foutmelding op dat blauwe scherm die WEL blijft staan.

    Let op, komt ie…

    boven staat ergens: [i:425147ef62][u:425147ef62][b:425147ef62]PAGE_FAULT_IN_NONPAGED_AREA[/b:425147ef62][/u:425147ef62][/i:425147ef62][u:425147ef62]

    En vervolgens staat helemaal onder:


    [b:425147ef62][i:425147ef62][/i:425147ef62][/b:425147ef62][/u:425147ef62]: *** STOP: 0X00000050 (0XFFFFF88002927000, 0X0000000000000001, 0XFFFFF000A465292, 0X0000000000000000)[b:425147ef62][i:425147ef62][u:425147ef62]

    hopelijk kunnen jullie hier wat mee… voor mij is het net chinees wat er staat natuurlijk. snap er geen drol van[/u:425147ef62][/i:425147ef62][/b:425147ef62]
  • http://support.microsoft.com/kb/939720
    Is SP1 ook geïnstalleerd?

    Overigens druk je dan te snel op F8, dan zit je in de BBS, het biosopstartmenu.

    Maar een oplossing 1-2-3 vind ik verder ook niet.

    Kan wel iets bedenken en dat is het voltage van het geheugen, staat die in de bios op dezelfde waarde als ze opgeven bij OCZ?

    Alhoewel het in het starten van Windows gebeurd.
  • wat ook nog wel eens wil helpen is Vist met 2gb geheugen installeren en pas daarna de rest bijprikken.
  • [quote:fe273a2734="pjgroot"]wat ook nog wel eens wil helpen is Vist met 2gb geheugen installeren en pas daarna de rest bijprikken.[/quote:fe273a2734]

    Het enige advies dat ik de TS wil geven is om de pc retour Azerty te brengen.

    Er mag vanuit gegaan worden dat na de assemblage het systeem voorzien is van Vista en dat er een aantal test heeft plaats gevonden om te controleren of het systeem in orde is. Vervolgens is Vista verwijderd en heeft de TS hem kaal ontvangen.

    Dus zou de TS in principe Vista moeten kunnen installeren zonder problemen. Aangezien er op de hardware garantie zit is contact opnemen met Azerty geen onverstandige keus.
  • hmm… wat ik nu ga doen is denk ik gewoon een beetje gaan klooien met dat ram geheugen en anders brengen we hem wel ff langs een computerzaak ofso. Geen zin om weer 20 jaar te wachten op azerty om die pc eindelijk weer eens te ontvangen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.