Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer start niet op

None
3 antwoorden
  • Vanmorgen zet ik m'n pc aan. De ventilatoren beginnen te draaien
    en ik hoor de harde schijven op-spinnen maar er komt geen leven in het scherm. Ik krijg enkel de melding dat er geen signaal is.
    Ik neem een oude maar perfect werkende crt met eveneens een andere kabel maar ik krijg weer ' geen signaal'.

    Ik ga er vanuit dat ofwel m'n videokaart de geest gegeven heeft of m'n moederbord of de voeding.

    Vervolgens heb ik de voeding uitgemeten en alle spanningen waren perfect io. Vanavond heb ik dan bij m'n buurman een videokaart gaan lenen.
    Het was wel een oude pci kaart maar hoedanook ik kon testen of m'n moederbord nog meewilde. En ja ik krijg onmiddelijk beeld.
    XP geeft wel geen beeld in normale modus ( de pci kaart heeft niet erg veel geheugen :lol: ) Ik start op in veilige modus en heb vervolgens beeld.
    Het enige probleem dat ik heb is dat m'n muis niet wil werken.
    Het is een gewone logitech met een usb staart. Dus daar zou de pc niet moeilijk moeten over doen lijkt me zo??
    Ik probeer een ander poort en nog een andere. Ik zie de led wel af en toe eens flikkeren maar er komt geen leven in.
    Na een zoveelste herstart begint m'n pc ineens traag te lopen?? Ik start opnieuw op en dan liep hij weer vlotter? Ik kreeg vervolgens bij het opstarten van XP een bsod met de melding "unmounteble boot volume".
    Zelfs de veilige modus werkte niet. De pc bleef maar herstarten.

    Uiteindelijk heb ik de pci kaart er weer uitgehaald en m'n eigen pci-express er weer ingestoken. Na herstart krijg ik gewoon beeld??
    De pc start verder op en alles werkt weer normaal?? Hoe kan dit nu??
    Ik heb enkel de sata stekkers uit m'n HDD gehaald en terug ingeplugd.
    Iets anders heb niet veranderd.

    Ik heb toch het gevoel dat er iets de geest aan het geven is maar wat??
  • Nou ten eerst is het niet je voeding die de geest heeft gegeven anders hoor je niet je harde schijven en zie je niet je koelers bewegen..
    dus dat is al goed teken, je moederboard lijkt me ook onwaarschijnlijk want als die kapot is doet je computer vaak helemaal niets meer..
    dus misschien dat je videokaart kuren begint te krijgen of je harde schijf. Ik weet verder niet wat voor hardeschijf je hebt en wat voor videokaart en hoe oud ze al zijn??
    misschien wel even handig om te weten..
    Ik weet niet of er veel stof in je kast zat toen je je pc openmaakte dit kan
    soms ook zorgen voor de nodige kortsluiting of het blokkeren van signalen.. dus even goed schoonmaken kan nooit kwaad;)
  • Nou ten eerst is het niet je voeding die de geest heeft gegeven anders hoor je niet je harde schijven en zie je niet je koelers bewegen..
    dus dat is al goed teken, je moederboard lijkt me ook onwaarschijnlijk want als die kapot is doet je computer vaak helemaal niets meer..
    dus misschien dat je videokaart kuren begint te krijgen of je harde schijf. Ik weet verder niet wat voor hardeschijf je hebt en wat voor videokaart en hoe oud ze al zijn??
    misschien wel even handig om te weten..
    Ik weet niet of er veel stof in je kast zat toen je je pc openmaakte dit kan
    soms ook zorgen voor de nodige kortsluiting of het blokkeren van signalen.. dus even goed schoonmaken kan nooit kwaad;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.