Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Opstartproblemen

Ik bezit een PC van de Medion. Deze is inmiddels bijna 4 jaar oud. (P IV, 3,2 GHz, 1 GB, 2 interne harddisks) Deze kocht ik bij de Aldi. Eigenlijk direct na installatie van het eerste programma (Studio van Pinnacle) begonnen de problemen. Op willekeurige momenten wilde de pc niet doorstarten vanaf de uitstand. Het eerste scherm wordt getoond (WindowsXP met dat blauwe lopende balkje) en daarna NIETS. Na een systeemherstel gaat het dan weer goed. Maar na enige malen correcte opstart, weer hetzelfde probleem. De PC is 4 keer voor lange tijd weggeweest voor reparatie (onder garantie). Daarbij is de videokaart, het geheugen etc. vervangen geweest. Hoewel ik uitdrukkelijk had gezegd dat ze de hd niet mochten formatteren kreeg ik toch weer een maagdelijk systeem retour en dus alle gegevens kwijt. Uiteindelijk maar mee leren leven. Nu ben ik tot de ontdekking gekomen dat indien ik tijdens het opstarten de externe USB harddisk aan de pc laat hangen, de pc iedere keer vrolijk door start. Verwijder ik vooraf de harddisk en probeer dan te starten, dan blijkt ie weer niet te willen doorstarten. Ik vermoed dus een hardwareprobleem. Het maakt immers niet uit welke van de 4 USB harddisks ik er aan hang. Of kan dit wellicht toch stiekem ergens een windowsprobleem zijn. Bedenk dan dat het probleem zich al voordeed, nog vóórdat er ooit een usb-harddisk aan had gehangen. Zelf denk ik aan een fout in het moederbord. (Dit is nooit onder garantie vervangen geweest)

hendrikjd