Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Moederbord kapot?

dekkert
6 antwoorden
  • Ik heb een Medion MT315 die na 4 jaar trouwe dienst plotseling de geest heeft gegeven. Als ik nu probeer op te starten gebeurd er helemaal niets - HD en fans draaien niet meer en beeld blijft zwart. Ook geen piepjes. Ik dacht dat het aan de voeding lag en heb die vervangen maar dit geeft geen verbetering. Mijn voeding heb ik getest door groen met zwart te verbinden en dan slaat de fan wel aan. Alle spanningen op de 20-polige plug nagemeten en alles lijkt ok.

    Als ik nu de 4-polige plug die van de voeding naar het moederbord loopt lostrek en alle anderen gewoon laat zitten, dan starten alle fans, de HD, maar blijft het scherm nog steeds zwart en krijg ik nog steeds geen piepjes.

    Betekent dit dat mijn moederbord kapot is?
  • Ik heb inmiddels de weerstand op de contacten waar de 4-polige plug (2 zwarte en 2 gele draden) ingaat gemeten, en deze was 0 in alle combinaties. Denk aan kortsluiting op het Mobo.

    Heeft iemand misschien een idee of hier nog iets aan te redden is? :(
  • Bij mijn zus was precies hetzelfde alleen moet je er NIETS aan doen.

    Dus je moederbord is kapot

    Je moet je moederbord laten vervangen door de :
    Dixons, Media Markt

    Verder kan je niets doen.

    Behalve als je een nieuwe koopt.
    En em der zelf in te doen maar dat zou ik niet doen


    Succes
  • [quote:8149e7fe73="dekkert"]Ik heb een Medion MT315 die na 4 jaar trouwe dienst plotseling de geest heeft gegeven. Als ik nu probeer op te starten gebeurd er helemaal niets - HD en fans draaien niet meer en beeld blijft zwart. Ook geen piepjes. Ik dacht dat het aan de voeding lag en heb die vervangen maar dit geeft geen verbetering. Mijn voeding heb ik getest door groen met zwart te verbinden en dan slaat de fan wel aan. Alle spanningen op de 20-polige plug nagemeten en alles lijkt ok.

    Als ik nu de 4-polige plug die van de voeding naar het moederbord loopt lostrek en alle anderen gewoon laat zitten, dan starten alle fans, de HD, maar blijft het scherm nog steeds zwart en krijg ik nog steeds geen piepjes.

    Betekent dit dat mijn moederbord kapot is?[/quote:8149e7fe73]

    Voor de zekerheid eerst de standaardriedel uitproberen?

    ———————————————————————————-

    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • Bedankt voor jullie reacties,

    Lijkt me een aardig klusje voor in het weekend. Heb weinig ervaring in uitbouwen, maar ik denk dat ik toch niet meer veel kan verklooien aan dit Mobo, dus ik ga wel wat prutsen.

    Ik houd jullie wel op de hoogte wat er aan de hand is.
  • Ok succes…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.