Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Harde schijf werkt maar voor 1/11 deel.

Jim van Zweeden
8 antwoorden
  • Hallo,

    De titel is misschien een beetje raar, maar er is echt maar 81GiB van de 931 bruikbaar. De andere 850 GiB wordt wel herkend, maar ik kan er niks mee.
    Het staat genoteerd als ''unallocated'' wat op zich niet zo erg is, maar ik kan geen nieuw volume creëren (of iets anders wat dat betreft).
    Het is een 1000GB harde schijf van hitachi en het vreemde is dat hij het voorheen wel deed.
    Er stond Windows Vista op, maar omdat ik ook graag Windows XP wilde hebben heb ik die ook geïnstalleerd.
    Ik had toen meerde harde schijven in m'n pc(3 *320 en die van 1TB) en windows xp gaf aan dat er een partitie was van 137GB.
    De andere 3 stonden genoteerd met 0mb, dus ik koos die van 137GB.
    Daar heb ik XP toen op geïnstalleerd, maar hij gaf een hdd error tijdens het booten.
    Omdat ik toen een beetje sch**tziek werd van al die installaties (geloof me ik had daarvoor ook al problemen…) heb ik 1 harde schijf van 320GB aangesloten en daar Vista op gezet.
    Sindsdien heb ik dit probleem als ik die andere harde schijf aansluit.

    Ik heb het volgende geprobeerd:

    Drivers opnieuw installeren.
    Windows erop zetten (op hoop van zege).
    Een of ander programma dat je harde schijven test maar hij kon er geen een vinden :S.

    Ik ben een beetje ten einde raad en daarom vraag ik het aan jullie.
    Weet een van jullie hoe ik die harde schijf werkend krijg met de volle 931GiB?
  • Zit er al wel een servicepack in die xp installatie?
  • [quote:f4cdf0d7c1="gerben"]Zit er al wel een servicepack in die xp installatie?[/quote:f4cdf0d7c1]

    Volgens mij was dat de gewone xp versie, dus zonder service pack.
    Er staat nu dus, voor zover ik weet, niks op.
  • Kijk dan eerst maar eens naar dit topic hier op het forum:

    http://forum.computertotaal.nl/phpBB/viewtopic.php?t=138967

    Gr,
    Jim
  • Dan zou ik SP3 slipstreamen en xp daarmee opnieuw installeren. Minder werk dan de vijfhonderd updates die je nu voor de boeg hebt.
  • Dus omdat ik xp erop heb gezet (die nu niet werkt) zie ik in Vista vanaf een andere harde schijf 2 delen( 1 van 80 en 1 van 850)??

    Of ik begrijp het verkeerd en ik moet op dat ene deel van 80gb xp zetten, waarna ik de rest er weer bij kan voegen?
    Waarom kan dat niet vanaf vista? Gewoon helemaal formatteren en er 1 schijf van maken?
  • Nou, IN vista of xp kan dat sowieso niet. Maar de schijf leeg en overnieuw beginnen is misschien wel de beste oplossing.
  • Nou mannen, jullie hebben gelijk!
    Ik heb er net ff xp op gezet met service pack 2 en hij doet t!
    Bedankt voor de moeite en de snelle reacties, top!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.