Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Asrock K7VT6 MOBO

rjvbussel
3 antwoorden
  • Geacht forum,
    Op dit mobo, waarvan alle drivers geinstalleerd zijn met de bijgeleverde cd, moet het mogelijk zijn een SATA HD aan te sluiten. Vandaag geprobeerd aan te sluiten de HD WD Caviar SE, de andere HD zit gewoon via de IDE aangesloten. Ik krijg deze Caviar HD niet zichtbaar, ondanks doorlopen van bijgeleverde installatie cd. Bij PC "apparaatbeheer" staat onder het hoofdstuk: "SCSI en RAID controller" een uitroepteken bij "VIA Serial ATA RAID controller". Hiervan zou dus de driver niet goed geinstalleerd zijn, misschien dat hierin het probleem zit. Maar alles van de MOBO CD is geinstalleerd, ook die betreffende driver, dus ik weet niet hoe nu verder te komen. De VIA chipset is de VT8237. het Os is Windows XP SP3. Wie helpt mij aan de goede driver of heeft een andere oplossing voor dit probleem.
    RJvB
  • Even naar de website van het mobo gaan en de nieuwste drivers installeren.
  • Indien in de bios bij Boot de VIA SATA Raid Utility op enabled staat, en de Via SATA driver is goed geïnstalleerd, zou je in schijfbeheer de schijf in kunnen delen.
    http://www.viaarena.com/Driver/via_hyperionpro_v522a.zip

    Aangezien het een gedateerde chipset is kan het zijn dat de SATA 3 gb/s schijf niet wordt gezien, die kan denkelijk op 1,5 gb/s gezet worden met een jumpertje achtrop de schijf.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.