Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC Start niet meer op na uitval!

powermachine's
12 antwoorden
  • Hallo allemaal,


    De pc van een vriendin van mij is uitgevallen tijdens het computeren (internetten en een kaart spelletje) en wil sinsdien niet meer aan.

    Als je de pc aan doet gaan alle fans draaien en brand er op het moederbord (Asus A8N) een groen ledje. De CD/DVD drives willen niet open en ik krijg ook geen beeld op het beeldscherm.

    Nu ben ik onderdelen gaan testen in mijn eigen pc.

    De hardeschijf = oke
    De videokaart = oke
    De voeding = oke

    Het CMOS batterijtje is vervangen maar heeft geen effect.

    Wie heeft raad??


    Mvg Guido.
  • De standaard riedel uitvoeren?

    ————————————————————————————

    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • Heee,

    Bedankt voor de response,
    Ik wist niet precies hoe ik het nu moest doen zonder iets kapot te maken.

    Nog een vraagje, moet ik nu een CMOS reset doen, zonder voeding en met batterijtje. Of resetten zonder batterijtje?


    Mvg Guido.
  • Dat hangt van het moederbord af. Bij sommige moederborden heb je een jumpertje waar mee je de bios reset.

    Als je dat niet hebt, dan ook batterij eruit en 10 minuten wachten.. (ook geen voeding)
  • Alle moederborden hebben een clr_cmos jumper of pinnen daarvoor, zoals ik zei, haal de manual op bij de mobo bakker, daar staat het is.
  • hallo,


    Oke, in het mobo staat dat je zonder batterijtje die jumper moet verplaatsen wachten en terug zetten en batterijtje plaatsen.

    Maar ik heb op het forum gezocht met mensen die ook problemen hadden. Daar werd dit ook geadviseerd, maar daar kon ik niet uithalen of het nou wel met of niet met batterijtje moest.

    Vandaar dat ik hier heb gevraagd voor zekerheid.

    Bedankt voor de uitleg en ga het morgenochtend proberen.


    Mvg Guido.
  • Heeee,

    Bedankt voor de antwoorden.

    De pc doet het weer :D :D :D



    Groetjes Guido.
  • eh.. wat was het nu? alleen een reset van de bios?
  • Hee,

    Ik heb alles er uit gehaald, en toen telkens die bios beeps gedaan.
    Tot ik me monitor aansloot en beeld kreeg.

    Dus toen dacht ik hé, start die nu weer op?
    En ja hij starte weer op.

    Maar dat was niet zonder problemen om de minuut of 5 starte hij telkens opnieuw op. En het duurde lang voordat de pc uit eindelijk weer opstarte. Telkens hoorde je de hdd ratelen en tikken. Met veel pijn en moeite windows opnieuw kunnen installeren omdat die telkens tijdens de setup er uit knalde.

    Nu draait de pc weer gewoon normaal en start zonder problemen op.


    Wat het was geen idee, maar het is gelukkig over!


    Groetjes Guido.
  • Hallo,


    Het probleem is helaas niet over.
    Vandaag bestanden overgezet en office geinstalleerd.

    En terwijl ik bezig was met het overzetten en kijken welke bestanden ik van me usb stick moest halen viel de pc weer uit.

    Krijg tijdens het opstarten weer dat getik wat lijkt uit de cd-rom speler te komen. je hoort zegmaar: RRRR RRR Click (click is zelfde geluid als bij het sluiten van een cd-rom drive)

    Ook start de pc automatisch telkens opnieuw op.

    Waar kan het aan liggen? en wie kan me helpen?

    PS draai nu op windows XP met service pack 2


    Groetjes Guido.
  • Hallo,


    Om nog even hierop terug te komen.
    Het probleem is opgelost en draait weer als de oude.

    Iedereen bedankt die een bijdrage heeft geleverd :D 8)



    Groetjes Guido.
  • En wat was de oorzaak?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.