Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bij opstarten volgende melding no virtual disk en ...

8 antwoorden
  • hallo, ik heb net mijn nieuwe pc binnen en als ik hem opstart krijg ik de volgende melding nog voordat hij in windows komt. marvel adapter no virtual disk no pshycial disk pres crtl alt del voor setup or space for cont. hij start wel door, maar het is gewoon een rare melding en ik zou zeggen dat het niet nodig is. d8 zelf dat het aan de boot volg orde zou moeten liggen maar deze staat ingesteld op de hd. mobo is p6t deluxe cpu is icore 920 geheugen 6 gig hd samsun 1 tb en er zit nog een dvd speler en een dvd brander in. heb wel een cd-rom met marvel drivers ? moet ik die nog instaleren of zo? hij herkent wel me hd maar goed heb niet echt een idee wat het nou precies is, en bij google vind ik alleen dingen over mensen die met virtual disk willen werken
  • De bios instellingen even nalopen, als er niets aanhangt zou je hem uit kunnen zetten maar meestal worden o.a. de IDE apparaten erdoor uitgestuurt.
  • Zoals Lange Pier al aangeeft is wil deze melding zeggen dat er niets aan je ide controller hangt. Waarschijnlijk heb je alleen sata harde schijven en optische drives in je pc zitten. Deze melding heb ik bij het opstarten namelijk ook. Ik heb een Asus P5Q moederbord en aan de ide connector hangt niets.
  • ik heb even in de bois gekeken. daar stond bij main, me floppy disk en dan daaronder het "sata rijtje" me hd en me dvd brander me gewone dvd speler onbrak daar, kon ik ook nergens in de bios terug vinden behalve bij boot volgorde instellen. en daar staat er idd ide en dan me dvd speler, verder heb ik even in me kast gekeken en daar zit idd een hdd cabel vanaf me dvd speler naar me mobo dus je zou zeggen dat er wel een ide apparaat erop aan gesloten zit. de dvd speler werkt tot zover ik kan zien gewoon naar behoren. dus dan is het toch wel vreemd dat hij die melding geeft, en wat zou ik hier aan kunnen doen?
  • Bij de "Onboard Device Configuration" de Marvell Boot ROM al op disabled gezet?
  • hallo, ik heb even die optie bekeken nu kon ik 2 dingen kiezen namelijk de marvel storage boot room disable en de marvel sas boot room diable de bovenste gaf echter geen resultaat toen deze op disable was gezet, echter de onderste verhielp de foutmelding nadat deze op disable was gezet. dus het probleem lijkt opgelost. alleen nu vroeg ik me eigen af als ik in vervolg weer eens mijn computer wil booten vanaaf een cd rom om bevoorbeeld vista overnieuw te instaleren moet ik deze dan weer op enable zetten, of heeft dat hier helemaal niks mee te maken ?
  • Ik heb de manual erbij en er staat staat dat je de Marvell Storage Controller op enabled en disabled kunt zetten en als die op enabled staat kun je de boot rom op enabled of disabled zetten, de opties zoals jij ze neerzet staan daar niet in. Indien de laatste op disabled zou de DVD gewoon nog moeten werken. Of die op enabled moet om ervan op te kunnen starten zou je even uit moeten proberen.
  • ik heb ook even mijn manual gepakt, en op pag 3-29 staat idd dat verhaal over de marvel storage controller, als je deze op enable heb staan krijg je de marvell storage boot room te zien. deze heb ik op disable gezet, toen bleef ik met de foutmelding zitten. als je echter naar het volgende item kijkt in de manual dan hebben ze het over een Marvell sas. als je deze aan zet krijg je ook te zien sas boot room als ik deze op disable zet is me foutmelding weg deel van het rijtje ziet er nu dus zo uit marvell storage controller enable marvell storage boot room enable Marvell SAS enable Marvell boot room disable

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.