Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer vertraagd.

Anoniem
Repr
11 antwoorden
  • Beste mensen,

    Sinds enkele weken heb ik een vervelend probleem met het geluid van mijn computer.
    Als ik bijvoorbeeld een muziek-cd of online een radiostation beluister is er op zich niks aan de hand en is het geluid uitstekend, maar zodra ik een of meerdere applicaties opstart, begint het geluid zo nu en dan te haperen.

    Met name tijdens het laadproces van het open van bijv. een brownser, of als ik een foto van een website wil uitvergroten, dan vertraagd/vervormd het geluid enorm. Het is dan niet meer om aan te horen zo lang het duurt - tot de uitvergroting zeg maar in beeld verschijnt ,daarna is het geluid weer normaal.

    Verder is me ook opgevallen dat het klokje rechtsonder in beeld dagelijks een aantal minuten achterloopt tot soms wel 10 minuten. Voorheen had ik dergelijke problemen nooit.


    Mijn vraag;
    Heeft iemand enig idee waar het mogelijk aan kan liggen, en/of bestaat er een tool om dergelijke problemen op te sporen?

    Hopelijk weet iemand hier een antwoord op!

    Met vriendelijke groet,
    Marco Hulst.


    Mijn systeem;

    - Moederbord, Asus P5B. (standaard uitvoering)
    - Processor, Intel Core Duo T2300, 1.66GHz.
    - Intern geheugen, 4 gb Kingston.
    - Harde schijf, 250 gb Western Digital.
    - Grafischekaart, NVIDIA 9400GT.
    - Geluidskaart, M-Audio Delta 1010LT.
    - Besturingssysteem, Windows XP, 32 bit, Service Pack3.
    :D
  • IMHO belast je dan je processor net ff te veel
    kijk eens bij computerbeheer wat er allemaal tegelijkertijd gebeurd
    En schakel dan zm eea. uit.
    suc6 Anjo
  • [quote:9306fa68ac="Anjo"]IMHO belast je dan je processor net ff te veel
    kijk eens bij computerbeheer wat er allemaal tegelijkertijd gebeurd
    En schakel dan zm eea. uit.
    suc6 Anjo[/quote:9306fa68ac]


    Hoi Anjo;) en bedankt voor de snelle reactie!

    Zo juist heb ik computerbeheer uitgevoerd en kwam erachter dat bij
    Apparaatbeheer en onder Overige onderdelen, een geel vraag- en uitroepteken staat voor 'SM-Buscontroller'.

    Kan dit de oorzaak van het probleem zijn??

    hoe dan ook. ik heb geprobeerd om de sm-controller via apparaatbeheer opnieuw te installeren
    maar dat lukte helaas niet.

    Na wat gegoogled te hebben schijnt het dat ik een driver voor mijn moederbord moet instaleren om deze buscontroler weer in werking te zetten. Ik had al even gekeken op de Asus-website maar
    ben er niet uitgekomen om welk soort van driver dat dan zou moeten gaan?

    mvg,
    Marco
  • Even in de handleiding Mobo kijken welk nr je precies hebt en dan de benodigde drivers bij Asus ophalen.
    Er zijn ook tooltjes om die gegens te achterhalen, weet nu alleen niet wekle
    Anjo
  • ik zou gokken op je HD. doordat bij het starten van een programma of openen van een foto er data gezocht moet worden is de HD niet snel genoeg om alles aan te leveren zonder vertraging. een grotere HD (met grotere platters) of defragmentatie kan helpen
  • [quote:ae2fd85a13="Repr"]ik zou gokken op je HD. doordat bij het starten van een programma of openen van een foto er data gezocht moet worden is de HD niet snel genoeg om alles aan te leveren zonder vertraging. een grotere HD (met grotere platters) of defragmentatie kan helpen[/quote:ae2fd85a13]


    Hoi repr, bedankt voor je reactie en mogelijk interressant dat je het op de harde schijf gooit.

    Overigens en omdat ik dacht, dat dit in eerste instantie niet meteen betrekking had op mijn eerste bericht, wil ik toch graag het volgende nog er bij vermelden, namelijk het feit dat ik ook een tweede harde schijf heb aangesloten (D:) en die al enige tijd niet meer goed functioneert.

    cmos herkent deze schijf sinds enkele maanden niet meer maar het besturingssysteem nog wel. Ik heb mijn D: schijf nog wel aangesloten omdat er belangrijk materiaal op staat maar helaas kan ik niet alle bestanden meer overzetten naar c:/
    De bestanden die nog wel van D naar C goed overgezet worden, gaat meestal met een enorme vertraging waarbij ik tijdens dit proces, alle audio en speakers moet uitzetten want het kraakt er over. (robotachtig geluid)

    Verder heb ik de D: schijf ook al eens afgekoppeld om te kijken of dit het probleem van mijn eerste post oploste, maar dit bleek niet het geval. Ook het vervangen van de kabels bleek geen succes, enfin

    Dat mijn D: schijf vervangen moet worden lijkt me duidelijk maar zou het kunnen dat mijn C:/ schijf hier toch ook onder lijdt, of toch gewoon ook aan vervanging toe is?
    Verder heb ik wel eens gedacht of mijn moederbord misschien het probleem van alle ellende is?

    Tja, waar moet je het zoeken he? Misschien gewoon maar twee nieuwe harde schijven aanschaffen, met een nieuw moederbord, processor en dergelijk…
  • Jah dan zit ten we opeens met een andere vraagstelling :D

    Laten we eerst eens even de zaken op een rijtje zetten:
    Je hebt t probleem niet opgelost, want die gele driehoek staat er nog, nietwaar?
    OK die driver eerst installeren en kijk dan meteen even of er nieuwere drivers voor je Mobo zijn.Chipset etc en die instaleren.

    Als dat goed werkt pakken we die HDDtroubles aan.

    Als je een upgrade wilt doen geef dan eens aan wat er in de comp. zit en wat t OS is , je budget en wat je ermee wilt.
    We helpen je graag verder
    Anjo
  • Hoi Anjo,

    Ik heb vandaag de laatste chipset-drivers van de Asus website gehaald en
    geinstalleerd. Bij systeem/apparaatbeheer lijkt alles oke -
    het gele vraag + uitroepteken voor SM-Buscontroller is weg.

    Nu betreft mijn HDD troubles, zou ik daar nog wat aan kunnen sleutelen dan?

    mvg,
    Marco :D
  • is de D schijf nog aangesloten?

    ik had het met een USB schijf dat die zo nu en dan wakker werd en begon te draaien waardoor mn hele systeem een tijdje hing. dat dit zich heeft verplaatst naar de C lijkt me onwaarschijnlijk

    aan de andere kant, als de D er niet meer aan zit en de C wel erg vol is en erg gefragmenteerd gaat mn eerste idee weer op :P
  • [quote:3500cfc955="Repr"]is de D schijf nog aangesloten?

    ik had het met een USB schijf dat die zo nu en dan wakker werd en begon te draaien waardoor mn hele systeem een tijdje hing. dat dit zich heeft verplaatst naar de C lijkt me onwaarschijnlijk

    aan de andere kant, als de D er niet meer aan zit en de C wel erg vol is en erg gefragmenteerd gaat mn eerste idee weer op :P[/quote:3500cfc955]


    Hoi Repr,

    Ja, ik hem mijn D schijf nog aangesloten maar ik wil morgen deze ontkoppelen om te kijken of er na de chipset-update enig verschil hoorbaar is. Overigens is mijn D schijf op 10 GB na vol, maar C zeker niet. Deze heeft 66 van de in totaal 232GB gebruikt en heb ik gisteren gedefragmenteerd, zoals was voorgesteld.

    Verder heb ik zojuist 'Check disk' uitgevoerd op C:/ waarbij werd vermeld dat er problemen met het bestandssysteem zijn vastgesteld.
    Zoals gevraagd heb ik toen 'CHKDSK /F' uitgevoerd maar dit werkte niet, omdat het volume door een ander proces schijnt te worden gebruikt?
    Zie afb.


    [img:3500cfc955]http://www.plaatjesupload.nl/bekijk/2009/03/07/1236455985-610.jpg[/img:3500cfc955]
  • Hier vraagt Windows of ie chkdsk moet uitvoeren als je je systeem opstart> ja dus
    Verder zijn er tooltjes om je hdd's te testen ,kijk even op dde site van je harddiskleverantier.
    Die herrie kan t begin zin van overlijden maar hoeft niet.
    We horen t wel
    Anjo

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.