Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

usb poorten voorkant pc kast aansluiten op moederbord

None
22 antwoorden
  • Ik probeer al een tijdje 2 usb poorten die ik aan de voorkant van mijn pc kast heb zitten, aan te sluiten op mijn asus a7n8x-x moederbord.
    De poorten hebben allebei 4 kleine draadjes met stekkertjes met de volgende benamingen: 2x vcc, 2x gnd, usb1-, usb1+, usb2- en usb2+.
    Ik heb op internet gekeken hoe ik ze moest aansluiten.

    Nu doet 1 usb poort helemaal niets, maar e andere geeft aan dat er een onbekend usb apparaat op zit (gewoon een usb stick om te testen).
    Heb ik alles wel goed aangesloten als ik deze mededeling krijg?
  • Het lijkt me niet echt ok nee.. Zeker als diezelfde stick aan de achterkant van de pc wel werkt…

    Weet je zeker dat het goed aangesloten zit?

    misschien heb je hier wat aan:

    http://www.usbman.com/Guides/BelkinMotherboard_cable_assembly.htm

    Je moet echt op beschrijving werken en niet op kleur. Die komen vaak niet overeen.
  • Ik denk dat ik alles goed heb aangesloten. Mijn situatie komt overeen met voorbeeld C op die site.
    Ik heb alles op de volgende manier aangesloten:
    - vcc1 en vcc2 op +5v
    - usb1- en usb2- op D-
    - usb1+ en usb 2+ op D+
    - gnd1 en gnd2 op Gnd
  • [quote:640659e53b="feike1977"] usb1- en usb2- op D-
    - usb1+ en usb 2+ op D+
    [/quote:640659e53b]

    USB1+ en USB1- ook daadwerkelijk op D1+ en D1- en hetzelfde voor usb2?

    Sluit anders eerst 1 poort aan, die testen en dan de 2e.

    Als je het 100 procent zeker weet dat het goed zit, verwijder de USB poorten dan uit het hardware overzicht. Windows zal ze bij herstarten opnieuw herkennen en installeren. Misschien dat het dan werkt.
  • Welke USB poorten moet ik dan verwijderen? Als ik in apparaatbeheer zit, zie ik het volgende onder het kopje USB-controllers:
    - Standard Enhanched PCI naar USB-hostcontroller
    - 2x Standard OpenHCD USB Host-controller
    - 3x USB-hoofdhub
  • alle 3 de hubs..

    (trouwens, in principe kunnen ze allemaal verwijderd worden, windows installeert ze wel weer)
  • Ik heb de 3 usb-poorten verwijderd en Windows weer opnieuw opgestart. Daarna heb ik de usb stick getest. Er doet nog steeds 1 usb poort het niet, maar de andere herkende de stick wel maar gaf de mededeling dat er geen stuurprogramma`s waren voor deze stick.
  • vreemd..

    welk os? (XP en Vista moeten ze wel kennen). Werkt de achterkant wel?

    sluit eens 1 poort aan…
  • OS is XP. De achterkant werkt wel gewoon (ik moet alleen weer de webcam opnieuw installeren).
    Ik wacht wel tot morgen met verder proberen. Ik hoop alleen dat als ik mijn nieuwe systeem heb, de usb poorten het wel doen.
  • ik blijf het vreemd vinden, die frontpoorten stellen niets voor.

    Deze fouten heb ik zelf ook gehad maar toen had ik de draden van de 2 poorten door elkaar gehaald doordat ik niet goed had gekeken naar de pinning van het moederbord.

    Zijn de draden van de kast niet beschadigd?
  • Draden zijn niet beschadigd. Ik snap het ook niet meer.
  • Ik heb nu een nieuw systeem en ik heb nog steeds hetzelfde probleem met de USB poorten aan de voorkant van de kast: de bovenste doet het niet en de onderste geeft aan dat er een onbekend apparaat in gevonden als ik de USB stick aansluit.
  • Kan je een close up foto maken van de aansluiting op het moederbord en het merk/type van het moederbord doorgeven?
  • Je moet de tekening op het moederbord goed bestuderen en dan vergelijken met de kleuren van de draadjes v/d front connector en daar waar de lege plek zit…. vergelijk dat met de kleuren die je op websites ziet staan.
    Mijn ervaring is dat het af en toe verkeerd zit, is mij al 2x overkomen…. (bij niet al te dure kasten voor mijn zwagers). Mijn laatste eigen kast was wel goed (net iets duurdere kast) net als de laatste voor mijn zwager.

    Bij twijfel… niet doen dus.. kan eea stuk gaan!
    Ik had mazzel dat ik gewend was te knutselen dus al die + en V+ etc opmerkingen kon ik plaatsen, waardoor ik er achter kwam dat het fout zat… (wel slordig..)
  • Bij mijn weten is het ongebruikelijk om USB 2.0 op het moederbord aan te sluiten via losse draden. Om een voorbeeld te noemen. Mijn P5B moederbord uit mijn onderschrift heeft blauwe USB 2.0 connectors.

    Om welk merk/type behuizing gaat het eigenlijk?
  • Het gaat om een Foxconn A7DA moederbord. Ik heb de manual gedownload en gekeken naar het plaatje waar staat hoe je alle stekkertjes moet aansluiten. Voor zover ik heb kunnen zien, heb ik geen fouten gemaakt.
    De kast is van Sweex; exacte type weet ik niet, omdat ik de kast als cadeau heb gekregen.
  • Sweex is geen echt topmerk om het voorzichtig te zeggen en het zou me niet verbazen als die poorten gewoon niet goed zijn.

    Mijn USB 2.0 is overigens ook met losse stekkers aangesloten en werken prima.

    Kan je die foto nog maken?
  • Foxconn ook geen groots merk, maar mijn ervaring is dat ook met goedkope moederborden het eigenlijk altijd werkt, soms is het aansluiten wat minder duidelijk, maar wat opletten zou het moeten lukken.

    Soms zit er in het bios een optie om de front USB poorten uit te schakelen, loop dat nog eens na.
    En kijk eens of de benaming van de kabletjes wel klopt…. daarvoor moet je vaak het usb hubje uit het front van de kast halen (vaak met schroefjes of metalen klipjes) en check of de draadjes met de diverse benamingen wel op de plaats zit waar ze horen… (dat had ik dus 2x dat het niet klopte met goedkope kasten). Ik heb ze toen met een pincet omgezet (als dat kan)…
  • [quote:6f62f8793a="Lord Wodan"]Sweex is geen echt topmerk om het voorzichtig te zeggen en het zou me niet verbazen als die poorten gewoon niet goed zijn.

    Mijn USB 2.0 is overigens ook met losse stekkers aangesloten en werken prima.

    Kan je die foto nog maken?[/quote:6f62f8793a]

    Ik zal kijken of ik daar tijd voor vrij kan maken. Het is wel zou dat er veel kabels in die buurt lopen, zodat het moeilijk is om een echte goede foto te maken. Ik heb gewoon het plaatje in de manual gevolgd en alles kwam precies uit.
    Het feit dat er bij 1 USB poort wordt gezegd dat er een onbekend apparaat is aangesloten zegt toch dat er wel verbinding wordt gemaakt; er worden alleen geen stuurprogramma voor de USB stick gevonden.
  • Zoals Andre al aangeeft kan je de connectors ook beter even controleren aan de usbpoortzijde. Het is even werk maar dan heb je wel de beste kans.

    Wel herkennen maar niet werken kan ook komen omdat de data+ en - verkeerd om zitten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.