Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc crashed herhaaldelijk..

None
48 antwoorden
  • Ik heb een hele serieuze probleem mensen..

    Ik had namelijk een opdracht gekregen van een kennis om zijn huidige Pentium 4 machine te vervangen met een Core 2 Quad Q9550 Cpu..
    Maar er zat al een Xp op de HDD zelf, nadat ik de Cpu had vervangen zag je alleen de Welkom scherm daarna starte de pc opnieuw..

    Ik heb het volgende geprobeerd..

    1. Xp opnieuw installeren dit gaat ook niet, alleen menu van partities krijg ik eve te zien daarna start de pc weer vanzelf opnieuw..

    2.De Hardeschijf helemaal proberen te formatteren via andere pc, lukt ook niet..

    3. Vista proberen te installeren deze gaat ook niet, krijg een blauw scherm te zien van foutmelding

    4. Bios ingegaan en alles op fabrieks instellingen gezet..

    Ik ben nu helemaal wanhopig mensen, iemand enige idee?? ik weet wel heel zeker dat deze moederbord deze Cpu ondersteund, want dit staat letterlijk ik de handleiding boekje.. :? :?
  • Geef eens meer info?

    Merk en type moederbord?
    welk geheugen?
    Voeding?
  • oke het lijkt erop dat ie nu wel wilt werken, sinds ik de Multiplier naar 8.0 heb gezet :? :? :? :? Hij stond op 8.2 ofzo :? Maar ik vind het raar dat de moederbord dat niet automatisch alle instellingen juist zet voor de nieuwe cpu :?

    De moederbord is dezelfde als wat ik heb Asus p5n-em Hdmi

    Maar kan iemand mij vertellen wat de multiplier nou precies is? en wat voor effect het heeft? ik had van alles en nog wat geprobeerd via Bios dit had ik gewoon zomaar verlaagt de mulitplier en nou werkt ie ,maar niet dat ik weet wat ik doe hoor??
  • Via google vond ik dat dit vaker voorkomt. Hij hoort eigenlijk een multiplier te hebben van 8.5 maar op 1 of andere manier zijn veel Q9550's gelocked op 8.

    Controleer voor de zekerheid ook het voltage van de cpu en de FSB
  • Nou die Cpu is nog net nieuw besteld via website, en eerlijk gezegd heb ik geen zin in al dat gedoe weer met terugsturen en dan weer wachten enzo.. :? :? als ik het gewoon van een winkel had zoou ik het zeker terug sturen..! maar ik zie nu wel in Bios dat de cpu draait op 2,66Ghz in plaats van 2,83Ghz.

    Ik ga ff kijken of ik een bios update heb klaar liggen.
    Maar weet je dan ook toevallig of het bij Asus moederborden gebeurd deze conflict? of ook bij andere merken.. :roll:
  • Controleer hier eens welke bios je moet hebben:

    http://www.cpu-upgrade.com/mb-ASUS/P5N-EM_HDMI.html

    er zijn verschillende 9550's en verschillende biossen..
  • Ik weet echt niet hoe ik kan weten welke type cpu ik precies heb joh, heb je enige idee waar ik op de doos moet kijken van de cpu?

    me huidige bios versie is 0401 weet ik..
  • De computer draait nu toch? Maak de installatie af en kijk met CPU-Z
  • Pc draait nu ik zal de installatie afmaken en eve kijken dan.. thnx :)
  • Nee het spijt me joh, ik had het idee dat ie nu wel werkte.. ik had het fout!! hij start gewoon weer opnieuw tijdens de installatie.. :? :? Dus ik kan er niet achterkomen welke type cpu ik nou heb. :roll:
  • Het staat ALTIJD op de cpu zelf.
  • aah verdomme cpu zit nu vol met paste word een puinhoop als ik het eruit haal :x maar staat het dan niet op de doos ofzo? :roll:

    omg wat een gedoe allemaal!!!
  • vol met pasta??

    goed schoonmaken en als je de boel gelezen en opgeschreven hebt de pasta er weer op doen, niet meer dan een rijstkorreltje..

    trouwens, hiermee vind je best wat tips hoor:

    http://www.google.nl/search?hl=nl&q=Asus+p5n-em+Q9550&meta=
  • Het is deze die ik heb besteld

    https://www.afuture.nl/artikel.php?id=351
  • Dat zegt helaas nog niet veel….

    Je moet toch écht even op dat ding zelf koekeloeren..
  • ok wacht ik zal eve kijke.. maar ik vind wel dat jullie moeten weten dat ik 2x de bios heb geflashed naar eerdere versies, en nog steeds geen nut. :? maar kan het ook zijn dat de processor zelf beetje vuil is geworden ofzo aan de kant waar die stipjes allemaal zitten??
  • Eerdere versies????

    Pak gewoon de allernieuwste!
  • de allernieuwste had ik al.. vandaar dat ik oudere heb geprobeerd. maarjah ik heb de cpu nu bij de hand, en het volgende staat er op.


    Intel 06 q9550
    Intel Core 2 quad
    Slawq Malay
    2,83ghz/12m/1333/05a
    L819B220
  • Dat moet werken met de laatste Bios.

    Ik heb nu geen tijd om de handleiding van je mobo van het net af te trekken maar gebruik mijn google link even.

    in de resultaten daarvan wordt er vaak gesproken over diverse bios instellingen.
  • 0401 is toch de laatste versie van mijn bios??
    weet je wat ik het vreemde vind? tijdens bios enzo blijft ie maar goed werken beeld alles.. en als ik xp of vista setup wil beginnen zegt vista hardware error blauwe scherm, en bij xp start ie vanzelf telkens opnieuw :? :?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.