Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

RisingSun
13 antwoorden
  • Hallo,

    Ik heb een vraagje betreft moederbord.
    Gisteren wou mijn pc niet meer opstarten als ik op de aan/uit knop drukte.
    Ik heb de kast geopend en gekeken wat er gebeurde. De ventilatoren draaide voor maar 2 sec en stopte daarna weer. Ik heb de ATX kabel van de voeding doorgelust van groen naar zwart en toen bleef de voeding het wel doen dus die is nog heel.
    [b:d583e976a3]Is het dan nu het moederbord wat kapot is of processor of toch de voeding?[/b:d583e976a3]
    Als het moederbord kapot is en ik koop een nieuwe dan weet ik dat ik alle drivers opnieuw moet installeren i.v.m. conflicten.
    [b:d583e976a3]Maar moet ik ook windows XP opnieuw instaleren?[/b:d583e976a3]
    Ook weet ik nog niet precies welk socket het is maar het zal denk ik wel een 775 zijn. [b:d583e976a3]Hoe kun je daar het makkelijkst achterkomen?[/b:d583e976a3] het was een standaard pc dus geen moederbord handleiding bijgeleverd.

    Mvg,

    Mark
  • met een standaard pc bedoel je een HP ofzo? als het een merk pc is moet je contact opnemen met dat merk. tenzij je zelf wilt gaan vervangen maar moederborden vervangen kan lastig zijn met een merk pc

    het kan overigens ook je geheugen of cpu zijn. maar dat is lastig testen als je pc niet opstart en je geen reserve onderdelen hebt. je kan iig proberen een ram stick er uit te trekken en dan kijken, en anders de 2 verwisselen en zo proberen of hij het doet
  • Het is een HP ja alleen dat is de behuizing zegmaar. Bij het bedrijf waar ik hem besteld had hebbe we hem helemaal zelf samengesteld. want wat ik wel weet is dat het een intel P4 3.2 GHz processor is en het mobo is een Microstar MS-7254. Aan het geheugen en de harde schijf ligt het niet die heb ik al zelf getest.
    En ik wil het graag zelf vervangen want de vorige keer smeerde ze me een hele nieuwe pc aan terwyl achteraf alleen het mobo kapot was. Het vervangen zelf kan ik wel alleen ik wil graag zeker weten wat er kapot is. En of ik XP opnieuw moet installeren en of ik bij een nieuw mobo de hele harde schijf misschien eerst moet fragmenteren.
  • ik heb even snel je moederbord opgezocht

    het is een MSI moederbord speciaal gemaakt voor HP. het lijkt een standaard ATX formaat dus ja, je kan gewoon het moederbord vervangen

    de cpu is een P4 op socket LGA775. deze zijn nog volop in de handel en kan je vanaf 30 euro kopen bij elke betere hardware winkel. let er wel op dat het moederbord een geintegreerde videochip heeft. als je deze gebruikt moet je een ander mobo met IGP vinden of een videokaart er bij kopen.

    als laatste word het heel erg moeilijk uit te vinden of het de CPU of mobo is. de enige manier die ik kan bedenken is door eerst de cpu te vervangen, en dan het mobo.

    en ja, windows XP opnieuw installeren is aant e raden. de kans dat je een meoderbord met de zelfde chipset vind is minimaal
  • Okee super bedankt voor de snelle en goede hulp. :D

    Nu heb ik nog wel 1 vraag m.b.t. Windows XP

    Toen ik de pc dus kocht zat Windows XP er al op geinstalleerd
    met andere woorden er zit een OEM versie op.

    Maar ik heb alleen een illegale Windows XP cd thuis liggen. Op de zijkant van de kast staat wel een registratie code.

    Kan ik die illegale cd gebruiken en dan de legale originele code invoeren? de cd is overigens geen OEM versie maar de standaard versie. Maar werkt alles dan gewoon legaal met me legale code?
  • Ik ben weer ff alles gaan controleren maar als ik alleen de voeding, mobo, processor en 1 geheugekaart aansluit en dan de voeding aanzet, gaan de ventilator van de voeding en van de processor voor 2 sec draaien. Het ledje van het moederbord brand wel.

    Als dat ledje brand dan is je mobo toch nog gewoon heel?
    en betekent dat dan dat het wel me voeding is die kapot is?
  • Voeding eerst in een andere PC testen of een andere voeding lenen.


    Dan eventueel de standaardriedel uitvoeren.

    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.
  • okee bedankt.

    Alleen ik heb net een voeding op het moederbord aangesloten. (voeding waarvan ik 100% zeker weet dat hij het doet anders zou ik dit nu niet typen) en toen gingen de ventilatoren van voeding en processor weer voor 2 sec aan en toen weer uit. Het ledje op mobo blijft wel branden. er gebeurt dus precies hetzelfde als bij mijn andere voeding.

    Alleen ik had met die andere voeding de groene kabel van het ATX doorgelust naar de zwarte en toen bleef de ventilator gewoon draaien. dat was gisteren. als ik dat nu weer doe gaat de ventilator na 2 sec weer uit. ( alleen de voeding!! Nergens op aangesloten!!)

    Dus is het dan zekerweten het mobo? dat zou raar zijn want het ledje blijft wel branden.
    maar ik zal jou lijst ff afgaan en dan hoor je het wel weer.
    Wel graag even een reactie over dit bericht.

    Mvg,

    Mark
  • [quote:a94e625ee1="RisingSun"]Kan ik die illegale cd gebruiken en dan de legale originele code invoeren? de cd is overigens geen OEM versie maar de standaard versie. Maar werkt alles dan gewoon legaal met me legale code?[/quote:a94e625ee1] De productsleutel aan de zijkant van de PC behuizing, kun je alleen gebruiken voor een legitieme OEM installatie CD. Omdat het om een HP gaat zou je kunnen informeren bij HP Support. Waar je mogelijk vervangende XP recovery cd's kunt bestellen.
  • [quote:5144b47d38="Lange Pier"]Voeding eerst in een andere PC testen of een andere voeding lenen.


    Dan eventueel de standaardriedel uitvoeren.

    Werkwijze als wel de voeding, ventilatoren en de devices nog werken.
    Je dient wel zeker te weten dat de voeding goed is.

    Bouw alles uit, leg het moederbord op een houten plank, met alleen de cpu
    erin, hang er nu de interne luidspreker er aan, reset met de jumper clr-cmos, de bios,
    of haal het batterijtje er een tiental minuten uit, met de voeding eraf.

    Zoek de 2 powerswitchpinnen, waar dus eerst de powerswitch aan zat, even
    onthouden dus, of in de manual van het moederbord kijken, dus ook de
    videokaart, en de geheugenlatjes er/uit/af halen.

    Sluit de voeding aan, en kortsluit even die 2 powerswitch pinnen met een schroevendraaier o.i.d., nu moet je
    biosbeeps krijgen, er zit immers geen videokaart, en geheugen in, geen
    signaal, voor 99% je moederbord overleden, mocht er ook nog een FSB switch of
    jumpers op zitten, deze op 100mHz zetten, en nogmaals proberen.

    Probeer het ook zonder CPU, dan krijg je een lange beep bij de meeste borden, maar helaas niet altijd en dus kun je zo niet controleren of de CPU goed is, maar die gaan zelden stuk, hooguit door oververhitting.

    Wel bios beeps, 1 reepje geheugen plaatsen, en nogmaals proberen, eventueel omwisselen, weer
    biosbeeps, de videokaart plaatsen, en monitor aansluiten, geen beeps wel
    beeld,videokaart goed, wel beeps en geen beeld, videokaart niet goed.

    Voor de manual, als je die niet hebt, kijk op het bord naar merk en type, en haal hem op bij de mobobakker.[/quote:5144b47d38]

    Okee super bedankt!!
    Me mobo is dus kapot.
    Alleen nu zit ik met de volgende vraag: De afmetingen van mijn moederbord zijn: 205 x 244.
    Welke formfactor is dit? Als ik dat weet kan ik een nieuw mobo gaan kopen.
  • Ben ik weer

    Ik heb een nieuw moederbord aangeschaft, alles opnieuw aangesloten, en ja hoor ik zet de pc aan, en precies weer hetzelfde probleem als eerst :(
    De ventilatoren krijgen 1 zetje en vallen daarna gelyk weer uit!

    Wat kan het nou dan zijn wat er toch egt kapot is?
  • [quote:23d8bb0d7a="RisingSun"]De ventilatoren krijgen 1 zetje en vallen daarna gelyk weer uit! [/quote:23d8bb0d7a] Had je wel echt alle instructies van Lange Pier uitgevoerd? En waaruit trok je de conclusie dat het moederbord defect zou zijn? Wellicht zou je het ook nog kunnen proberen via deze hyperlink over deze Troubleshooting Manual.
  • beste forum leden ik heb toevalig de zelfde pc

    en ik heb sinds vandaag de zelfde problemen

    ik heb al een andere voeding geprobeerd en een ander geheugen

    maar blijft slecht 2 sec draaien wie weet wat er mis kan zijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.