Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

P45 Diamond Moederbord DDR 3 geheugenprobleem

Repr
8 antwoorden
  • Beste mensen,

    Ik heb een probleem met mijn geheugen op mijn moederbord.

    Het gaat om de MSI P45 Diamond moederbord
    en DDR3 OCZ 2x 2 GB 1333Mhz geheugen. (6-6-6 1,75V)

    Als ik op mijn moederbord het geheugen op 1333 instel dan als mijn pc opstart loopt ie vast maar als ik mijn geheugen op 800 zeg dan doet ie het prima.

    Ik vind het alleen zonde dat ik mijn volledige snelheid niet kan gebruiken :(

    Alle updates al geïnstalleerd van het moederbord.


    Kan iemand mij helpen?

    jbtje1
  • Zit de eerste geheugenreep wel in DIMM1?
    Is het geheugen in de DUAL channel mode geplaatst.?

    Verder kan je het geheugen ook automatisch instellen in de BIOS, kijk eens of de PC dan niet vast loopt.

    Welke CPU zit er op het mobo.?
  • [quote:38501070b7="Maxstar"]Zit de eerste geheugenreep wel in DIMM1?
    Is het geheugen in de DUAL channel mode geplaatst.?

    Verder kan je het geheugen ook automatisch instellen in de BIOS, kijk eens of de PC dan niet vast loopt.

    Welke CPU zit er op het mobo.?[/quote:38501070b7]

    Er zit een Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz
    het geheugen is geplaatst in DUAL channel mode

    in Bios op auto pakt hij 1048 Mhz ipv 1333
  • Staat de bus snelheid van de CPU wel goed in de BIOS, namelijk 1333Mhz en niet op 1066Mhz.

    Welke BIOS versie heb je momenteel, want v1.5 is de laatste.
    http://global.msi.eu/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1478
  • ik heb bij MSI de laatste update geinstalleerd

    en de instellingen staan allemaal juist.

    moet ik misschien bij de voltages wat aanpassen of kan ik die ook gewoon op auto laten staan?

    mijn broer heeft dezelfde pc maar dan met Geil geheugen en dat werkt wel
  • Het lijkt erop dat het geheugen niet erg lekker samenwerkt met het mobo.

    Ik weet niet hoelang je de PC al hebt, anders kan je even de contact opnemen met de leverancier.
  • [quote:531691deb0="Maxstar"]Het lijkt erop dat het geheugen niet erg lekker samenwerkt met het mobo.

    Ik weet niet hoelang je de PC al hebt, anders kan je even de contact opnemen met de leverancier.[/quote:531691deb0]

    sinds vorige zomer vakantie maar nooit echt wat aan gedaan wel gehoord dat ik moest wachten op de nieuwe drivers ofzo mja tegenwoordig kost geheugen ook niet veel geld meer.
  • Kijk eens of jouw geheugen wel goed werkt in de PC van je broer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.