Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Wat is het probleem (voeding/mobo/graka)????

Anoniem
vuurvos
6 antwoorden
  • Hallo ik heb al contact gehad met XFX en 4Launch maar 4launch vraagt kosten en XFX komt met het verzoek om te testen met andere combi's.

    Het probleem is dat ik af en toe rare beeld problemen heb van witte puntjes, witte strepen, knipperende schermen blauw en groen, paarse vlakken etc…. Telkens verschillend.

    Het probleem doet zich soms voor en niet altijd. Het valt mijn wel al op dat als ik naar een LAN Party ben geweest dat het dan langer duurt voor het probleem zich voor doet als dat die een tijdje op de zelfde plek staat met de stroom erop. Dus daarom dacht ik dat het probleem aan de voeding lag of de videokaart.

    Later dacht ik dat het ook best wel eens aan het moederbord kan liggen omdat dat de stroom doorlaat van de voeding naar de grafische kaart. Ook als de pc uit staat krijgen alle apparaten een lichte spanning waardoor alle lampjes van de randapparatuur blijft branden.

    Ik hoop dat jullie mijn hiermee kunnen helpen.

    Met vriendelijke groet Maikel!
  • vast wel….maar dan moet je wel informatie geven over je pc
  • Staat eronder, alhoewel er een 0 is vergeten bij de processor. :roll:

    Lijkt mij een probleem met de vram op de grafische kaart, die een voedingslijn rechtsstreeks aan de voeding heeft en derhalve dan de voeding zou kunnen verdenken.

    Stuur die kaart terug en laat hun het lekker uitzoeken.

    Overigens blijft er op een ATX systeem altijd spanning staan op de USB en ingesteld in de bios en moederbord, ook op een PS/2 toetsenbord.

    Hoe wil je hem anders aanzetten met een maak/verbeek contact. :o
  • [quote:5e05636799="Lange Pier"]Staat eronder, alhoewel er een 0 is vergeten bij de processor. :roll:

    Lijkt mij een probleem met de vram op de grafische kaart, die een voedingslijn rechtsstreeks aan de voeding heeft en derhalve dan de voeding zou kunnen verdenken.

    Stuur die kaart terug en laat hun het lekker uitzoeken.

    Overigens blijft er op een ATX systeem altijd spanning staan op de USB en ingesteld in de bios en moederbord, ook op een PS/2 toetsenbord.

    Hoe wil je hem anders aanzetten met een maak/verbeek contact. :o[/quote:5e05636799]

    Ja ben inderdaad een 0 vergeten ze kunnen het uitzoeken bij 4launch maar als ze niks kunnen vinden moet ik onderzoekskosten betalen. Wat is de VRAM? Dus mijn vermoeden van de videokaart kan wel kloppen.

    Bij mijn oude PC stond er geen spanning op de randappartuur (Compaq SR1909ES)!

    Groetjes Maikel!
  • Nogmaals, op een ATX systeem staat altijd spanning op het systeem, de 5 volt voor de USB poorten, voor de lankaart en om de PC aan te zetten.

    De vram is het videogeheugen.
  • Je zou naar het contactbedrijf van het merk van je grafische kaart kunnenen bellen en dan het serial nummer door kunnen geven dan kijken hun of hij nog in de garantie valt en als RMA zou kunnen versturen dat is eigenlijk altijd gratis en vaak krijg je een vervangende terug gestuurd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.