Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Zeer eigenaardig probleem met geheugen/moederbord

3 antwoorden
  • Beste Computergebruikers, Sinds vorige week heb ik een rare probleem met mijn nieuwe(2e hands computer) Ik heb vorige week een gebruikte pc overgenomen van een kennis. Deze heb ik vervolgens met alle bijbehorende drivers geïnstalleerd. Tijdens het spelen van crysis wars deed het probleem zich voor het eerst voor. Het beeld bevroor en de geluid gaf een vreemde kraak. http://www.youtube.com/watch?v=E4CugUm1EuI&feature=related Deze probleem bleef zich voordoen na een herinstallatie van windows xp. Ten eerste ben ik gaan kijken naar de Grafische kaart(in mijn geval een Sapphire hd4870 512mb gddr5) Dus heb ik een aantal forums geraadpleegd waaronder deze: http://gathering.tweakers.net/forum/list_messages/1325547 Maar het probleem bleef zich voordoen ook na: - Een bios update van moederbord - Een bios update van het videokaart - Het terug klokken van het video kaart en het fan op 100% zetten. Ook heb ik het videokaart vervangen met een goedwerkende HD3450. Maar ook hier deed het probleem zich voor. Dus ben ik een memtest gaan draaien, die foutloos doordraaide totdat memtest bij de 69% bleef hangen. Ook na meer dan een uur wachten kwam hier geen verandering in. Dus heb ik één geheugen reepje weggehaald en het weer geprobeerd. Maar hier deed het probleem zich niet voor. Dus heb ik de geheugen reepjes omgewisseld en ook toen werkte het systeem correct. Maar als ik het geheugen weer uitbreide naar 2 sloten, kreeg ik weer een bevroren scherm. En wat ik ook opmerkelijk vond is dat als ik het geheugen nou in single channel zetten starte mijn pc niet eens op....! Maar nu is het zo dat de vorige eigenaar met dit systeem heeft overgeklokt. Dus zou dit een gevolg hier van kunnen zijn? Dus hebben jullie raad voor mij? Mijn systeem bestaat uit het volgende: Intel Core 2 Duo E8400 MSI P45 Platinum Corsair Twin2x Dominator 2GB DDR 1066 Sapphire Radeon HD 4870 512mb Cooler Master Real Power M620
  • Ik dénk dat t aan je geheugen ligt.Memtest ging tot 69% zei je. Kan t zijn dat de latency's niet hetzelfde zijn? Als je de hand kunt leggen op een ander setje van 2 gig geheugen zou je dat eens kunnen proberen
  • Je kan natuurlijk ook aan je kennis vragen of hij hier ook al last van had. :o

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.