Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

stee0036
6 antwoorden
  • Beste mensen,

    Ik heb een computer met een AMD 64 moederbord van 2 jaar oud. Deze heeft moeite met aangaan en als hij start loopt hij vast. Ik heb memtest kunnen starten maar deze is niet voltooid, hij zegt:"unexpected interrupt - halting type gen_prot". Mijn vermoeden is dat het moederbord niet in orde is. Iemand andere ideeën?

    groeten
  • Heb je ook de geheugenmodules stuk voor stuk getest met Memtest?
  • ja, 2 blokken zitten erin, getest los en ook om en om. Zelfde fouten en vastlopers. Kom niet eens goed in bios.
  • Met een bios reset beginnen en eventueel een andere voeding proberen.
  • bios reset en voeding vervangen.

    [img:31eb714331]http://www.besidesdata.nl/vai/2009-juni-21-001%20%5B640x480%5D.jpg[/img:31eb714331]

    iemand nog idee? Ik denk erover om moederbord te vervangen.
  • Check eerst nog even op de site van memtest86 deze Troubleshooting Memory Errors.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.