Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

onverklaarbare CPU schommelingen

10 antwoorden
  • Hallo ! Ik heb een heel erg IRRITANT probleem.. En ik hoop nu eindelijk is erachter te komen met jullie hulp, wat het probleem is. Het zit alsvolgt: Me pc draait over het algemeen helemaal perfect.. Kan van alles tegelijk doen, start goed op, snel op, en sluit snel af. MAAR SOMS.. uit het niks !! Gaat in ene alles haperen. Vaak als ik amper iets aan het doen ben, beetje internetten, of een mp3tje in willekeurige speler gooi, of even een bestandje over kopieer naar een andere map of partitie. Of soms begint het al met het opstarten van de pc. Me muis shockt dan over me scherm heen en me audio word uitgerekt en hapert. Alles laad dan in ene heel langzaam en krijg me pc amper afgesloten. Vaak resulteert het in een blue screen, die elke keer weer wat anders aan geeft. Zoals bijv: Stop: 000000F3 , Stop: 0000000F4, , en toenstraks had ik voor het eerst een Stop: C0000218 Unknown Hard Error, tijdens het opnieuw opstarten dat windows niet wilde openen. Ik heb het allemaal gegoogled, en nagekeken. Niks werkt ! Ik kan er ook maar niet achterkomen waar het nou aan ligt. Ik dacht eerst dat het me Harddisc was, dus die heb ik vervangen. Maar nu begint het gedonder weer. Ik dacht maybe is het me moederbord batterijetje ( aangezien ze het daar ook over hadden via google ) heb ik vervangen, was het ook niet. Me geheugen is het blijkbaar ook niet, heb ze omgewisselt met 2 andere. Zou me moederbord dan verrot zijn ? Het lijkt me niet software matig, want ik heb windows inmiddels al 6 keer !!! Opnieuw geinstalleert na volledige formatering van de harddisc. Vaak als ik me pc opnieuw opstart na zo'n bluescreen, krijg ik tijdens het booten zo'n / slash te zien die draait met daar bij de tekst : DETECTING DRIVES . Terwijl alles gewoon goed er in zit, gaat hij niet verder ! Ik moet dan PERSEE de stroom eraf gooien, en dan vind hij in ene alles weer.. Wat kan ik in hemelsnaam doen ?? Ik word echt helemaal gek langzamerhand.. het is gewoon echt niet leuk :( Ik ben student en ben zo steeds onnodig geld kwijt aan dat ding, maar heb hem wel hard nodig voor me opleiding.. Nogmaals.. het gebeurt zomaar uit het niks, en het wilt maar niet stoppen.. Als er nou een programma of iets is wat me cpu reset ofzo, misschien werkt dat.. Maar liefst wil k natuurlijk weten waar het vandaan komt. Ik heb geen virussen of mal of spyware op me computer, heb het al zovaak diep nagescant.. Als ik kijk bij processen zie ik nergens iets iets gebruiken van me cpu. Maar als ik kijk bij prestaties zie ik hem schommelen van 2% naar 43% soms zelfs 100%!!! .... HELP :( Alvast heel erg bedankt mensen!!!
  • Kan je voeding het niet zijn? Probeer eens een andere voeding die zwaarder is dan degene die je nu gebruikt.En verder wat zit er allemaal voor hardware in je PC?
  • warmte probleem . kijk na of de heatsink goed op de cpu zit .
  • Welk OS? onderstaande is voor XP maar in Vista is het ongeveer gelijk. Zet eerst eens in de geavanceerde opties in systeem, configuratiescherm, bij de opstart en herstelinstellingen de computer automatisch opnieuw opstarten eens uit, dan krijg je vaak een blauw scherm met een foutcode, als de comp vastslaat, uitgaat of reboot, en zet die hier eens neer. Ook in te stellen, bij een opstart, door F5 of F8 in te toetsen in/na het biosbootscreen, en dan voor de optie te kiezen, "automatisch opnieuw opstarten bij een systeemcrash uitschakelen". Ook een ramtest per reepje geheugen is aan te bevelen. http://www.memtest.org/ Zou ook het moederbord even inspecteren op bol staande of lekkende elco's, komt niet vaak meer voor maar je weet 't niet hè.
  • [quote:8433076993="Lange Pier"]Welk OS? onderstaande is voor XP maar in Vista is het ongeveer gelijk. tot Zet eerst eens in de geaop bol staande of lekkende elco's, komt niet vaak meer voor maar je weet 't niet hè.[/quote:8433076993] Heej ! bedankt voor de hulp. Er lekken geen elco's en staan er ook geen bol. De ramtest heb ik vorige week ook nog gedaan, mankeerde ook niks aan. Ik draai onder windows XP. Ik heb de instellingen gedaan die je zei, maar kreeg geen bluescreens.. Wat kan het toch zijn :( Een warmte probleem zoals iemand al zei ? Zal zo even kijken of dat ding er goed op zit,maar lijkt me sterk ik heb er nooit meer aangezeten en het probleem doet zich voor sinds enkele maanden. Het begon eigenlijk toen ik een SATA harddisc erin hing, eerst werkte ik op een IDE,nooit problemen. Misschien kan me moederbord de SATA niet goed handelen ofzo.. Dit is me hardware : Processor: Intel Core 2 6600 2,40GHz Moederbord: MSI P965 Videokaart: Radeon X1950 PRO geluidskaart: M-audio Audiophile 24/96 Harddisc : Western Digital Raptor 74 GB Maybe is het inderdaad me voeding, weet eigenlijk niet goed wat het er voor ééntje ook al weer is..
  • [quote:a82df69c9e="The Dragon"]Kan je voeding het niet zijn? Probeer eens een andere voeding die zwaarder is dan degene die je nu gebruikt.En verder wat zit er allemaal voor hardware in je PC?[/quote:a82df69c9e] Wat zijn de symptonen van een gebrek aan voeding volgens jou dan, ik ken er 2... 1) alles terug naar windows en dan een melding power failure not enough power (en dan windows in uitgekelede versie zie je dan) 2) je pc slaat af 3) je ziet een blauwe flits en je voeding is doorgebrand (indien 2 niet werkte) Zo ver mijn eraringen dus geen voeding probleem (maar wellicht kan dragon er symptomen aan toevoegen).
  • Ja, inderdaad..van die symptonen heb ik dus geen last.. Dus dan zou ik ook geen nieuwe voeding hoeven te kopen en proberen toch ? Scheelt weer onnodig geld. De heatsink zit goed op de cpu.. dat is het ook niet. Wat kan het toch zijn :( Misschien de controller van me SATA poorten ofzo op me moederbord ? Iemand anders nog een heldere mogelijkheid ? tot dusver erg bedankt mensen ! hoop dat het goed komt :)
  • Maak een foto van je bluescreen en google op de foutcode.
  • [quote:3fa5cf8cb2="sdk"]Maak een foto van je bluescreen en google op de foutcode.[/quote:3fa5cf8cb2] Jaa, maar daar schiet ik dus geen zak mee op, want ik heb dat al zovaak gedaan, en ik krijg steeds weer andere codes op me bluescreen. Elke keer vind ik op google hetzelfde gezeik.. Jaa, de kans is groot dat het aan hardware ligt, en de kans dat het aan software ligt is erg minimaal. Het kan een harddisc zijn die defect raakt. Het kan het moederbordbatterijtje zijn. Het kunnen de geheugen sticks zijn. Elke keer hetzelfde gezeur. Dan vraag ik mij af waarom doet microsoft al die moeite om verschillende foutcodes te maken als alles toch dezelfde problemen zou kunnen hebben, en dan nog niet eens een beetje precies.. nee dat ook niet.. Dus ik snap het niet :S Ik heb nu me harddisc in een andere poort gedaan.. tot nu toe nog geen bluescreens of haperingen.. maar dat is nooit te voorzien als dat gaat gebeuren dus wie weet gebeurt het nog.. Iemand nog een idee n.a.v. mijn omschrijvingen ? BEDANKT
  • Dat is toch prima wat 3 van de 4 dingen die je noemt kun je dus uitsluiten... geheugen kun je testen met memtest (en dan echt 4 uur) en de moederbord batterij kun je voor een paar euro vervangen. Nieuwe HD kopen ga je ook niet dood van (vanaf 40 euro, of even 1tje lenen oid). Mocht dit allemaal het probleem niet zijn dan blijft dus het moederbord over...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.