Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Computer start niet meer na instellen raid

6 antwoorden
  • Goed, ik heb twee nieuwe HDD's gekocht voor RAID 0. Nu heb ik hen in het computer geinstalleerd en het BIOS ingesteld. Hierna volgen een reeks van crashes en stoteringen. Kan iemand uitleggen hoe ik hem moet instellen. Mijn computer: M4N78-Pro AMD athlon x64 5000+ 6GB DDR2 Silent Pro 600W PSU 1x 320GB HDD 7200rpm (sata) 2x 1TB Hitachi HDD 7200rpm (identiek en sata) 1x dvd-brander (sata) OS: Windows server 2008 x64
  • In de raidbios een array aangemaakt en de driver geladen bij het installeren van Vista via de driver cd of usb stick?
  • Hier is het probleem, de driver cd herkent windows server 2008 niet zo goed, hij moppert over Windows NT probleem. Dus kan ik raid-driver niet optimaal gebruiken. Ik heb bij de twee 1TB schijven in striped array aangebracht.
  • http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M4N78 Probeer het met de 64 bits Vista AHCI/RAID driver, staat die niet op de driver cd? Of anders die van nVidia zelf voor W7 maar dan heb je het hele pakket. http://www.nvidia.com/object/nforce_win7_64bit_15.37.html
  • Ik had inderdaad de drivers geinstalleerd. Zonder de drivers heb ik namelijk geen internet verbinding. Dit heb ik middels de cd uitgevoerd. Zelf als ik em instel op raid, doet ie raar en komt hij niet verder dan de progress bar bij vista/server 2008
  • Laat maar zitten. Heb 't inmiddels een werk-around ondervonden. In WS2008 kan je em via de een omweg latten raiden. Ik zag dat e als je bij computer > beheren/manage de harde schijven kunt mirroren, stripen en etc. Dus mooi opgelost. :P

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.