Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc start niet meer na vervangen van batterij

tommelom
7 antwoorden
  • hallo allemaal,

    Me vader's computer gaf laats aan dat zijn moederbord batterij leeg aan het raken was dus hebben we ff een nieuwe gehaald (precies dezelfde) en deze vervangen, nu wilden we de computer weer opstarten maar zodra we dit doen krijgen we een bluescreen.
    Eerst wel nog of we windows normaal willen opstarten of in de veilige modus maar verder ook niks. Ik kan wel in de bios komen en heb de tijd al ff weer goed gezet. we hebben overigens ook wat gedaan met zijn ram stripts (ik wilde hem er ff een paar gig bij zetten) we dachten dat het eerst daaraan lag maar dat hebben we toen weer terug gezet zoals het was maar het bleef hetzelfde (de ram strips zitten goed want hij geeft ze aan in de bios).

    Heeft iemand eenig idee wat hiermee gebeurt kan zijn? we hebben overigens de batterij met handschoenen verwisselt omdat ik had geleze dat je de batterij kon ontladen ofzoiets als je hem met de blote hand aan raakte.

    Ik hoop dat iemand iets weet.

    Grtz Tom
  • Misschien een Bios reset proberen?
    Meestal gaat dmv een jumper even omzetten op je moederbord (kijk maar eens in het boekje van je moederbord)
    grote kans dat dit werkt!
  • oh jippie het is een Dell computer, so wish me good luck :o
  • Dit lijkt me niet het probleem van de batterij, aangezien het moederbord geen fouten aangeeft, windows wil niet opstarten. Je krijg dus een Bleu Screen Of Dead als ik het goed begrijp? Dat is een softwarematige fout… Probeer eens met een herstel/installatie-cd (als dell die teminste levert :roll: ) de boel te repareren.
  • Zou de ACPI in de bios weer aanzetten, denkelijk staat die default op uit en dan start windows ook niet als die is geïnstalleerd met de ACPI op aan.
  • Misschien een Jumper Reset?
  • [quote:f247dfa5aa="maarten12340"]Misschien een Jumper Reset?[/quote:f247dfa5aa]Staat de ACPI weer verkeert. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.