Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Traag opstarten

ikbenjeffrey
8 antwoorden
  • Mijn computer start vrij traag op. Nu is dit al wel beter (met CCleaner heb ik al ongelooflijk veel rommel opgeruimd) maar nog niet snel genoeg. Misschien ligt dit aan de hoeveelheid processen die worden opgestart? Ik heb echter geen idee welke nuttig zijn en welke niet.

    Bovendien krijg ik bij het opstarten het volgende bericht:

    [b:3fa68722b6]LaunchApplication.exe - Kan onderdeel niet vinden[/b:3fa68722b6]

    Deze toepassing kan niet worden gestart omdat ConnAPI.DLL niet kan worden gevonden. Het opnieuw installeren van deze toepassing kan dit probleem oplossen. [/img]
  • Als je met uitvoeren -> Msconfig eens kijkt naar wat er allemaal word opgestart, linksonder met het vinkje aangeeft dat je windows-services niet wil zien, en dan de lijst doorneemt en alleen wegvinkt [u:eb3763bc85]wat je kent, en niet nodig hebt[/u:eb3763bc85] kom je al een heel eind.

    Mocht je echt geen flauw idee hebben, post dan is een screen van 't scherm (of meerdere, van de hele lijst). Dan kan ik je helpen.
  • Of google gewoon eventjes op een proces :)
  • Oké, ik heb mijn computer nu aardig rigoureus opgeschoond en hij loopt al een stuk sneller.

    Maar het bericht van LauncApplication.exe gaat niet weg, en het duurt erg lang voor Windows Explorer opstart. Zal ik Windows Explorer dan opnieuw installeren? Of gewoon met Google Chrome gaan werken?

    Trouwens ook nog bedankt voor de reacties.
  • Na 2 seconden googlen op "Launchapplication.exe

    Nokia PC Suite opnieuw installeren dus.
  • Laat die Nokia Suite er maar af.
    Enge applicatie.

    Of je moet het nodig hebben.

    Bekijk ook even Hijackthis en post een logje.
    Check ook even of je Bonjour-service van Adobe suites hebt draaien. Ook zo'n lekkere vertrager.

    Bekijk je Services via Administatie - systeembeheer. Je hebt ze bij lange na, niet allemaal nodig. Disablen of op handmatig zetten.

    En zo zijn er meer tweaks.
  • [quote:47e9d83e84="Reo"]Oké, ik heb mijn computer nu aardig rigoureus opgeschoond en hij loopt al een stuk sneller.

    Maar het bericht van LauncApplication.exe gaat niet weg, en het duurt erg lang voor Windows Explorer opstart. Zal ik Windows Explorer dan opnieuw installeren? Of gewoon met Google Chrome gaan werken?

    Trouwens ook nog bedankt voor de reacties.[/quote:47e9d83e84]
    Ik ben niet een van deze zeer irritante fanboys :roll:, maar ik kan je écht Google Chrome aanraden. Gebruik het zelf ook, en het is, geloof me, de snelste browser die ik ooit gezien heb.

    Mocht je op de een of andere manier iets tegen Google Chrome hebben, probeer dan tenminste Firefox. Alles is beter dan het immer-trage IE. :)
  • Ik heb nu ook Google Chrome geïnstalleerd, maar ik blijf ongeveer hetzelfde probleem houden als bij IE. Chrome start wel gelijk op, maar hij vindt pas een internetpagina na ong. 1-2 minuten. IE start pas op na 1-2 minuten, maar het is dus niet het falen van de browser.

    PS: na alle tips enz. is de opstarttijd aanzienlijk teruggedrongen. Nog erg bedankt hiervoor :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.