Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met 1 van mijn hardware componenten, maar welke?

Anoniem
j.kanters1
8 antwoorden
  • Beste forummers,

    Sinds een aantal dagen start mijn pc plots opnieuw op, zonder aanleiding daartoe. Om de 15-30 min doet hij doet, soms al na 10 minuten.

    Ik heb gezocht op dit probleem en bij systeemeigenschappen->computer automatisch opnieuw opstarten-> uitgevinkt. Ik had nu een blauw scherm verwacht maar de pc starte nog steeds opnieuw op.

    Wat heb ik al geprobeerd:

    Ik heb alle kabels gecontroleerd en gekeken op teveel stof, maar dit lijkt allemaal in orde.

    Ik heb SpeedFan gedownload en mijn hardware temperaturen gemeten , alles was in orde op de GPU na. Een vlammetje en temp. rond de 50 graden. Echter leek mij dit niet bijzonder heet.

    Ik heb de hd geformatteerd en de pc opnieuw geinstalleerd, het probleem is gebleven dus niet softwarematig.

    Ik heb 1 van mijn 2 ram-modules eruit gehaald en toen pc opgestart. Om te kijken of 1 van mijn ram modules defect was. Dit heeft niet geholpen. Hetzelfde geprobeerd met de andere ram-module en ook andere ram-sloten geprobeerd. Het lijkt dus ook niet aan mijn ram geheugen te liggen.

    Ik heb de pc uitgelaten voor 24 uur, om te kijken of het misschien een overhittingsprobleem was. Mijn pc staat namelijk vaak dagen aan en af en toe intensieve taken zoals 3d-renders in 3dstudio max.

    [edit]Na mijn re-install heb ik drivers van het internet gehaald om de nieuwste te hebben. Dit haalde niet uit.
    Toen heb ik nogmaals mijn pc opnieuw geinstalleerd met de drivers van de bijgeleverde cd's. Ik werk nu dus met de originele drivers (die overigens sinds aanschaf altijd goed hebben gewerkt)

    Dit heeft allemaal niet mogen baten. Er lijkt dus iets in de hardware niet goed te zitten maar ik weet niet wat. Wellicht de voeding, moederbord of HD?


    Mijn systeem: (aangeschaft in mei dit jaar)

    Moederbord: Asus P5Q3
    Processor: Intel Core 2 Quad Q9550 2.83Ghz Boxed
    Geheugen: Kingston HyperX DDR3 2x2GB 1600Mhz
    HD: Samsung Spinpoint HD103UJ 1Tb 32Mb
    Voeding: Thermaltake Toughpower 650W
    Videokaart: XFX GTX260 XT 896MB DDR3


    Hopelijk kan iemand mij hiermee helpen. Alvast bedankt voor alle hulp!

    Jeroen
  • kijk eens in het bios .
    wake on lan of zo
  • voeding, vrijwel zeker. probeer er 1 te lenen en je bent er achter
  • Ik heb de functie van de Wake-on lan niet kunnen vinden, maar heb de netwerkkaarten gedisabled. Ook dit haalde niets uit.

    De voeding lijkt mij een waarschijnlijke oorzaak. Ik probeer ergens een voeding te lenen, ga deze eens testen en dan laat ik horen hoe dat is gegaan.

    Jeroen
  • Je kunt de voeding ook anders testen, even met een multimeter de spanningen meten en kijken wat ze doen bij belasting.

    Heb je memtest gedraaid? www.memtest.org
    Even de iso downloaden, op een cd fikken en van de cd opstarten en zorgen dat je minstens één pass hebt, of je gaat fouten zien. Is betrouwbaarder om je geheugen te testen als om de beurt de balkjes testen.

    Verder zou je nog een CMOS reset kunnen proberen. Zal het wel niet oplossen maar het duurt 10 seconden en het kan ook geen kwaad dus het is de poging altijd waard.
  • ik denk ook dat het de voeding is.
    afgezien van het feit dat 650watt meer dan voldoende is voor jouw huidige systeem, is dit wel typisch zo'n voedingprobleem.

    wanneer de voeding geen 650w kan produceren maar bijvoorbeeld 400w max, dan krijg je dit soort taferelen.
  • Ik heb altijd gedacht dat je beter teveel dan te weinig kunt hebben maar dit blijkt dus niet helemaal waar?

    In principe zou ik mijn voeding nu in ruilen tegen een nieuwe omdat ik nog garantie heb.

    Maar raden jullie mij aan om een voeding te pakken met lager vermogen? Zoja, aan hoeveel watt moet ik dan denken met mijn systeem?
  • Dat een voeding teveel zou leveren kan niet, er wordt afgenomen wat nodig is, dat er op diverse voltlijnen te weinig spanning zou kunnen staan is wel mogelijk en is te kontroleren in de bios en idd met een universeelmeter maar ook progjes zijn ervoor om dat in windows te bekijken.
    Ook dienen de 12 volts lijnen verdeeld te worden tegen overbelasing van een van de lijnen.

    Ook kun je geheugen alleen testen met een geheugentest zoals memtest86, het alleen opstarten met 1 reepje zegt niets over eventule gebreken aan het geheugen.


    http://www.cpuid.com/pcwizard.php

    http://www.memtest.org/

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.