Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC komt niet in POST (moederbord overleden!)

El Barkhuysen
2 antwoorden
  • Ik heb haast nooit problemen met mijn (redelijk oude) PC, tot nu. Wanneer ik 'm opstart, komt de POST (Power On Self Test) niet in beeld. Alle fans gaan draaien, de optische stations hoor ik ook, maar ik hoor geen system beep en geen ratelende harde schijven.

    Ik heb de systeemkast open gemaakt en eens gekeken of ik ergens iets vreemds zag, zoals bol staande elco's of iets dergelijks. Maar afgezien van een beetje stof (ik maak de kast geregeld schoon!) was er niets vreemds te zien.

    Wat zou het probleem kunnen zijn? En hoe kan ik het oplossen? Ik heb de standaard zaken (alles loskoppelen en één voor één weer aansluiten) al geprobeerd en dat heeft helaas nog niets geholpen…

    Specificaties:
    - Asus A7N8X-X moederbord
    - AMD Athlon XP2600+ processor (socket A)
    - 2 GB DDR PC2700 geheugen
    - Asus GeForce 6600GT grafische kaart
    - Coolermaster 450W voeding
    - 2 x 160GB Samsung HDD
    - 2 x optisch station

    [b:9fd54b789f]EDIT:[/b:9fd54b789f][/color:9fd54b789f] Na controle in de lokale computerwinkel blijkt het moederbord overleden :( ! Topic kan op slot…
  • reset het bios eens .
    nieuwe knoopcel misschien

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.