Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

eSATA aansluiting werkt niet.....

None
8 antwoorden
  • Sinds kort heb ik een Sharkoon Quickport om mijn harde schijven uit mijn NAS direct met de PC te kunnen verbinden. Via het netwerk gaan sommige bewerkingen te langzaam en dit leek me een goede oplossing.

    Mijn laptop had al een eSATA aansluiting, dus de Quickport was hier zonder problemen op aan te sluiten. De PC had deze aansluiting echter niet standaard, vandaar dat ik een bracket heb gekocht en deze aangesloten op de vrije SATA aansluiting op mijn moederbord…..

    Probleem is nu dat ik via de bracket geen verbinding krijg, hij ziet de schijf in de quickport niet….. De SATA aansluiting op het moederbord heb ik eerder al in gebruik gehad, dus deze werkte toen prima. In de bios kan ik geen schokkende instellingen vinden waar het aan zou kunnen liggen; zie ik iets over het hoofd?????
  • Mss een driver? chipsetdriver up-to-date?
    anders mss toch een SATA drivertje
  • Nogmaals, misschien dat ik een denkfout maak, maar in principe is de bracket niets meer dat een verlenging van de sata-poort op het moederbord zodat je extern een aansluiting kunt maken….. De quickport zelf is niets meer dan een veredelde aansluiting met een powerconnectie, dus geen drivers nodig.
    Een interne HD werkt prima, dus ik loop vast…… :cry:
  • Jep, zo'n bracket hoort gewoon te werken. Heb het hier ook zo aangesloten. Mijn externe schijf werkt er prima op.
  • [quote:78f5623f79="Regato"]eSATA (..) In de bios kan ik geen schokkende instellingen vinden waar het aan zou kunnen liggen[/quote:78f5623f79] Dus je had 'm wel Enabled in het BIOS. En kun je die eSATA schijf wel zien in het BIOS? Zie je die eSATA schijf in het apparaatbeheer en schijfbeheer?
  • nee, hij ziet hem nergens…..niet in de bios, niet in apparaatbeheer, hij is gewoon helemaal dood.
    Er zitten twee aansluitingen op de bracket met ieder een eigen kabeltje, dus ook al de andere geprobeerd voor het geval er iets van een draadbreukje was o.i.d, geen effect.

    Dat zoiets simpels, zo frustrerend kan zijn…… :roll:
  • Maar je bent er zeker van, dat die eSATA in het BIOS is Enabled. Want in mijn P5B staat deze op een andere plaats, dan de interne SATA apparaten, die in het Main menu staan. Die voor eSATA staat echter in het Advanced menu. Daar is de naam: JMicron SATA/PATA Controller [Enabled] Mijn P5B heeft een AMI BIOS. In een ander merk BIOS kan het een andere naam hebben.

    Dat je de eSATA zelf niet bij benaming in het BIOS ziet, is niet zo erg. Maar als deze is ingeshakeld en aangesloten op de eSATA poort, zou deze wel getoond kunnen worden, tijdens het (op)starten van de PC. Dat is bij de mijne namelijk het geval. Dus zou je (nogmaals) alle menu's in het BIOS kunnen nalopen. Als je hier niet verder mee komt, meldt dan welk merk/type PC/moederbord je hebt. En welke Windows versie en service pack je draait.
  • Met een Freecom docking station heb ik een gelijkwaardig probleem, via usb werkt het.
    Echter via ESATA, start de schijf op maar de pc krijgt hem niet te zien.

    Dan een beetje vanalles geprobeerd, tot ik een jumpertje plaatse op een van mijn WD Sata schijven om hem in Sata 150 te laten werken, en ja hoor direct herkend, ook met een seagate werkt hetzelfde trukje.

    Conclusie van mij: er zit een verouderde chip in die dingen die Sata 300 niet ondersteunt.

    Dus Miskoop geweest

    Succes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.