Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Hoe kom ik in mijn Toshiba laptop BIOS? F2 werkt niet

None
9 antwoorden
  • Ik heb een aantal oude(re) Satellites die altijd nog goed van pas komen. Kreeg onlangs een SP4600-100 in handen waarmee ik nu het urgente probleem heb (op overige kom ik later wel terug) dat ik niet in de BIOS kom. Krijg wel die keuze op het Toshiba (In touch with) Intro-scherm, maar dat (F2) geeft me slechts de mogelijkheid te kiezen uit de boot- mogelijkheden.

    Soms krijg ik die keuze niet eens en gaat hij ‘denken’ dat hij vanaf een LAN adres moet starten, daar staat hij een tiijdje over te reutelen (Client MAC address…..), geeft dan een PXE-E53 gevolgd door PXE-M0F, maar loopt dan toch netjes door naar de HDD en komt in Windows.

    Wat dat betreft lijkt er in de BIOS een volgorde gezet te zijn waar de LAN-boot hoogste prioriteit heeft. Dat wil/moet ik dus veranderen MAAR ik kom zo dus nooit in de BIOS. Wie weet hierop raad??

    Mijn andere problemen met deze machine zal ik in een andere thread zetten.
  • Uhm..probeer Del is?
  • http://michaelstevenstech.com/bios_manufacturer.htm
  • [quote:48aa915c15="aeonfast"]Uhm..probeer Del is?[/quote:48aa915c15]Het MOET zijn F2, dat staat ook op het scherm en zoals beschreven werkt dat NU niet; maar natuurlijk heb ik al alle andere knoppen geprobeerd: Noppes.
  • [quote:bba8e0d5dc="gerben"]http://michaelstevenstech.com/bios_manufacturer.htm[/quote:bba8e0d5dc]Gelezen! Zoals mij bekend moet het via F2 lukken, dat staat ook op het scherm maar zoals beschreven werkt dat NU niet; maar natuurlijk heb ik al alle andere knoppen geprobeerd: Noppes.
  • Heb zelf ook zo'n sattelite gehad. Het moet inderdaad F2 zijn.
    Als je drukt moet je eens goed opletten. Toshiba heeft een aparte bios namelijk. Als je op F2 drukt (in mijn geval dan), kom je niet direct in de bios. Je krijgt eerst onder het bootlogo een aantal 'icoontjes' waar je tussen kan switchen en zo bepaal je welk gedeelte van de bios je wilt openen.

    Misschien heb je er overheen gekeken?
  • [quote:93f86d7b73="Torrentus"]Toshiba heeft een aparte bios namelijk. Als je op F2 drukt (in mijn geval dan), kom je niet direct in de bios. Je krijgt eerst onder het bootlogo een aantal 'icoontjes' waar je tussen kan switchen en zo bepaal je welk gedeelte van de bios je wilt openen.
    Misschien heb je er overheen gekeken?[/quote:93f86d7b73]Dat is dan inderdaad 'in jouw geval' ':D'
    Ik heb hier een zestal Satellites operationeel en vroeger al meer gehad, maar dit heb ik nog nooit gezien. Normaliter kwam ik met F2 rechtstreeks in de BIOS.
    In dit gemelde geval (weliswaar mijn eerste SP4600) krijg ik voor het eerst een lijstje van te selecteren boot-devices en verder niets. Ik moet en kan dus niets anders dan de boot starten en kom aldus niet meer in de BIOS.
    Raar maar waar.
  • De bijgevoegde tekst vond ik via Google. Soms moet je een diskette gebruiken om in de bios te komen, maar dat geldt voor nog oudere systemen.

    You can access the BIOS (on all Toshiba laptops) by keeping the Escape key pressed while the red 'TOSHIBA' comes onto the screen at power-up or re-boot. Power-up mode is 'Boot' already.
  • [quote:87eb807fdd="Hans.Vosman"]You can access the BIOS (on all Toshiba laptops) by keeping the Escape key pressed while the red 'TOSHIBA' comes onto the screen at power-up or re-boot. Power-up mode is 'Boot' already.[/quote:87eb807fdd]Potverdrie! Heb ik zoveel Satellites en langdurig in gebruik, was ik deze extra optie helemaal vergeten :oops:
    Maar doorgaans kom je via F2 meteen in de BIOS en dat was bij deze SP4600 plots afwijkend.
    Wat me wel opviel is dat het bij alle zes bootstart opties zo is dat als je het CD-station ook wil betrekken, dit te allen tijde gevolgd wordt door naar het LAN te zoeken. En dat was bij mijn oorspronkelijke setting het geval. Nu dat veranderd zodat ik geen foutmeldingen (PXE…) meer krijg.
    En maar hopen dat als ik in de toekomst eens van CD wil opstarten weer niet vergeten ben dan eerst de BIOS aan te passen (en hoe er in te komen).:evil:
    Bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.