Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Onboard sound defect?

2 antwoorden
  • Hallo. Gisteren heb ik mijn pc een stukje verschoven, omdat er een papiertje achter de pc was gevallen. Maar bij het voorzichtig opzij schuiven van de pc, schoot de stekker uit het stopcontact. Omdat ik er toch niet goed bij kon heb ik meteen maar even de kabels losgehaald en ook het computerkastje gestoft Daarna heb ik alles weer aangesloten, maar nu blijkt het geluid niet meer te werken. Ik heb de kabels net zo aangesloten als het was, maar geen geluid, alleen een vaag gebrom. Op de aansluiting voor op de behuizing had ik nog wel geluid, maar ik heb een 5.1 setje dus ik wil gewoon de aansluitingen op het i/o shield kunnen gebruiken. Ik heb de Realtek driver verwijderd, nieuwe driver erop gezet: helemaal geen geluid meer. Ook niet op het voorpaneel van de kast. Oude driver weer terug gezet, evenmin geluid. Kan het zijn dat door het wegvallen van de stroom er iets beschadigd is aan de geluidchip? Ik heb een Gigabyte GA-MA785GMT-UD2H moederbord. De speakers doen het, want die komen van een andere pc af waar ze wel werken. Wat kan ik nu nog doen? :P
  • [quote:67d4ea5ab3="Bill666"]Kan het zijn dat door het wegvallen van de stroom er iets beschadigd is aan de geluidchip?[/quote:67d4ea5ab3] Je hebt er geen Windows versie vermeldt. Dan ga ik uit van Windows XP. Ik verwacht niet dat het plotseling wegvallen van de stroom, de geluidchip beschadigd. Wel zou het bestandssysteem op de harde schijf kunnen beschadigen. Had je dat al laten [url=http://support.microsoft.com/kb/315265/nl]controleren op schijffouten in Windows XP?[/url] Als dat in orde is, check dan op de site van Microsoft Artikel ID: 307918 [url=http://support.microsoft.com/kb/307918]Geluidsproblemen in Windows XP oplossen.[/url]

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.