Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Dell studio 1747 - Problemen met geluid en processen

Ik heb een Dell Studio 1747 en deze heeft wat problemen. 1. Audio werkt wanneer het zin heeft ( ene moment werkt het goed, andere moment werkt het totaal niet en loopt alles wat met audio te maken heeft vast) 2. Explore start 2 of 3 keer op en daarnaast draait iexprole ook nog eens minimaal 3 keer op de achtergrond. [code:1:d610a6a428]------------------ System Information ------------------ Time of this report: 5/4/2010, 10:24:00 Machine name: LAPTOP-PC Operating System: Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909) Language: Dutch (Regional Setting: Dutch) System Manufacturer: Dell Inc. System Model: Studio 1747 BIOS: Ver 1.00 A05 Processor: Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz (8 CPUs), ~1.6GHz Memory: 4096MB RAM Available OS Memory: 4084MB RAM Page File: 1837MB used, 6329MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7600.16385 64bit Unicode[/code:1:d610a6a428] Heeft iemand enig idee hoe ik dit kan oplossen zonder meteen en re-install te moeten doen. Ik heb al via MSconfig het 1 en ander kunnen uitsluiten en heeft al een groot deel geholpen alleen alle explore zooi blijft hangen. [img:d610a6a428]http://leondegraaff.nl/laptop2.jpg[/img:d610a6a428] Ik heb inmiddels ook al van Microsoft autorun gedownload en daar alles wat niet relevant is uit gezet, geen resultaat. Heeft dit te maken met het feit dat ik met een 64 bits install werk? al lijkt dat me echt heel stug omdat dit niet de enigste laptop is die ik heb met een 64 bits install met win7. Daarnaast nog m'n audio. [code:1:d610a6a428] ------------- Sound Devices ------------- Description: Luidsprekers / Koptelefoon (IDT High Definition Audio CODEC) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_111D&DEV_7675&SUBSYS_102802EB&REV_1001 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: stwrt64.sys Driver Version: 6.10.6224.0000 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 7/15/2009 20:47:00, 487936 bytes Other Files: Driver Provider: IDT HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX(tm) 2.0 Listen/Src: No, No I3DL2(tm) Listen/Src: No, No Sensaura(tm) ZoomFX(tm): No --------------------- Sound Capture Devices --------------------- Description: Microfoonmatrix (IDT High Definition Audio CODEC) Default Sound Capture: Yes Default Voice Capture: No Driver Name: stwrt64.sys Driver Version: 6.10.6224.0000 (English) Driver Attributes: Final Retail Date and Size: 7/15/2009 20:47:00, 487936 bytes Cap Flags: 0x1 Format Flags: 0xFFFFF Description: Playback opname (IDT High Definition Audio CODEC) Default Sound Capture: No Default Voice Capture: No Driver Name: stwrt64.sys Driver Version: 6.10.6224.0000 (English) Driver Attributes: Final Retail Date and Size: 7/15/2009 20:47:00, 487936 bytes Cap Flags: 0x1 Format Flags: 0xFFFFF Description: Microfoon / Lijn ingang (IDT High Definition Audio CODEC) Default Sound Capture: No Default Voice Capture: Yes Driver Name: stwrt64.sys Driver Version: 6.10.6224.0000 (English) Driver Attributes: Final Retail Date and Size: 7/15/2009 20:47:00, 487936 bytes Cap Flags: 0x1 Format Flags: 0xFFFFF [/code:1:d610a6a428] Heeft iemand ervaring met deze laptop en dat probleem? Start windows op geen probleem audio werkt, kan alles doen, alleen geen muziek van Itunes en WMP. her start levert nog minder geluid op geen opstart geluiden niks, als ik de mixer opstart loopt deze vast ???????? dit is dus elke keer anders, als ik bij m'n dxdiag kijk, zie ik geen problemen ook bij hardware beheer zijn geen problemen. her installatie van de drivers??? Dat was het voor nu ;)

Anoniem
leon de graaff