Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Presario V6000 laptop geen geluid meer.

radiorobbie
11 antwoorden
  • Hallo allemaal.

    Mijn presario v6000 laptop heeft na instalatie van een Aldi microscoop geen geluid meer.
    Er staat de originele XP media center op.
    Na de instalatie van deze r%*$t software waren verschillende drivers verdwenen en erger alle herstelpunten waren ook nog eens gewist.
    Ik heb het meeste weer in de benen gekregen, maar geen geluid meer, (wel systeemgeluiden) bij audio staat [b:816fb87a78]geen apparaten [/b:816fb87a78]en ik krijg het ook niet meer aan diverse malen de audio driver opnieuw geinstalleeerd maar zonder resultaat.
    Om uit te sluiten of geluidskaart misschien kapot is, heb ik de laptop eens gestart met knoppix, prima geluid!
    Het is net of de geluidkaart in de bios uitstaat, echter die is niet zo uitgebreid dat dit kan, ik heb wel de bios geupdate na de laatste versie.
    Ook heb ik een externe USB geluidskaart geprobeert die blijft ook stil.

    Wie weet raad?

    Groet Rob.
  • installeer en run driver max
    die zoekt naar drivers
    http://www.drivermax.com/
  • Ik heb driverscanner, die ziet het ook niet.
    Zou run driver max wat toevoegen ??
    In apparaat beheer werkt alles okee, driver aanwezig en geen fouten.
    Het is alleen net of er geen geluidskaart inzit.

    Grt. Rob.
  • doorgaans is het aldi-spul best betrouwbaar…..
    dat het dingen zou wissen inclusief herstelpunten komt dan ook merkwaardig over.
    weet je zeker dat er geen andere ellende op die pc zit?
  • [quote:688a071b20]doorgaans is het aldi-spul best betrouwbaar…..
    [/quote:688a071b20]
    Ja die ervaring heb ik ook hoor, het is alleen de software volledig in het Chinees die de boel verziekt, btw de microscoop doet het prima met Picasa ……. maar daar kwam ik later pas achter.
    Pc is verder echt gezond!
    Het is net of de geluidskaart niet is aangemeld in de bios, met knoppix prima geluid, is toch een xp problem volgens mij.
    Ik heb de drivers gewoon van de hp-site na produktdetectie terug gezet, zijn ook echt aanwezig alleen ze doen het niet.
    Rob.
  • de kaart is wel aangemeld in de bios, anders kan die per definitie onder knoppix evenmin werken.
    je zegt dat pc helemaal schoon is, dus daar gaan we dan maar vanuit.
    feit is wel dat je xp is vernaggeld…
    al eens geprobeerd start/uitvoeren: sfc /scannow (moet je wel een xp cd bij de hand hebben, waarschijnlijk)
    of: start pc op met de xp cd, laat hem helemaal doorlopen alsof je een nieuwe installatie wil doen, en pas als de setup constateert dat er al een xp-installatie is, gaan voor de reparatie-optie.
    daarbij wordt alleen xp zelf vernieuwd, wat je zelf erbij zette blijft behouden (ik maakte nog nooit mee dat dat mis ging, maar een backup voor alle zekerheid is aan te raden.
    (duurt ± net zo lang als een normale installatie)
  • Ik heb juist knoppix geprobeerd, om e.e.a. uit te sluiten, dus het moet idd wel aan xp liggen.

    sfc /scannow heb ik al gedaan echter zonder resultaat, wat opzich vreemd is want hij controleerd dan toch of alles aanwezig is?

    Jou laatste optie heb ik wel aangedacht, maar zelf nog nooit gedaan op deze manier, dus gewoon na het starten windows xp instaleren en geeft hij vanzelf dat windows er al op staat ??

    Rob.
  • Je kan kiezen uit upgrade en nieuwe istallatie.

    Welke moet ik kiezen??????

    Rob.
  • ik deed het nooit met een mediacentrexp, dus ben nu even overvraagd..
    upgrade: is het wel een originele cd van de versie die al geinstalleerd is?
    nieuwe installatie: ik vrees dat je dan alles opnieuw moet gaan installeren en dat je je data ermee zult kwijtraken.
    maar zoals gezegd: ik heb hiermee geen ervaring -mijn tip was op algemene xp-ervaring geënt - en je zal dus even moeten wachten op een expert…..
  • Pff….
    Gewoon maar gegaan met die banaan data en belangrijke zaken heb ik een copy van.
    Ik heb één keer een foutmelding gehad, na installatie fout druk op F3….zweten, daarna vanzelf opnieuw opstarten en bij even gedult 30 minuten gewacht en daarna zelf maar de uitknop gedaan.
    Niet verwacht dat het daarna weer zou gaan werken.
    Alles werkt weer :D :D ook het geluid, maar de nieuwsgierigheid wat er nou gewist is blijft.
    Bedankt voor de hulp!
    Rob.
  • bravo!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.