Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Vreemde fout bij opstarten

cami
4 antwoorden
  • Hallo, wie kan deze leek helpen?
    Sinds een aantal dagen start mijn pc niet meer normaal op. Vaak gaat het gepaart met aan/uit een aantal keren. Als hij al wil starten verschijnt de volgende melding in rood op het scherm:

    Warning!!! The previous performance of overclocking is failed, and the system is restored to the default setting,
    Press anu key except "DEL" to enter setup.

    Daarna verschijnt:

    Keep current Bios setting? ( Y/N)
    Press Y to continue or press N to load some item default setting.

    Na of Y of N kom ik in de Bios en als ik daar op esc druk start de pc op in windows, echter heel erg traag.

    Voor de volledigheid: Ik heb niets gewijzigd. Heb uitgebreide controle gedaan op zoek naar virus (niets aan de hand) en heb pc los gehad om te controleren op stof. Niets van dat alles.
    Wie kan mij duidelijkheid geven? Ik ben redelijk leek, dus niet te technisch graag.

    Met dank, Carl
  • Heb je ook al geprobeerd alles op standaard in te stellen en te saven? (Dus bij afsluiten "Save settings on Exit")
    Is het een ouder PC? Het kan dat de batterij van je BIOS leeg is. Dit batterijtje zit op je moederbord. Meestal zit er een CR2032 batterij op je moederbord of in sommige gevallen zit hij erop gesoldeerd.
    Voorbeeld: Voorbeeld plaatje
  • Nee, de pc is 2 jaar oud. Als het een batterij kwestie is zou ik het moeten merken aan de tijd en dag instelling toch?
  • Hallo,
    Je kunt proberen je cmos batterij te "resetten", even eruit halen. En na ca 15 min er weer in zetten.
    succes.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.