Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

creative geluidskaart doet het niet meer

hoi allemaal, heb een probleemje, ik heb een Creative Fatility Champion geluidskaart (met frontje)(Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound card) en als boxen de Creative t-3 vanmiddag rond 13:00 mn pc uitgezet, kom terug van school, hebk geen geluid meer; WMP zegt niks meer te kunnen afspelen, geen geluid meer, niks. boxen uit mn geluidskaartgehaald, in moederbord geplugt. en het geluid doet het weer. Geluidskaart zit in mn tweede PCIe x16 slot, heb em naar zon kleiner slot gezet x2 of x4, paste er in elk geval precies in, maar zelfde resultaat. Drivers helemaal grondig weggehaald, wil opnieuw installeren, maar installatie van geluidskaart drivers zegt (vertaald): geen ondersteund apparaat gevonden. k kan dus niet installeren, tligt niet aan mn mobo, niet aan mn boxen, dus aan mn geluidskaart. lampje op mn geluidskaart brand wel. iemand een idee om em weer werkend te krijgen?

Simon-Bezemer